The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals > 55 Gallon Planted tank - self built stand/canopy

Thread: 55 Gallon Planted tank - self built stand/canopy Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-08-2013 08:16 PM
Thark For anyone following along, this tank is still doing well. It's been running a week shy of a year now.

Over the summer the Rili stopped breeding. Once I got my AC in they started back up. In September I added some OEBT to the tank and switched from tap to RO water. I can't say I noticed any change really.

Currently there's about 10 pregnant mamas, and about 15 more saddles wandering about. I only ever see 3 tigers at a time, but they're always pregnant too. I just saw the first babies last night (or I assume they were tiger babies, as they had no color but orange eyes).

The plants are doing well. I started with a whole lot, but over time removed the ones that weren't doing so great. I kept the 2 types of moss and added some fissidens. I got rid of the Hornwort and Anacharis. I do a 10% water change weekly and although the string algae still comes and goes a bit, it's very minor compared to where it was, and isn't really noticeable.

Over the summer I stopped updating when I started building 4 new tanks. I liked this one so much I filled them up with all kinds of other shrimp. It's another self built stand that houses 4 15-gallon tanks and they are all visible from 3 sides. All of the wires and framework is hidden for a very clean and natural look.
07-25-2012 08:57 PM
Thark I've noticed that I'm getting some Blue rilis now. Some are neon blue like the Blue Jelly, and others have the typical Rili pattern with blue instead of clear middles. I've had two deaths. Both were full size females that seemed healthy. They were separated by like a month with no other deaths, so I think it was either just old age or stress.

Speaking of stress, my AC has been broken all year. I can tell that they're not nearly as happy with me. As the temperatures rose, all of the berries/saddles disappeared. But oddly, the fry didn't. I haven't seen a saddle in my tank for what seems like 2 months, but there's still babies in there that can't be over 2 weeks old.

They're still active and fun to watch, just not breeding. My new AC goes in Tuesday, so they should find relief soon.

I know it seems contrary to most tanks, but I don't have any desire to have a background. I think it looks nice open and airy. I've tried to keep the cords contained, and I think it looks fine. Either way, it's what I like so I'll be keeping it for a while.
07-25-2012 06:21 PM
Thark

There's my new stand as of a month or so ago. I've changed the aquascape up a bit since then. Mostly I just flipped the driftwood.

I have 2x 54 watt bulbs from AH supply in as my light source. I forget exactly what bulbs though. The plants all grow great. I simplified things a bit and got rid of a few. I now just have the DHG, Anacharis, and Java Fern as the main plants. I still have the 3 types of moss growing on the driftwood, and the Melon plant and Tiger Lotus as accent plants on the sides.

I'm happy with almost everything about it now. BS87 I read those comments about vaseline too, and I tried a lot of what you did. However it just didn't work for me. I'm not sure why. In the end moving it to the living room was what I needed to do. Either I'm less picky about the noise there or it has also died down a bit with time, but out there it doesn't bother me.

The only thing that bothers me is some string algae in the tank. It's nearly spotless inside except for that stuff. I could pick it out twice a week and it feels like I"m going nowhere. Twice I've tried 3-5 day blackouts, but it was only the plants that suffered. I picked out a big clump of it and added it to a bowl of water heavily mixed with Flourish Excel to see if that helped, but it doesn't seem to be killing it either. When I did the rescape on Friday I picked out as much as I could. However what's really infested is the moss and DHG. I can't pull it off of either without uprooting or removing the plant too.
06-27-2012 02:42 PM
BS87 I was able to quiet my Aquaclear down by pulling out the actual impeller shaft, and coating that with vaseline. I also put vaseline around the edges of the lid, where it mad contact with the body, as that rattled a ton. This helped, but my filter didn't *really* quiet down until it had been running for about a month. It's dead silent now.
06-27-2012 02:17 PM
Hilde I can't find any mention of your light. What is it?
06-26-2012 10:42 PM
2in10 Gorgeous stand
06-26-2012 08:41 PM
Thark One of the big reasons I wanted to have an aquarium was because I wanted to build my own stand. I put up some pictures and a general guide to how I did it here: http://www.dotd.org/shrimp/diystand.html

The initial stand that I build and have some pictures of earlier in this thread is now just a table again. It did a fine job as an aquarium stand for a few months, but I think it makes a better table.
06-18-2012 08:20 PM
Thark Well I know I said I had some issues with my Aquaclear 70 filters.

I'm not sure where the problems come from, if I expect them to be too quiet, if I got bad ones, or what. My original idea for my fishtank was to have the water level be a bit low, so it made a waterfall sound. But the sound of the filters overpowered it. I had set it up in my bedroom, and had a hard time sleeping with the noise the filters made. Eventually I started turning them off at night, and sleeping much better.

The tank was moved to my living room, but still kept making noise. I contacted Hagen and they said that I could ship them back and they would repair/replace them if they found them defective. I have two filters, and pretty much every communication with them I had to remind them that I had two. I'd ship them two and I'd get one back, and have to remind them that I had two. I felt like their basic math skills were really lacking. Because I didn't want to send back both of the filters on my tank and leave it unfiltered, they told me that they could ship me two new filters, charge me for them, and then refund my money when they got my mail. I guess luckily for me they still had issues with 1/2, so they charged me for one filter, shipped one, and then shipped a second one free. Then they got the filters from me, but tried telling me that they didn't see any problem with them (excessive noise is not a problem if they run fine), so they shipped me my original filters back, and did not refund my money. I was quite upset at this, but they did refund the money. In the end I was out the cost of two filters, shipping (like $7), and 2 months to end up with pretty much the same filters I had originally. They're still noisy, but I can live better with it in the living room instead of my bedroom.
06-07-2012 06:12 PM
Thark Well, I'm able to put in a bit more time here again. I've been busy studying for the past 3 months for a professional certification and it required all of my free time.

Things have been going very well for my tank though. I'll try and update with some pictures over the next week, but until then here's a brief overview.

I fought with Hagen for about 2 months over the noise my HOB filters make. I'm still not completely satisfied, but it's better than it was.

I finished a new stand, and moved the tank to the living room and out of my bedroom (due to filter noise).

I re-imagined the plants. Although I started with about 13 different plants, I had 2 die out on me, and 2 more that I picked out because I didn't like them. I moved the existing ones around, and they've all grown in quite well.

I've had one Otto die, and one Rili (from the ghost shrimp). Besides that, everyone has been happy and healthy. The shrimp have reproduced like shrimp do, and now I seem to have bunches. The first batch of babies that were born are now almost full-size and a few of them are berried now.
03-12-2012 08:24 PM
Thark As I said, I got some vaseline to try and quiet my own filters, so when I got home I did some cleaning of my own. I had saved the water from my water change the day before, and used that to rinse out the sponge. I took apart the first filter and rinsed it in the old water and tried to lubricate it. When I plugged it back in I noticed no difference...

I then moved over to the second filter. I was taking it apart when I noticed something move on the screen.

I had ordered some sponge pre-filters a week before my shrimp, but they still hadn't come in yet. So when I was trying to clean the filter I was really sad to see that I had a dead rili stuck in the intake. I didn't even know what it was at first and just roughly grabbed it and pulled it out. Then I was like ... is this a shrimp? I put it back in the tank water to see what it was, and it swam away! What a tough little guy.

I was rather glad that the sponges came and I was able to install them. Little did I know that was only the beginning. I saw two more Rili in the filter itself. I drained off most of the water, and then because I wasn't sure if they both got out, I took it into the bathroom with better light to see. I know one of them got dumped out, but I wanted to check on the second one. Well, to my surprise I counted FOUR shrimp still in the filter. That means with the one that was stuck in the intake and the one that I know I dumped out I had at least 6 of my 21 shrimp in the filter!



After double checking again that I got them all out of there, I tried to lubricate that filter as well. I only had one not running at a time, and by the time I was done I noticed no difference in how noisy they were. I was sad.

Because of finding so many shrimp in the other filter and the noise not going away I took the first one apart again. I applied a lot more vaseline. I was glad to find that upon a close inspection I found no shrimp in that filter. I guess the other one has free beer or something and is the popular one. Just to be sure I also took it apart and lubricated it a second time as well.

Here's what I added to keep the shrimp out of the filters:


After all that, the second filter sounds like it's quiet, but with how much noise the other one is making it doesn't sound a whole lot different. I think I'm going to take it apart again next week and try to lubricate it a few more times, and if that doesn't work the tank is going. The goal was to have a waterfall sound in my bedroom, but instead it sounds more like a small machine shop. I didn't realize how poorly it was making me sleep until I turned on a noise machine to cover it up. I felt sooo much better the next day. I'm not sure where I might put it, but with how loud it is it has to go somewhere.

Oh, last week I also noticed this:



I had a second shrimp get berried in my tank. Unlike this first one this one seems to have a little bit better coloration, and she has yellow eggs.
03-08-2012 05:29 PM
Thark I believe I've seen 5 other molts now.

The eggs on the one female seem like they're changing color slightly as they mature. I'm not sure if it was their eyes showing or just spots on her shell though, as she wouldn't give a good angle.

It looks like the shrimp are happy and doing well. I can count 8-12 on the moss every day.
03-05-2012 08:23 PM
Thark Before I added the Rili shrimp, the only things in my Aquarium were 6 Ghost Shrimp and 3 Otos. I'd read how Otos are fine with shrimp, but how some of the bigger ghost shrimp might harass other dwarf shrimp. Before I added the Rili I netted out all of the ghost shrimp that I could (4) and put them in jars.

Here's a shot of one before they were removed, peeking over the wood.


Well after I added the Rili, I noticed the ghost shrimp following them around. I saw 2 that I had missed. I didn't think much of it.

Sadly, Saturday I woke up to find a single dead Rili being eaten by a ghost shrimp. It was one of the smallest ones. I'm not sure if he died naturally or if the ghost shrimp killed it, but right then all the ghost shrimp had to leave. I stuck around for a while and netted out the last two. Now I have 6 in jars. I'd been growing some Water Hawthorn from my pond in little jars, and they work OK for short term shrimp housing so far. They might end up in my pond (as goldfish food) or be given to my mom for her tank.

Saturday I also saw this:

It looks like one of the rili had molted, which I believe is a good sign. Sunday I found a second one.

I also noticed on Saturday that the berried shrimp was swimming all over the tank. She was very active for some reason, and looked to be searching with a mission. A little later in the day she calmed down and was hanging out on the driftwood and I took two pictures of her:







Saturday I also did my first water change since adding the shrimp. I just used 2 5-gallon buckets, some tubing I picked up, and gravity and it wasn't too bad. If my tank were a few inches lower or bathroom sink a few inches higher it would be real easy, but as it is I had to hold the bucket up for a bit to get it to all flow out. I also need to get some clamps to hold the tubing in place. Several times I had water spouting all over the place for a few seconds!

Sunday morning I took a few more pictures of little guys feeding on the moss.





One of my biggest problems with my tank is the noise it makes. I have two Aquaclear 70 filters on the back, and they were noisy! I found a nice post here talking about how to lubricate them to make them silent, so on Sunday I went over to my mom's house to borrow some vaseline. While there, she had me help her with her tank for a bit. I haven't lived at home in 12 years now, so I hadn't really dealt with that tank in a while. She used a vacuum hose thing to clean the substrate, and it made everything a mess. She then dumped the dirty water, filled the bucket up with clean water from the tap, and added it back in! She said she rarely uses dechlorinator or anything. I then noticed she has an Aquaclear 30 filter. I was surprised because hers is so silent. I almost couldn't hear it running, and my two make a racket. Anyways, I watched her clean her filter. She took the filter medium out and rinsed it in straight tap water. I thought that was supposed to be bad. Then I watched as she took the filter sponge, and squirted dish soap all over it! She rinsed it for a minute in tap water too and then put the thing back in the tank. At this point there is crap floating everywhere, 10% tap water in the tank, and soap in the filter. I was feeling pretty good about myself (except that I was jealous her filter was so much quieter).

She said that's the way she's been doing it for 40 years, and if the fish want to die then they'll just die! I also think that's why her fish might not have a very long life expectancy.
03-05-2012 03:04 PM
Thark Here's a picture of my tank on Monday of last week



Since then I added some plants I got from Alpha Pro Breeders. I guess they're pretty close by, so the items arrived next day. I got Java Moss, Willow Moss, and a Red Melon Sword. I tied the moss along the right side of the driftwood, and tied some Java Fern along the left side. I don't have a full shot of the driftwood now. I'm not really too happy with how it is now, but I don't think it looks awful. Hopefully by the time the driftwood sinks the plants have established themselves a bit and I can move them around to look better.

On Thursday my shrimp arrived!


Even in such a tiny space, there was no way I could count them... It's amazing that so many little guys arrived in such a small package. They also did a great job hiding in the bit of moss. I did a slow acclimation to get them used to my tank water. I started with about half a cup in the bowl, and by the end had about 2 cups. After slowing adding water over 3 hours to that level I added them to my tank. I was going to scoop them out, but my net was too big to really fit in the bowl well, so I had to just dump them all in.

Thursday night I was happy to see everyone still doing well. Friday morning and then Friday night were all the same - I saw many shrimp and all were walking around and seemed happy.

While in the bowl I saw one shrimp was berried, and 3 more were saddled. I was surprised at that. I didn't know just how small the shrimp were either. I was amazed how tiny the little guys are. However, even after shipping cross-country, and even with some of them being quite young, I think they really have good coloration.

Here's a picture of the berried one:

She's actually one of the least colored adults too. Most of them have much more full red coverage.


Here's two more hanging out on the driftwood. It's actually a favorite of theirs. I can usually count ~8 either in the moss or just walking around on it.

Here's a saddled female hanging out in the moss:


Here's one more I picked out Friday night of the berried female:


I think it's neat how her eggs are almost neon green.
03-02-2012 04:07 PM
Thark Thanks!

Sort of a funny story. For me it started when I bought my house. There were dead trees in the backyard. Instead of paying to get them removed, I bought a chainsaw and removed them myself. That morphed into clearing some land for a pond.

Unfortunately, I chopped a lot of the wood up for firewood before I realized what I had. But later on I just did some research and looked at a lot of other woodwork and started to make some of my own things. I just learned by doing and asking.

The pond eventually fueled my desire to have an aquarium, and here we are today!

If I get a little time after lunch I'll get some pictures up. I got my Rili shrimp last night and they were all happy, healthy, and colorful. But of course, as I went to take pictures of them my camera batteries died.
03-01-2012 10:37 PM
tumbleweedz Such nice wood work, I wouldn't even know where to start.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 12:18 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012