The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals > 20 Long Rock Pile...V2...Now with Nano!

Thread: 20 Long Rock Pile...V2...Now with Nano! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-31-2012 05:49 AM
talontsiawd I know not many are paying attention and this tank has been very slow, through the first iteration until now.

I decided to try something that never works, especially with not a lot of plant mass. That is throwing way too much light at my plants. I lowered my light to about 3-4 in above the tank. I am doing 10 hours of 2x24watt, with a 2x24 watt noon burst.

It has been 3 days and growth has been better already. I can't really tell as much with the HC, though it pearls a lot now, but the grass is throwing runners out now.

I plan to do this for about 3-4 more days and just see how quickly algae comes. The tank is moving so slow that I don't really mind tackling some algae. I do think this tank needs more light than I was throwing at it before, just not sure how much. I do have a tiny bit of a few types of algae so it may be an algae farm quick, lol.

07-25-2012 06:56 PM
talontsiawd
Quote:
Originally Posted by Aquatic Delight View Post
I apologize im on my phone and didn't read the thread, but i loooove that you are using the mini fridge as a tank stand
Haha, yeah, it's the only place I had room if I were going to use CO2 on it. I have a ton of other shelving in the room but nothing can get water on it. It actually fits the tank pretty well though, outside of being too deep but I may put a canister in back, again, as that is the only place it would fit.
07-25-2012 05:50 AM
Aquatic Delight I apologize im on my phone and didn't read the thread, but i loooove that you are using the mini fridge as a tank stand
07-25-2012 05:18 AM
talontsiawd So...time for an update.

First things first, I almost want to appoligize for cellphone pics but my cell phone is actually better than my camera. I knew it sucked but I didn't think it sucked that bad. I wasn't able to use a tripod however.

The 20 long is still slow. It's weird because everything seems to grow well and I have put hard to grow species in as a test and got good color. I see continued slow growth of the foreground, don't know what's up. A lot of the HC ended up in my filter as well, which obviously doesn't help. I have tried to lower my light but I just don't have the plant mass. I am getting a little BGA but not enough to where it's a problem. I haven't been home so I need to manually remove it soon.

The nano is doing awesome. I cut down the grass about 2 weeks ago, all the way to the substrate as it was a bit ratty when I put it in. It is definitely coming along. My rotala macrandra isn't as red as it should be, when I am dosing daily, it seems to really help. Regardless, I have struggled with this plant in the past. I don't really know how much light this is but I know it isn't high light so I am not expecting much deep reds until I get a light that actually fits the tank. For now, I am happy with everything growing well.


Here are the pics:






07-18-2012 10:54 PM
talontsiawd
Quote:
Originally Posted by 99problems View Post
Just wondering- what are these rocks called that you bought from a landscape company? And about how many pounds of rock is in your tank? Thanks!
I don't know the exact name of the rocks but it had "green" in the title, I believe. I have had many people ask and I just can't find out the info.

I bought about 250lb of this rock total (it was only 8 cents/lb or less, not expensive) and I am guessing this is about 1/4 of that, so around 60lbs. I wouldn't be surprised if it's less, or more, but around that.




________

For anyone wondering about the tanks, I am sorry I have not updated.

The nano is doing really well. The timer failed and it had the lights on for a few days straight but I didn't get too bad of algae because I am injecting a ton of CO2 along with having a AC 50 on a 6 gallon. Some of the reds are really red, others are not as much as I would like. I don't have a ton of light on this tank though.

The 20 long looks about the same. I usually do a short dry start with HC to get it rooted but I have a few amano's in there so I couldn't do it. About half the HC ended up floating, not that it surprised me, but I didn't start with much so it's going to be slow. I could just buy more but its a pain to plant so I am just going to see how it goes.

I also have to keep the light pretty high because of the lack of plant mass so that probably isn't helping the tank. It's on "slow-mo" for now and I don't particularly mind ATM, though I am trimming the HC and replanting as it grows out. Hopefully I will gain enough plant mass to throw some more light at it and get things balanced on a faster route.
07-18-2012 08:36 AM
99problems Just wondering- what are these rocks called that you bought from a landscape company? And about how many pounds of rock is in your tank? Thanks!
06-28-2012 06:25 AM
talontsiawd So, two really dope things happened today in the lab. First, my nano got some amazing plants from member OVT. He has some crazily awesome plants. He is local and showed me his tanks, super crazy stuff. He hooked me up with a great plant package. It looks like a mess right now, well it is a mess, I have very little green and just kind of want to feel out the plants before I scape. Some of the plants I am familiar with and love, most are totally new to me. I am happy, even though the scape is not at all what I want.




Secondly, I ended up on a really good project. If you are interested about what goes on in this room, here is a song I produced (made the instrumental/backing music)
http://www.youtube.com/watch?v=yK-ImN6uVbQ
06-27-2012 06:17 AM
talontsiawd Ok, I know I have been "updating" this a lot but not much is changing. I bought some HC today. I made two mistakes that kind of sucked but didn't really matter. First, I bought Amano shrimp which are cool because for some reason, I have never had them. However, I forgot that I was blasting well above normal rates of CO2 because their were no livestock. I turned the CO2 off and they seem to be doing fine. I acclimate for about 2 hours by drip and realized this in the first 10 min, but they stressed for the first hour, calming down slowly.

The second thing was I was planning to plant the HC without water in the tank. I messed that up by buying the shrimp, not thinking about that until I got in the car. A short dry start would have been nice. I am not a fan of growing out HC dry anymore but I do like to get it rooted nice.

As much as I want to complain, it wasn't very challenging. Not that I started with a ton of HC but planting took me about 45 min. About 1/2 is planted deep enough so it doesn't show up well in pics. I get the random ones floating up every now and then and that will go one for the next few days. 95% seems to be staying down well, leaving the rest floating so I can plant as more pops up.

Not a super interesting change, just wanted to take pictures for my own reference. I am very familiar with HC so I know if this grows too slowly, I have an issue. The grass grew horrifically slow so the HC with be the test for me.

Anyway, snapped this real quick.
06-26-2012 05:12 AM
talontsiawd No need for a picture update but the tanks are clean.

On the 20 long:
1. I have decided to go with some HC. This grass just isn't working for me. It just grows super slow. I have put in enough plants to make sure their is no other issues with CO2 or light. Not saying it's 100% right, but other plants have grown fine. I am going to keep it in, I am just going to plant HC as well. It's always worked for me which is one of the reasons I didn't use it at first, I have been their done that.

2. I am thinking about putting in a sand "river" down the middle, slightly to the right. I have never mixed substrates like this before so I want to be sure. Anyone have opinions? I know it's been done and it doesn't look "real" but it would break up the scape a bit. My only hesitation is I can't easily go back if I don't like it. Opinions?

New pics (that look the same):



On the 6 gallon:
I am really just moving stuff around and planting what little I have. This isn't really supposed to be a natural style aquarium. Not that I am against it if it turns out that way, I just want something with stems in it, something with some color. It seems to be doing well so far, no algae, growth isn't crazy but there is some, not really noticeable in the pictures. It will not really look like much until the foreground grows in. The wood looks too big, I will see how that goes over time. The rock is just there for now, I am playing around with what I have. I will see how I arrange things as needed


06-24-2012 06:07 AM
talontsiawd
Quote:
Originally Posted by oldpunk78 View Post
Flourite + rimless = FAIL. lol

Seriously, man.
Its used too lol. In all honesty, I have put in $25 into this tank, 100% of the cost being the tank. Everything else is left overs. I really don't even know if I will scape it much. I just didn't want to get rid of my stems. I considered getting some AS but it just wasn't worth it to me.


Oh, and it's Floramax
06-24-2012 06:04 AM
chad320
Quote:
Originally Posted by oldpunk78 View Post
Flourite + rimless = FAIL. lol

Seriously, man.
Yup.
06-24-2012 05:59 AM
oldpunk78 Flourite + rimless = FAIL. lol

Seriously, man.
06-24-2012 05:52 AM
talontsiawd
Quote:
Originally Posted by oldpunk78 View Post
More kno3 + more co2. Let 'er rip.
I will give that a try. It actually hasn't had any ferts in 2 weeks at all. Hopefully that helps as I am getting sick of whatever type of belem this is.






On a side note, I setup the nano. The wood is backwards (if I use it). I needed to wedge it in as it's floating and I am too lazy to boil it. I may or may not keep it here. I love how it fits perfectly where it is, I love that I can use CO2, but I am a bit afraid of water so close to my records. I also learned that it's much harder to level something solid like a fridge compared to a wood stand with some give. Even harder when tank is filled lol. I may start a new journal or just update it here, depending on the interest.





06-24-2012 05:21 AM
oldpunk78 More kno3 + more co2. Let 'er rip.
06-24-2012 04:50 AM
talontsiawd Here is it clean. That was about 20 min of work, and 2 hours of the filter cleaning the water up.

I have a bit of BGA on the leaves of the red plant. I will just trim that down to the substrate.

I am not sure what is going on with my grass. It is growing so slowly. The red plants (not sure what they are) and the little piece of rotala I put in have grown a bunch. I wish this would just speed up but I may have to go to a different plant.

I also put my lily pipes on. The outlet is kind of low how I have them setup but I still get good surface agitation and the view from the top is much better.

I know this is probably a boring journal but here you go:
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 07:44 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012