The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals > Iwagumi journal

Thread: Iwagumi journal Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-02-2012 04:58 PM
Justin><(((> Update Week 2

Just done my weekly trim and I had a lot of plants floating even when I had not touched them which I found weird. The roots don’t seem to be growing, or maybe I am just being impatient :crazy:
I noticed some algae on the sides of the tank, and also what looks like brown algae on the rocks, so I decided to add 3 ottos to the tank. I did a test of the water before I added them, here's the results:

PH: 6
Ammonia: 0.6
Nitrite: 0.0
Nitrate: 0.0

I will monitor the water everyday encase I get a spike, I’m now doing 50% WC ever 3 days as I’m now in week 3 after today but if I get a spike I will do them more frequent.


Before Trim




After Trim




05-30-2012 10:36 PM
Justin><(((>
Quote:
Originally Posted by beedee View Post
Nice start, that is some pretty impressive growth! What is your secret? lol
Yea I was surprised myself how fast the plants started to take, at the moment there is tons of runners spiking up from everywhere ! It's due a trim Friday so will have more pictures then.

This is my first scape and I'm happy so far with its progress.
05-30-2012 10:04 PM
beedee Nice start, that is some pretty impressive growth! What is your secret? lol
05-30-2012 09:01 PM
Justin><(((> First update:


I got the standard ammonia spike from the ada soil, which is fine cus the plants love it and it helps to start the cycle.
The filter had been running for 2 weeks on my main tank so will have already had some bacteria (hopefully)
I will be adding some fish in the next few days, I still have not decided so any suggestions are welcome!
I want just 1 species of fish (small) and a clean up crew which I will add once the algee attack comes.




















These pictures were taken 1 week after fill up and planted.
I have trimmed the plants which i will do weekly untill i see lots of runners.
As you can see the plants are taking well and there is lots of growth.



Any feedback is welcome.
05-30-2012 09:00 PM
Justin><(((>
Quote:
Originally Posted by aweeby View Post
nice clean start, I like it. Welcome to the forum. Can't wait to see this mature!
thanks, been looking around the forum most of today and i must say there is tons of really nice looking tanks!
05-30-2012 08:50 PM
aweeby nice clean start, I like it. Welcome to the forum. Can't wait to see this mature!
05-30-2012 10:41 AM
Justin><(((>
Iwagumi journal

Hi All

I am new to this forum and thought I would jump right in with my Iwagumi journal.
I will attempt to document the step by step process and progress of this tank.
The tank has been setup up just over a week so i will run through some pictures taken so far.


Below are the specifications

Tank: 36x36x45 cm (55L - 11G)
Lighting: 2x18 Watts T5 AquaQube 9400K
Filteration: Eheim 2213 external filter + Lily pipes
Heater: Hydor ETH External Heater 200W (12mm)
Substrate: ADA Power Sand Special, ADA Amazonia and ADA powder
CO2: Pressurized at 3 bps, diffused through inline up atomizer
Dosing: ADA Fertilizer Series + Bright K


HardScape: Dragon Rocks
Plants: Eleocharis acicularis (Hair grass) - 6 pots


So here goes

Some of the equipment


HardScape ready to go.




Filling up the tank (slowly!)


Filter and CO2 setup.



Right after setup and filter turned on.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 05:27 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012