The Planted Tank Forum - Reply to Topic
Thread: 1 gallon bowl (update 7/14) Reply to Thread
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
01-05-2013 08:25 PM
idleivey Unfortunately this tank was torn down and the shrimp were moved into another 1 gallon (I need to get an updated picture). I put a PAR 20 led on the tank for a week or so and it was way to much light which caused a thread algae breakout.

So as far as lighting I'm using a really cheap LED E27 that I bought on It is a 3x1watt bulb. I get pretty decent growth on my current tank, typical it gets trimmed once or twice a month.

I've also used a 9watt CFL which works well for a tank this size. If you can find a PAR 20 in 5000k and can pull the light away from the tank that would look nice

not sure about the sword, I thought it was chain but its been a while.
12-09-2012 11:28 PM
Newman those are pygmy chain swords? they really look more like microsword...
12-09-2012 10:04 PM
roncruiser I'm interested too. I just started a 2.5 gallon myself. Update?
12-09-2012 04:05 AM
liam2317 I'm thinking about starting a small 1.5g planted tank but am wondering about what lighting to use, I would like to use LEDs. When you say you're using a "6500k 3watt 3xLED bulb" do you mean it has three 3watt LEDs or does it have three 1watt LEDs? Any updates on how this tank is doing with your LED setup?

07-14-2012 08:24 PM
Originally Posted by GMYukonon24s View Post
Nice job on the bowl!

I pulled the PAR16 (it was an algae machine) and replaced it with a 6500k 3watt 3xLED bulb. As you can see optics on the bulb suck but I'm getting good growth so...

06-22-2012 02:31 AM
GMYukonon24s Nice job on the bowl!
06-20-2012 05:33 PM
idleivey So I took it home to feed the fry but I ended up losing her the other day. Two of my RCS are berried so hopefully babies soon. I've got a 3k PAR16 on it. I don't love the color but grown seems decent. I really need a PAR meter...
06-04-2012 06:22 PM
idleivey Thanks! The tank has been going for little over 6 weeks. Everything but the lotus is doing really well.
06-04-2012 04:57 AM
Newman amazing stuff! it looks freshly planted, or really neat. one of the two lol. how long has this been growing?
06-02-2012 02:03 PM
GMYukonon24s Awesome looking bowl great job!
06-02-2012 04:07 AM
Quentin Sweet
06-01-2012 02:18 PM
idleivey Thanks! I'm suprised how well it has worked. The wife was convinced I was going to end up with a bowl full of algae and dead shrimp.

I'm working on putting together a couple more to place around the house.
05-31-2012 08:33 PM
fairgate Looks great, I've gotta get me one of these bowls!
05-30-2012 07:42 PM
1 gallon bowl (update 7/14)

1 gallon bowl
Light: 13w 6700k CFL
Substrate: 1" potting soil w/ .5" sand cap

Chain Sword
Flame Moss
Tiger Lotus

7x CRS
1x Clown Killie

The lotus in the back is not doing great, I'm not really getting any growth out of it. I might add a root tab and see if that helps. Everything else is doing fine.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

For the best viewing experience please update your browser to Google Chrome