The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Lighting > 40 gal breeder 36" high light LED Project

Thread: 40 gal breeder 36" high light LED Project Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-15-2012 06:39 PM
nwozniak
lights not working...

sounds to me like your driver bit it. LED's typically will be on or off if they 'burn out' with them staying on after the unplug it sounds like the internal varisters are not working properly. I could be wrong though. Keep us informed as to what happens with this!
10-09-2012 12:02 AM
monkeyruler90
Lights are broken!!!

Oh no, bad news. I came home tonight and it looks like the lights are on the fritz. they turn on but only at 1/3 power. They look very dim. I'm not sure what could have happen, they were working just fine yesterday.
I contacted RapidLED and I'm hoping for a reply soon. they have great customer service so i'm sure they can help me out.

what do you guys think? I've changed outlets, i've checked for stray voltage, none of the led's are burnt out, the driver isn't overheating, nothing major has changed at all.

Here is the link to the video of the light being plugged into another socket and then being unplugged. it stays on for a second, usually they turned off immediately.

half dim

driver at its current configuration
09-05-2012 06:45 PM
monkeyruler90 I have a ton of MTS! I have no idea why they like to bunch up in a corner, my only guess is that I have the co2 too high and its irritating them at the substrate. Usually I only saw them at night.
09-05-2012 06:43 PM
monkeyruler90
Quote:
Originally Posted by Land_lubber View Post
Nice tank. I reckon you should of gone with the 60 or 80 degree len's though, you would of got better coverage.
Actually the spreadsheet showed that there was a significant loss of PAR when using higher degree optics. Right now I have minimal spill over from the sides of the tank, all the plants get the right amount of light with minimal spotting. I think if I would have used the higher degree optics then the shimmer would look crazy
08-28-2012 11:05 PM
TaDoey the snails look like MTS. How did you get the snails to all gather in the one corner?
08-28-2012 08:11 AM
Land_lubber Nice tank. I reckon you should of gone with the 60 or 80 degree len's though, you would of got better coverage.
08-27-2012 04:25 PM
bitFUUL This is one of my fav tanks, it's a jungle! Those are a ton of snails, what kind?
08-22-2012 08:03 PM
monkeyruler90 yeah, the light is doing great. my plants are growing like crazy

I've kept the same fan instead of buying a new one. Still haven't had time to stop by Skycraft and pick up some strong magnets. I also decided to keep the light white since it matches the white wall behind it, helps blend things in. Since its summer my electricity bill has spiked up so i'm not sure how much money i'm actually saving.
here are some pics. The light is so intense that I've had to prune every 3 weeks to keep things looking nice.







in the beginning I was dosing religiously and keeping a short photo period but since I started a new job I've let the tank unattended. I always do water changes and feed the fish but I need to automate the dosing. Sometimes I forget. so as a result I've had a bit of BBA


But all the plants are growing nice and healthy. I did kill some downei but thats because I placed it in the wrong part.



and who said you couldn't get red plants with LEDs running cool white.
taken with a cell phone camera, no manipulations


that l.arcuata is bright bronze



by the way is anybody in need of snails

08-16-2012 09:23 PM
TaDoey Any updates?
07-03-2012 12:25 AM
monkeyruler90
Quote:
Originally Posted by demonr6 View Post
Nice build, we gotta get together and figure one out for the 55. I am not in the mood to drop more $$ than I need to when I have a DIY nut living ten miles from me. LOL

Plus there is that little issue we all were chatting about yesterday at the meet about me burning down my house..
Yeah demonr6 I'll look into something for your tank.
07-03-2012 12:19 AM
monkeyruler90 Rescaped the tank so the erios and downoi get more light, got rid of some of the cryps and moved others to the back of the tank. Going to sky craft tomorrow to find some magnets and fans.

Can you run computer fans in series?
07-02-2012 04:48 PM
demonr6 Nice build, we gotta get together and figure one out for the 55. I am not in the mood to drop more $$ than I need to when I have a DIY nut living ten miles from me. LOL

Plus there is that little issue we all were chatting about yesterday at the meet about me burning down my house..
07-01-2012 01:27 AM
monkeyruler90 So everything is growing very well, the l sp mini is getting some beautiful color and the l arcuata turned into a beautiful bronze color and reached the top of the water in 3 days. I'm very excited for this build, everything is growing (even the algae ) and the LEDS are being kept cool. I love the shimmer of the lights on the ceiling, i couldn't have asked for a better upgrade

here is a cell picture of the lsp mini and the pogo stellatus narrow in the background.



the tank is now 20 inches off the substrate and there is more even spread and not too much spillover
06-29-2012 02:16 PM
BS87 Any new pictures now that it's higher?
06-29-2012 04:22 AM
sampster5000 I love the pig! So random and awesome!
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 01:44 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012