The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Lighting > Diy 10w led - cheap! : )

Thread: Diy 10w led - cheap! : ) Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-14-2013 04:16 PM
Adkins.its
Quote:
Originally Posted by Sethjohnson30 View Post
Any updates on this I'm curious how the light worked out?
Well none that I have to report because some difficulties in life came up lol. But, I could tell you that just the one on its own was not enough for my tank.

Once I got it up high enough to make a decent spread, the intensity was not as strong as I wanted it too be.

I do however think that If you were to use two on a similar tank setup. I would work quite well!

Hope this helps!
01-06-2013 10:53 AM
Sethjohnson30 Any updates on this I'm curious how the light worked out?
04-27-2012 04:08 PM
Adkins.its
Quote:
Originally Posted by samamorgan View Post
If you aren't getting any pearling, up your co2 levels and check dosing.
Well according to my drop checker Im about maxed out on c02. As far as I know anyways. It varies from green to a little lighter green. Maybe its my dosing. Right now Im using up all the seachem products I have left over. Then Im switching to dry ferts that I got off a member here.

And input?
04-27-2012 03:35 AM
samamorgan If you aren't getting any pearling, up your co2 levels and check dosing.
04-27-2012 02:01 AM
Adkins.its I guess with the intent that the co2 bubbles go into the blades of the pump and get dissolved better. Don't know if it helps but it seems like it should.
04-26-2012 05:51 PM
limz_777 your co2 diffuser is quite near the hang on filter inlet , any particular reason ?
04-26-2012 02:27 AM
Adkins.its Not tons of growth yet. I've only had c02 on it for 6 days now. Relearning planted tanks lol. Been strictly reef for like 5 years now. It would probably yield better results in the hands of a seasoned pro. I'm still not getting any pearling.

Attachment 46308
04-26-2012 01:30 AM
limz_777 any update on the growth ?
04-18-2012 04:29 PM
Adkins.its
Quote:
Originally Posted by Wasserpest View Post
Very nice, thanks for sharing. While there might be more efficient LEDs out there, they will cost more. I think the cooling is just fine. I've got a bunch of HSF's for computers sitting around calling me to do something with them. I just don't like the light spill.

How did you attach the LED to the heat sink? Tapped the alu?
Thanks! And yes I would like to cut down on the light spill as well. I haven't been able to find a reflector for a 10W yet.

Yes, I removed the fan and tapped it. Just used a transfer punch for my centers to drill on. Obviously, I also used some thermal compound between them.
04-18-2012 04:05 PM
Wasserpest Very nice, thanks for sharing. While there might be more efficient LEDs out there, they will cost more. I think the cooling is just fine. I've got a bunch of HSF's for computers sitting around calling me to do something with them. I just don't like the light spill.

How did you attach the LED to the heat sink? Tapped the alu?
04-18-2012 11:20 AM
Adkins.its Thanks!
04-18-2012 01:20 AM
kangshiang This actually looks awesome. I like it a lot!!!!!
04-18-2012 01:01 AM
Adkins.its
Quote:
Originally Posted by Hoppy View Post
Referring to some LEDs as Chinese cheap knock-offs is amusing. Virtually all LEDs are made in China, as are most other electronic components. Being made in China means made in China - nothing else. The LED light I'm using now has made in China, unbranded, Ebay special LEDs, and it works fine. It has been in use about 18 months now.
Amen!



Quote:
Originally Posted by PaytonGPettet View Post
Is there a link to more pictures? I want to see how the plants are doing I really like the way the lighting looks.
Here is one from 10 minutes ago!
Attachment 45864
Attachment 45865
04-15-2012 10:15 AM
PaytonGPettet Is there a link to more pictures? I want to see how the plants are doing I really like the way the lighting looks.
04-14-2012 11:49 PM
Hoppy Referring to some LEDs as Chinese cheap knock-offs is amusing. Virtually all LEDs are made in China, as are most other electronic components. Being made in China means made in China - nothing else. The LED light I'm using now has made in China, unbranded, Ebay special LEDs, and it works fine. It has been in use about 18 months now.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 09:47 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012