The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals > Coach's 29 Gallon - Cichlid Restart (Post #68)

Thread: Coach's 29 Gallon - Cichlid Restart (Post #68) Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-10-2013 09:31 PM
CAM6467 I decided to completely reconfigure my tank the other day. My wife wants some cichlids, and I know what cichlids can do to anything that's planted. That said, I've gone to pool filter sand, petsmart plastic decor, and the anubias from my previous setup. I won't have any other plants in this particular tank, but I do have plans of eventually moving everything over to a larger tank in the future.



I've already introduced two juvenile convict cichlids (each about the size of a nickel) and will eventually introduce two juvenile Texas cichlids.

This 29 gallon will house four aggressive cichlids for a while. I'm eventually going to move them to something larger. I'm thinking something like a 75 gallon or a 125 if the wife isn't totally against it. I broke my table saw recently, so buying a larger tank right now isn't an option. As soon as I get the saw fixed, I'll have the capability of building a new stand to accommodate whichever tank I decide on.

I like the color of the pool filter sand, so that will be what I use for these cichlids. Anubias, being so hearty, will be the plant of choice for these digging fish. I hope this new setup stays good looking, and I'm looking forward to having A LOT less planted tank maintenance.


Sent from my iPhone using Tapatalk 2
02-03-2013 09:03 PM
CAM6467 Doing my Sunday routine WC and trim and found this guy. Any clue what it is?










It came out when I started putting my dry ferts in. It moved much like an earth worm would. Looks like it had some sort of sucker type head. It quickly retreated back into the substrate after I got these photos.

Is it harmful?
01-17-2013 02:26 AM
CAM6467 Thanks for the great advice! I'll give the food trap a shot soon. This snail population seemed to take off in a HURRY! I was excited when I found the first snail and in a matter of one month I now have too many to count!

Speaking of reproduction, my guppies are multiplying! I found two little fry hiding out within the roots of the lobelia Cardinalis last week. They're about half and inch now and seem to be doing well. I'll see them venture out into the open water from time to time. They sure are cute little critters. I'm thinking about getting some other type of live-bearer to add to the community. I like the idea of babies in the tank. It just makes it seem more natural and gives me the idea that I've established a healthy system. Any thoughts as to good live-bearers in my 29g?

Thanks!

Charlie
01-17-2013 02:07 AM
ih8paper
Quote:
Originally Posted by CAM6467 View Post
Pond snail explosion!!! What to do? I could manually remove, but that seems very tedious as I literally have hundreds of snails in every reach of the tank. Any suggestions? Assassin snails? Medications? Snail eating fish? I'm open to suggestions.
Cut down on feeding. Pond snail thrive on uneaten food. Pond snails are in every tank I have minus one. They can def be a nuisance but they can also be a tool. If they have a population spike it may be due to overfeeding.
Don't rely on medications, it's just poison that will ruin the longevity and health of your aquarium. Take some zucchini or spinach, blanch it till slightly soft and place it on the substrate before you turn out lights. In the morning it'll be covered in snails. Now remove it. Do this a few times until you don't see hordes of them anymore. From there control is simple. If you see one use your plant tongs to remove it. Once the hordes are removed they won't ever explode like that again given balance. If you see a spike it's overfeeding.

After all snails are not bad! They eat rotting plant matter, uneaten food, Algae, etc. So, they are really just suffering from an aesthetic stigma. They look ugly. Haha. They actually help maintain a healthy tank.

Assassin snails will work to cut down the population. But it'll take a long time and you'll have empty lil shells everywhere and an ammonia spike due to the rotting dead. Then the assassins will start to overbreed if the conditions that allowed the pond snails to spike still exist.
Yes, you could always get a snail eating fish. But why? Most snail eating fish are not great community fish or get too large for you tank.

So after this lengthy post. My main point is, don't fight them. You'll never win. I have been at this for 15 years and only once had a fight. It ruined my tank. I learned to use them as part of a balanced ecosystem. Like I said with the pond snails you have a built in meter for overfeeding. Use the veggie approach until the numbers drop. Good luck. Your tank is looking great.
01-17-2013 01:42 AM
NWA-Planted Assassins would be a safe bet, or cut back on feedings and start squashing and removing as you see them

Nice tank btw

I love seeing difference and growth over time it's super satisfying!

Sent from my SCH-I535 using Tapatalk 2
01-17-2013 01:04 AM
CAM6467 Pond snail explosion!!! What to do? I could manually remove, but that seems very tedious as I literally have hundreds of snails in every reach of the tank. Any suggestions? Assassin snails? Medications? Snail eating fish? I'm open to suggestions.
01-10-2013 07:37 PM
ih8paper I have lilaeopsis b. in two of my tanks. I planted it in Oct. 2012 and it's has sat for nearly 3 month doing nothing. Last week all of a sudden it has shot up a ton of new shoots all over. Most are in close proximity of the original plantings and some are several inches away. It def takes a lot of acclimation time.
01-06-2013 08:32 PM
CAM6467 Time for a little update. So far I've been keeping up with the EI dosing and WC program pretty well. The tank is showing great signs of growth and I'm pleased with it so far. I have a few pictures, but they are sucky iphone pics...

First up, a FTS from 12/15/12:


...and here's a FTS from today (I just did a major WC and trimmed some things here and there):


As you may have noticed, all the blyxa japonica has died. I don't know how to keep this plant happy. I've had it a few times in the past and it has always died. Maybe it's the substrate. I've tried and failed with this particular plant using eco-complete, aquariumplants.com's own substrate, and MTS. I throw in the towel with blyxa. I mean, who needs that plants when lobelia cardinalis grows like a champ for me!!

Lobelia patch from 12/15/12 (actually it's the entire right side of the tank):


...and a look at the patch as of today 1/6/13:



I must apologize for the poor photo quality yet again in the same post. These pictures are awful! One of these days I'll get a nice camera...

Here's a look at the flame moss the day it was tied to my driftwood 12/15/12:


...and today:


This red tiger lotus plant is a beast! It grew this big in no time flat! My wife loves this one:


Red melon sword then (back corner):


...and now:


The foreground is sucky to say the least. I'm not impressed with it one bit. Lilaeopsis brasiliensis isn't really getting anywhere fast. I'm going to be patient with it, though. I do see small signs of growth here and there. A few small shoots here and there. I don't know, maybe it just takes a LONG, LONG time for this one to do its thing.

Alright, that's it for now. I'll leave you with one final FTS:


Please, please, please let me know what you think. I want to have some dialog here.

Thanks!
12-20-2012 04:36 PM
CAM6467 Quick update, sorry no pictures...

Most of the plants are doing well:
  • Lobelia Cardinalis - Growing like little weeds. I'm pleased with their progress. I've seen pearling under the leaves every night that they have been in my tank. Hopefully I'll be able to separate some babies from momma plants within the next month or so. I'd like to be able to make this a staple plant along the front/right side of my tank.
  • Crypt Wendtii Tropica Red - They seem to have adjusted just fine to my tank. A few of the leaves from a few of the plants melted away to nothingness, but the majority of what I started with is thriving. I'm even seeing new leaves develop! I'm just curious how others are able to make this plant really thicken out. Maybe they just need time to fill out...
  • Anubias nana - All of these guys seem to be doing fairly well. I'm seeing new leaves sprout from the rhizomes, so that gives me confidence that they're ok.
  • Lilaeopsis brasiliensis - I'm excited about what I'm seeing with this foreground plant! I planted it so that the portions were more or less in a checkerboard pattern. I'm starting to see little sprouts coming out of the substrate all around each of the portions that I planted. I guess this means that little runners are already starting to sprawl. I'm glad that this is going to live in my tank! I've always wanted a decent foreground carpet, but I've never had one! Maybe this will be my first...
  • Red Melon Sword - It's looking healthy. No melting or fading or wilting at all. It has even put out two new leaves since I planted it. I guess that good light, high CO2, and regular doses of dry ferts helps this plant! I'm hoping to see some big growth out of this guy soon!
  • Blyxa Japonica - Unfortunately, each of the five portions of this plants that I ordered have either melted completely to nothing or are heading in that direction. I'm at a loss. Internet research has given me some hope for their recovery, but it's not really looking very good at this point. What was initially five healthy looking little bushes is now five rather slimy and puny looking heaps of crap. Oh well. If this plant crashes and burns, lobelia cardinalis will replace it!
  • Red Tiger Lotus - Another awesome plants. I plopped the bulb in the tank and let it settle amongst the driftwood and crypts. I honestly forgot I even had this bulb in the tank until yesterday. I checked for new growth on my crypts and saw this brown ball with little red triangular sprouts coming out of it. I'm pretty pumped to see how this thing turns out. I'm going to relocate the bulb to a more accessible location next WC.
  • Jungle vals - Growing like a friggin' weed! I placed a single order and was shipped 10 separate plants. I only used three of the ten because the other seven were pretty puny and didn't look good. Those three have put out probably 3-5 new shoots since I planted them. The shoots that already existed are probably 5" longer. This plants is truly a weed!
  • Flame moss - I tied it to some driftwood near the Koralia Nano 240 to get maximum flow. I'm not sure what is going on with this plant, but it's developed some sort of white feathery looking stuff on it. I don't know if it's some sort of algae or a weird variety of new growth. I'm going to just let it do its thing without worrying about it. I've learned that, with moss, you can't be too impatient. It's like waiting for water to boil when you're waiting for moss to grow........sometimes it just doesn't ever happen!
  • Crypt parva - This little patch of green is not really doing anything yet. It's not dying, but it's not really growing either. Oh well, it'll make a move one of these days!
  • RAOK stems - They are growing very well. Here in another week or two I'll trim the tops and replant. I'm really glad to have them now that they're here!
  • Java Fern - New leaves developing... Healthy looking...
  • Frogbit - Multiplying daily. This stuff can sure grow in a hurry...

The EI method is working pretty well so far! I'm glad that this new setup is closer to the front porch (in my office). It's easy to get the water-hose in and out of the house. WCs are simple and quick. I just did a 50ish% WC last night. I dosed my dry ferts, threw some Seachem Flourish in and added a few Flourish root tabs while the water level was low. I'm sure that things will start to explode in the tank fairly quickly with my dosing regime.

I have LOADS of pond snails now. I found a single snail a week ago and now the little boogers are everywhere! Looks like I need some snail control...

Sorry about the novel. I promise some pictures within the next few weeks....
12-14-2012 11:47 PM
CAM6467 My shipment from aquariumplants.com came in today!! I got a healthy portions of jungle val, lilaeopsis brasiliensis, blyxa japonica, a small portion of cryptocoryne parva, one red melon sword, a new anubias nana, and a red tiger lotus bulb. Everything looked great, so I'm pleased. It seems that I ordered my plants at exactly the wrong time to receive them on the same week of order. The guy told me to always order before 7:00pm on the Sunday before if you're wanting your plants the following week.

Pre-planting FTS:


Post-Planting FTS:


Shots of different plants:






My drop checker is a nice green color today. I'm please to see it working properly. I dosed the tank again just after planting. I'm hoping that the tank really does well over the next couple of weeks. I'm just going to let it grow like crazy. Hopefully that lilaeopsis starts to spread a little. I got the c. parva hoping that it would be a little bushy. It looks like I didn't research well enough. Luckily, it's the type that can spread out as well! That could look pretty cool. Time will tell.

Time to let it grow. Thanks for reading!

Charlie
12-14-2012 03:26 AM
BoxxerBoyDrew First Off CONGRATS on the News of your Daughter!!!!

I really like the scape of the rocks and wood! And your plants seem to be coming along well! The crypts were probably grown immersed, like you said, if you purchased them on-line. Some people here also grow immersed plants, so I would check with who you bought them from! Melting is a normal thing for them though, even going from one tank to another in my aquariums has made a few different types go through a melting period! But usually you will see new growth in a week or so!

For your question/problem with the bubble count, I will try to help. I looked back in the journal and from the pics I can't tell what kind of needle valve you have. When I first started using pressurized Co2 I had a Cheepo Ice Maker Needle valve, and even though it worked, I had trouble adjusting it daily! I finally just started leaving it on 24-7 and running a air stone at night so the count wouldn't go haywire! Finally I went to a good needle valve , a Nibco nv-55 IIRC, and it has solved the problem! BUT even with a good needle valve it took a few days of playing with the pressure the regulator was set at and adjusting the needle valve to get it where I wanted it! I think it is set at 35# from the bottle was the sweet spot I finally found!

SO after all that spill, IF the needle valve is a good one, then you will probably need to play with the output pressure from the tank to get it to set where you want it! Sorry about the rambling!

On the lack of Ammonia, nitrite, nitrate, I would probably guess you still have good bacteria in it, and it is working on the food waste you are adding to the tank. OR it could be the plants, or a combo of both! BUT I would GO SLOW when adding fish, because with not much of a bio load in the tank the bacteria colony will "Shrink" to the amount of waste in the tank that it can feed on! So if you add a bunch of fish at one time it very well could start a Cycle since there won't be enough bacteria to take on a big load. At least that is in a fish only tank, but with plants you have a bit of a buffer "built in" but the plants can only consume so much!

Also since the filter was off for a extended amount of time the bacteria in it could have been killed off as well, so I would just recommend to go slow with fish or inverts!

Have you found the leak in the heater yet??? That would SCARE ME, BIG TIME!!! After seeing how much damage can come from a leaking canister filter overnight, I would FIND THE LEAK ASAP!!! A little water goes A LONG WAY on the floor!!!!

Well I hope I didn't talk your eyes dry!!! AWESOME NEWS on the Baby!!! We had a boy the first time out, and we stopped there, but I have 2 nieces, and I LOVE them to death!!! So I can only imagine having 2 Daughters!!! Yall are truly Blessed!!!

Holler back at me if you need any clarification on what I wrote! LOL Ya know Us Texas Boys have to stick together!!!

Best of luck, have a Merry Christmas!
Drew
12-14-2012 02:26 AM
CAM6467 Well, today was an awesome day! My wife and I went to the doctor and found out that we are going to have our second daughter in early May!!! I couldn't be more excited! I want a son very strongly, but there's something special about a daughter. It'll be interesting to see how they both get me wrapped equally around their little fingers!

Anyhow, I went ahead and rigged up my drop checker:


It's been underwater for about an hour. No color change so far. Blue as can be...

Crypts are melting away to nothing mostly. I'm assuming that they were grown out of water and are just getting used to the immersed life.

Other stuff starting to show some signs of life.

FTS shots to show growth (12/8/2012 vs. 12/13/2012):



Not much growth to brag about, but things are starting to perk up.

On a side note, I'm having some trouble with my CO2 system. I have the working pressure adjusted to ~40psi going through the solenoid. I adjust the needle valve to allow probably 5-10 bubbles per second. What ticks me off is that I have to readjust this thing daily to maintain that type of output. Why does the rate at which CO2 gas is released through my bubble counter constantly changing even when nothing is changed as far as the regulator and needle valve are concerned? This has me pretty upset right now...
12-13-2012 04:21 AM
CAM6467 Very strange times. My heater has decided to quit leaking sometime today. I can't even begin to explain that one boys and girls. I'll just keep an eye on the unit and the temp within the tank. If all stays good, I guess luck is finally on my side!

Great news. It seems that the delivery of my plants from aquariumplants.com is on the horizon. I received a shipment confirmation email this morning. The ETA is for Friday. I can't wait to get stuff planted!

Tomorrow is a HUGE day for me and my little family. Two years ago this April, my wife and I were blessed with a baby girl. Tomorrow, we go to the doctor to see what the gender of our new little one is. As any father would be, I'm hoping for a boy! Honestly, though, I'm really only concerned that our baby is happy and HEALTHY!!! Very exciting times!!!!!!!!

Hopefully I'll have some pictures in my next post. Thanks for reading,

Charlie
12-12-2012 01:48 AM
CAM6467 Just ran some water parameter tests...
  • pH - 7.2-7.6
  • Ammonia - <0.25 ppm
  • Nitrite - 0 ppm
  • Nitrate - <5.0 ppm

I tried to test my GH and KH using my API test kits, but I could never see the color change that was referenced to in the instructions. My 5ml of tank water turned dark blue immediately and never budged even after 20 drops of the KH test solution. I had the same misery with the GH test kit. This is the second one of these kits that I've purchased over the years and I've never had any luck reading GH nor KH...

Some of my crypts are starting to melt. I've read that this is somewhat normal activity for newly planted crypts. Here are some shots of the crypts. Some of the melting is pretty obvious, some isn't. I'm assuming that it'll happen and, if I am lucky, the plants will regrow...





Sorry about the poor photographs. All I have is my iPhone, and I'm not going to be spending any big money for a fancy camera anytime soon! Maybe one of these days....

Anyhow, I'm pretty pleased with the progress of this tank so far. I called aquariumplants.com today and confirmed that my order will be shipped tomorrow morning with an ETA of this Friday. I'm glad that my package is actually going to be shipped, but it sure seems like a lot more than the 2nd day air that I paid for!

Sadly, my heater is still leaking. Luckily, however, the leak is very minor. I put a cup under the heater today to catch the droplets. In the 10 hours that I was away, I caught just about one full tablespoon's worth of water. I'm not happy that I have a leak, but I can live with this minor leak for now. I'll have to wait for my next pay check before I can afford to spend anything more on this tank (As my wife keeps reminding me)! I'm just going to order a new hydor 200w in-line heater.

I also just noticed that I have at least one good sized pond snail making its way across the back glass. I'm sure that I'll have an entire colony by the end of the month. Sounds like a loach is in order once this tank has sufficiently cycled.

Speaking of that, my water parameter readings above indicate that I have an obvious lack of ammonia, nitrite, and nitrate in the tank. I've been adding fish food daily to add ammonia to the water column. I'm not sure if my readings are an indication of a thriving bacteria colony or if they are evidence of a lack of a nitrogen cycle. I used the same filter and media that I had for over a year with my MTS "swamp". I'm guessing that I probably have a healthy bacteria colony in my canister!

In the process of re-organizing the garage, I discovered my old plastic storage tub filled with aquarium stuff. Now I have access to my old CO2 drop checker. All I need now is to make some 4 dKH solution and I'll be able to visually see where my CO2 levels are!!

I'm so sorry for the novel that I just wrote! I'm just VERY long winded when it comes to this thread.

Thanks for reading,

Charlie
12-12-2012 12:24 AM
CAM6467 Just dosed the tank. I'm taking the EI strategy. Let me know if you think that what I'm up to is good/bad/in-between. I'm not new to dry dosing, but I've never really had time to learn the do's and don'ts. The last time I used dry frets, I was only able to use them for about 6 months (My 20L that is no longer with us) before I moved.

This tank, as you know, is a 29 gallon. I have 62 watts of t5ho (10,000k & 6,700k) lighting, pressurized CO2 running at about 5 bubbles per second, and PLENTY of circulation. I'm following these steps:

50% WC weekly
1/4 tsp KNO3 3x per week
1/16ish tsp KH2PO4 3x per week
1/16ish tsp trace 3x per week
Root tabs being used liberally (probably 10-15 in the substrate currently)
Seachem Flourish (full cap) once per week

Let me know what you think.

Thanks,

Charlie
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 01:56 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012