The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > DIY > Testing out some 10W Chinese LEDS

Thread: Testing out some 10W Chinese LEDS Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-21-2012 04:42 PM
ugn Thanks, thanks!
Got ~15 tanks in the house, from 46L to 250L so I'll try them on different setups and order some with higher wattage also I guess
12-20-2012 09:08 PM
jarvitron This is a bad pic from my iPhone but you can see how mine are set up (8.5" to versa top, 19" to substrate, lots of floaters). Definitely low light at the substrate in my config. http://twitter.com/jarvitron/status/...730434/photo/1

I'll summarize what I said in a PM reply earlier

The spread on the floodlight is advertised as 120 degrees, I think it's more like 90 degrees on the short axis and 120 on the long axis.

Depending on how close to the top of your tank you want these (right on top of the lid for example), you want to pay attention to that. If you're using something that is very shallow for its length (like a 55 or a 12L) you probably want to set them up landscape-orientation and space them evenly on the top, one flood per foot of tank length.

If you're using a tank that is deeper than 12" (like a 40b or a 50 or 75), you might think about putting them in portrait-orientation, and closer together lengthwise, maybe a flood per 8" of tank length.

What I like most about my LEDs is how directional the light is, spill from the tank on to the floor or splash onto the wall is significantly less than any reflectorized incandescent or fluorescents that I have.

If used on a 12" high tank (the aforementioned 15, 20L) and right on the top, 12 or less inches from lamp to substrate, it could be very bright indeed with just 10w lamps. For 18+" high tanks (40B, 55, hexes and all manner of other bigger tanks) you might think about the higher wattage emitters.
12-19-2012 10:45 PM
james1542 This thread has some examples:
http://www.plantedtank.net/forums/sh...d.php?t=195589
12-19-2012 07:12 PM
ugn Thanks for the feedback
I'we got two on the way to test out, gonna use them (the plan is to use 4) over a 200L/53Gal. My current LED 'lays' on top of my tank and water is splashing and killing them :/
Tired of fixing them and want to try something different.

The nice ting about there is that they come with a driver, ready just to plugg in.

Do you got any pictures of your current setup? Curious on the angel they spread.
12-16-2012 08:10 PM
jarvitron I've got two 10w, both currently flecked with water splash on the lens. They work great, different vendors offer different wiring configs, two or three wire and a large variety of lead lengths, but they're all basically the same "outdoor safe" weatherproofing, barely warm to the touch after hours of use and very bright. At $16 and only needing a plug end crimped on, they're basically the only aquarium lights I'll buy from here on out. I'm thinking about redoing my 35 hex as a planted tank and considering the 20/30w units to light it.
12-16-2012 07:04 PM
ugn Have anyone tried: (cheap 10W from thebay)


Having problems with my LED's fried because of water splash.. Maybe this could be a easy solution?
11-28-2012 03:52 PM
csf I've gotten the kit set up with a meanwell 240W, 50V driver. Using 16 LEDS now (8 of each). I have an extra 4 but haven't used them yet. Using about 900mA per LED.

Seems brighter, but tank is having to adjust and CO2 and dosing weren't running right (good enough for 3 old 55W CFs, problems showed up when going to ~170W of LED).

Sitting about 6" over water using the square tube heat sink w/ forced air cooling. Quite warm, but could leave finger on for a while w/o burning (10+ secs).
10-13-2012 03:07 AM
boxhead1990 Im running 12 3w's over my 40 breeder and neeed more

Sent from my ST25a
10-06-2012 01:18 PM
csf I got a handful of LEDs w/ 60 degree lenses from [Ebay Link Removed] Trying to get a setup over my 75 gallon planted.

Looking at driver options now. Looking at something around 6-8 LEDs per side of the tank for 12-16 total. I've currently got a 4x55 AHS CF setup.

Bought 10 cool white, 10 warm white. Attempt to get some better CRI this way.

Working on driver options now, I have access to some old computer power supplies, so a buck puck or a meanwell or something. One meanwell could handle a few in a series / parallel grid vs. individual drivers which would be a wiring mess.

Steve's LEDs have some 4 channel drivers that should handle 2 LEDs per channel (24V channels, 2x12V drivers).

Quote:
Originally Posted by boxhead1990 View Post
Wide lenses to bring the spread in a little would help but iv been unsuccesful in finding a lense to suit my aplication tho

Sent from my ST25a
10-06-2012 01:10 PM
csf Two options here that are simple/easy.

Run two fans in series. You'll end up with about 6V across each if you have 12V main rails.

Or stick a small resistor in series with one fan.

http://www.blackfiveservices.co.uk/fanspeed.shtml

Keep an eye on the heat sink temps as you drop fan speeds to find the right balance.

Also clean your fan - dusty, caked fan blades are noisy.

Quote:
Originally Posted by Adkins.its View Post
Did you use a separate power supply for your fans or did you run them of your drivers and regulate them some how?
10-05-2012 10:43 PM
Mcg177 hey boxhead i tried looking for that kit you got on ebay can you pm me the link i need to make another led setup for my 46 bow front
10-05-2012 05:39 PM
boxhead1990 Wide lenses to bring the spread in a little would help but iv been unsuccesful in finding a lense to suit my aplication tho

Sent from my ST25a
10-05-2012 12:55 PM
csf I'd think lenses are pretty important here, right?
09-28-2012 03:08 PM
boxhead1990

So this is day one still need to clean up the substrate a bit tho

Sent from my ST25a using Tapatalk 2
09-27-2012 04:24 PM
boxhead1990 I was running 12 3 w chineese diodes over my 60 with good results now there going over my 3 footer

And lets say there bloody bright

When I grt the tank sorted il post pictures

I got mine as a kit on eBay (led's, heats sinks, driver)

Im interested to see how my crypts and hc go in this set up



Sent from my ST25a using Tapatalk 2
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 05:36 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012