The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Planted Nano Tanks > Ebi Envy

Thread: Ebi Envy Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-16-2012 03:54 AM
atom Update!

ARRIL. 15 .12


Got some lovely new plants to try out in this tank, but I'm not sure how well they will do with excel and medium light.

Added: Pogostemon helferi, pogstemon erectus, mermaid weed and blyxa japonica.

I hear the downoi will melt with excel and needs high light. Can anyone confirm? I'm loving the Blyxa and how it sways slightly with the current. Hoping it will grow so I can move some into my other tanks. The mermaid weed and erectus are a bit shriveled up right now so hopefully they will perk up soon once they are acclimated.

The Stuarogyne is filling out nicely. I'm loving this plant and the marsilea is a slow grower, but adds a unique touch.

Moved in some ember tetras a few months ago and they haven't coloured up as bright as I would like.



02-14-2012 12:58 AM
supergreeneye how often do u add the fill the co2 deffuser
02-12-2012 06:26 AM
supergreeneye thankx ill try that
02-12-2012 02:00 AM
atom
Quote:
Originally Posted by supergreeneye View Post
the stock light broke and i dont have any money for a new one
Have you tried contacting Fluval? It's got a 2 year warranty. Cheers.

Quote:
Originally Posted by dragonsong93 View Post
This is really awesome! One of the best looking ebis I've seen
Thanks! I'm really happy with how it's looking now.
02-11-2012 11:10 PM
dragonsong93 This is really awesome! One of the best looking ebis I've seen
02-11-2012 10:51 PM
supergreeneye the stock light broke and i dont have any money for a new one
02-11-2012 06:47 PM
atom
Quote:
Originally Posted by supergreeneye View Post
asof right now its been running for about 6 to 8 months im just about to rescape it i have some wendtii that are in the way and just got a piece of driftwood also i have a 50\50 bulb at about 10w is that enough or do i need more with the java fern and somre more plants on the way
Java fern is pretty tolerate of lowlight 10w would be alright, but not sure about your other plants. Are you running a flora? You could use the stock light and your 10 for at total of 23w and that would open up more options.
02-10-2012 08:28 PM
supergreeneye asof right now its been running for about 6 to 8 months im just about to rescape it i have some wendtii that are in the way and just got a piece of driftwood also i have a 50\50 bulb at about 10w is that enough or do i need more with the java fern and somre more plants on the way
02-08-2012 08:16 AM
Snowflake311 I have never seen anything eat this stuff. Once it goes away they might keep it under control. I have had this white film get to be 2 inches thick it looked like jelly so yuk. a few weeks later it was gone never to be seen again. So don't worry. I use to scrub the wood with salt that kind of helped. But I know it goes away and dose no harm so I Leave it.
02-08-2012 07:23 AM
atom Yeah, the tank is over a year, but the wood is new. My amano and cherries don't show any interest in it at all. Too well fed? Maybe I need a nerite snail or something.
02-08-2012 07:12 AM
synthorange Weird that your shrimp wont eat it, and you say the tank is about a year old? At this point I've no idea since I only see it on driftwood in a newly set up tank, then it dies off and/or shrimp eat it all up.

edit: Oh right, you rescaped the whole thing at the start of the month. That'll teach me not to read properly.
02-08-2012 05:47 AM
atom Is it normal for it to attach itself to the glass and plants too?
02-08-2012 05:10 AM
Snowflake311 Yes the white slim is totally normal just about all wood will get a little bit of it for the first few days of week. Then its gone. It's just bio slime it hurts no one. I just manually remove it during WC and it soon goes away.
02-08-2012 02:51 AM
atom FEB 07.12

Added Rotala Rotundifolia and Marimo Balls.


I've had Manzanita before and I know the white slime is normal, but some of this stuff is now on my plants too. I can scrub the wood, but not the plants. Any sugggestions?
02-07-2012 05:40 AM
atom The white slimy stuff coming out of the the wood seems to have transferred onto some of my plants and also on the glass? Is this fungus? Bacterial bloom?

My shrimp don't seem to be eating it either.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 10:05 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012