The Planted Tank Forum - Reply to Topic
Thread: Biogenetic's 15g Shrimp tank Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
02-28-2012 04:12 PM
diwu13 ! Looking forwards to it. I just snapped a picture of a near-perfect molt myself haha. While waiting for the fish to acclimate.
02-27-2012 07:27 PM
biogenetic40379 good news, loads of molts this morning, sounds like i might be getting to see some berries soon
02-25-2012 06:35 PM
diwu13 If they have molts AND are saddled you'll get berries.
02-25-2012 01:56 AM
biogenetic40379 Saw a bunch of molts the otherday, good news, my shrimps have saddles? Not berried yet though
02-20-2012 12:36 AM
biogenetic40379 well i have decided it to be a shrimp tank with plants. (for good this time)
02-19-2012 03:00 PM
diwu13 Yea... I know shrimp aren't too fond of CO2 either. But it depends if you want a planted tank with shrimp, or a shrimp tank with plants!
02-19-2012 04:14 AM
biogenetic40379 i think i will hang up the diy co2, the week or 2 its been going, it seems to be too inconsistent on its rates, which i believe led to the algae growth. Tank was fine before it though.
02-16-2012 06:14 PM
diwu13 Hair algae? Amano shrimp!
02-16-2012 02:18 PM
biogenetic40379 noticed some algae today, also switched to the co2 to a chop stick diffuser, since it was getting absorbed by the sponge and not getting dispersed. The algae is on the micro sword and the crypt parva >_>
02-08-2012 05:09 AM
biogenetic40379 well, i have a glass hood on my 15g, and i have 2 10w bulbs. Everything seems to be doing great. The HC was even pearling when i had 2 18w bulbs (barely, but 2-6 bubbles counts) I swapped out for the 10's cause i could see algae getting ready to explode in my tank. Keep in mind my 10w's are suspended above the tank, roughly 14in off the substrate maybe? The 18's were even higher. Thanks for the comment fish, i hope they do ok. so far so good
02-07-2012 11:44 PM
diwu13
Quote:
Originally Posted by Nubster View Post
I have two 15w CFL's over my 20L Tiger tank. Hopefully it's not too much. I wonder if three 10w bulbs would be better to spread out the light more but not be as intense. All plants are low light so I just need decent light for my viewing pleasure.
I think three bulbs for a 20L is probably better for light distribution. I think even if you went 3x 15W you wouldn't have a problem. I have a hood on my tank so the light is literally one inch from the water.
02-07-2012 11:36 PM
Nubster I have two 15w CFL's over my 20L Tiger tank. Hopefully it's not too much. I wonder if three 10w bulbs would be better to spread out the light more but not be as intense. All plants are low light so I just need decent light for my viewing pleasure.
02-07-2012 11:02 PM
Fishies_in_Philly tank is looking good. love the crypts! can't go wrong with them in my opinion...lol

and fancy seeing Di in a shrimp thread....what are the odds??? LOL
02-07-2012 10:49 PM
biogenetic40379 yea, beats me. The local wally world doesnt have a good selection. Gotta check out the 55g now man, the pleco tried escaping
02-07-2012 10:43 PM
diwu13 Oh ok. I get mine from Walmart as well haha. The 2x 10W is more expensive than the 2x 15W for some reason o.o!
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome