The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals > ADA 60p - "Oregon" - updated 5/10/2012

Thread: ADA 60p - "Oregon" - updated 5/10/2012 Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-11-2012 03:37 PM
2in10 Tank looks fantastic
05-11-2012 03:15 PM
CorrinaCorrina This tank is gorgeous. You should totally enter it in an aquascape contest. The harmony is brilliant. I wish I could achieve something like this. Your hard work has really paid off here

How are the rams doing? I have been thinking of adding some to my tank...
05-11-2012 12:21 AM
sonofall Wow looks awesome!

Sent from my SCH-I500 using Tapatalk
05-11-2012 12:14 AM
Gatekeeper Looks great!
05-10-2012 11:39 PM
Jayme Beautiful! I love the Rasboras. I want to pick up some pork chops from The Wet Spot when I get a better tank set up. It always amazes me when I see such clear water and no algae growing everywhere, I have a lot to learn, heh.

I like the rock on the right, it does look very "Oregon".

Quote:
Originally Posted by U2Kent View Post
few new photos, thinking I should start trimming the Eleocharis Belem soon to promote growth hopefully. I'd really like to see it fill in more.

the java ferns have been going crazy, I pulled off about 40 baby ferns last night. dunno if the LFS will buy them or I should just dump them.



05-10-2012 11:22 PM
FlyingGiraffes Looks really good. Not sure about the single rock on the right side, but everything else is excellent.

Good choice of fish too!
05-10-2012 10:01 PM
U2Kent few new photos, thinking I should start trimming the Eleocharis Belem soon to promote growth hopefully. I'd really like to see it fill in more.

the java ferns have been going crazy, I pulled off about 40 baby ferns last night. dunno if the LFS will buy them or I should just dump them.



04-18-2012 08:45 AM
U2Kent this photo is with the plant grow (reddish) tube turned off and some additional processing in lightroom beyond what I usually do... starting to play around with how I'd want to photograph the tank when I finally get a backdrop in place.
04-06-2012 06:46 PM
U2Kent New photos from 4/4









the rams are looking healthy


starting to see some hair algae, thinking it's time to get a drop checker so I can up my CO2 bubble count safely. I cut out all of my fertilizers a few weeks ago when I first started to see algae appearing, really hoping I can catch this before it gets out of control but not sure what the solution is, if it's shorter photo period, more co2, or adding some ferts without adding others.

03-27-2012 10:33 PM
U2Kent
Quote:
Originally Posted by Uptown193 View Post
Kool vid, but whats with all that leaky water noise in the background? That would drive me crazy hearing that all day and night, lol
ahhh, I just had the lily pipe elevated to get rid of the surface film, I usually have it up at night (we sleep on a different level of the house) and down during the day.
03-27-2012 06:29 PM
Uptown193 Kool vid, but whats with all that leaky water noise in the background? That would drive me crazy hearing that all day and night, lol
03-27-2012 06:03 PM
U2Kent no photo updates but the GBR's that I got last week seem to be pretty happy with my low PH, they're already beating the hell out of each other and seem to be looking for a suitable nest. This video was taken 3 days after getting them so I guess it didn't take long for them to pair up.

http://vimeo.com/39116321
03-22-2012 08:43 AM
U2Kent Added some Blyxa Japonica a week or so ago, then added some Vallisneria and a pair of German Blue Ram's just the other day. Here's what things are looking like at the moment.











03-19-2012 06:59 PM
Uptown193
Quote:
Originally Posted by U2Kent View Post
yeah, it was working alright before I added the co2 and inline diffuser but now I'm thinking I need to take it off and add a longer bit of hose before the quick disconnects... canister newbie lesson learned I guess.
Or cut the longer green tube from the heater to the canister.
03-10-2012 01:46 AM
U2Kent well, there're a few pieces of moss left stuck to the manzy from before, I'd say the likelihood of them growing is slim but it'd be nice if it started back up again without me having to do anything.

The rock anchor is tied to the wood with a wire actually :/ I'd literally have to tear down and redo that whole corner mound of substrate to take it out. definitely going to try to avoid doing that if at all possible. The reason I anchored it was because I was tired of bumping the wood everytime I did any maintenance and having it fall over and kick up clouds of mulm (probably why the moss was dirty) meh, maybe next time.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 05:49 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012