The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae > Hair Algae in cycling tank...

Thread: Hair Algae in cycling tank... Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-01-2011 03:54 PM
dextersmom thanks Far...got some sitting right now. Gonna hit the shop and grab some crushed coral on the way home later.

yes they're amazon swords. gonna hafta watch them and cut em back as needed. I am using a pretty rich substrate (name escapes me right now) but aside from the algae build up on them, they seem to be doing real well.
09-01-2011 02:12 PM
farrenator CO2 will drop the pH as you surmised. To tell if that is the case take some water from the tank and let it sit for a few hours to let the CO2 offgas and test the water. It should test more alkaline.

FYI, once those sword plants get going they are going to outgrow your tank (if they are Amazon swords that is). They can get quite large when healthy and will dominate your 12 gallon. They are also heavy root feeders so unless you have a nutrient rich substrate I would recommend planting some root tabs for them. They are a great looking plant when healthy.
09-01-2011 12:37 PM
dextersmom thanks for the advice...I'm pretty dead set on having a guppy tank with some sort of shrimp (preferably red cherry).
Interestingly the pH of my tank has risen from 6.0 to 6.5ish. Also tested for carb harness and general hardness and got around 40 (ppm) for my carb hardness and 30 (ppm) for my general hardness (although this was done with the dip stick test and not a good test like I did for my NH, pH, NO2, and NO3)

Tested my tap water as well and found it to be very close to neutral and slightly on the alkaline side. I'm wondering if the recent addition of my yeast produced co2 set up caused the drop in pH from the extra production of carbonic acid.
08-31-2011 04:27 AM
roadmaster I might fill a bucket with tapwater and test the pH after the water in bucket has set overnight.
This will give you an idea as to what type of water the tank will be Acidic,or Alkaline assuming you will be using dechlorinated tapwater for water changes.
Would look to tetra's if pH was much below 7.4 and hardness GH was much below 10 degree's.
Guppies I have kept did poorly in soft water and performed much better in hard alkaline water.
A quarter cup of crushed coral in the filter (mesh bag) for your size tank, may be the way forward if your heart is set on guppies and water is acidic.
Crushed coral may need to be cleaned or replaced once a month for it may(prolly), become covered with silt,mulm,algae,bacteria, and thus be less effective.
This is only material from filter that I would clean under tapwater or simply replace.
08-30-2011 09:19 PM
dextersmom Thanks guys!

yeah I removed the rubberband and rinsed the roots...immediately the plants seemed to like the root freedom and noticed visible bubbles along the leaves.

@ shrimp - thanks for the heads up and thanks on the rock.

new chemical levels as of today are:
pH - 6.0
NH - 0
NO2 - 0
NO3 - 20

pH has dropped considerably with each test which have been four days apart. I would like to add some guppies but have read that they like their pH to be closer to neutral. Do you guys think I should add some crushed coral to help buffer the pH? Or do you think that the pH level might rise to a more acceptable region with a 20% water change?
08-30-2011 05:30 AM
roadmaster
Quote:
Originally Posted by dextersmom View Post
cool thanks for the advice!

also, a random unrelated question..
the java fern I purchased was wrapped up with a rubber band around the rhizome. should I remove said rubber band?
I would remove rubberband and tie the Java fern to wood with thread or fishing line.
Some use super glue to attach to wood,other's staple it to wood.
I prefer the thread or fishing line, unless the wood piece was very large and more than one or two plant's were to be attached.
08-30-2011 04:21 AM
shrimpNewbie looks like slime build up to me, an amano can handle that in a couple days to a week, however turn your photo period down =p you lights look fairly intense though i may be wrong, thats a nice rock btw


ps an amano can also do hair algae
08-29-2011 05:44 PM
dextersmom cool thanks for the advice!

also, a random unrelated question..
the java fern I purchased was wrapped up with a rubber band around the rhizome. should I remove said rubber band?
08-29-2011 03:05 PM
roadmaster With no more ammonia going into the tank, and some fast growing plant's like water sprite, anacharis, and maybe some slower growing plant's like crypt's ,anubia (attached to the wood), and then performing a large water change ,you could add two or three small leopard danios,glowlight tetra's,or bloodfin tetra's.
Feed the fish sparingly once a day, or every other day, and watch for ammonia and or nitrite's. If they rise above .25 then change out a couple three gallon's of water using dechlorinator for new water added.
In my view,,with lot's of plant's you could add said fish without seeing ammonia level's rise to dangerous level's .
Add too many fish,too large of fish,, overfeed the fish,,and all bet's are off .
08-29-2011 01:52 PM
dextersmom I've been running the lights around 12ish hours until I noticed the algae getting really bad and cut it down to about 10. Will cut down a little further, as well as boil the driftwood.

given the drop in ammonia from 3ppm to 0ppm in only four days (i haven't been adding liquid ammonia) do you think it would really be ok to add a hearty tolerant fish into the mix? All the beginner reading i've done kept stressing a fishless cycle....with the nitrite holding steady so far at 1ppm do you think that's going to drop any time soon?

My tank is a 12g nano cube, I've got two java ferns, two amazon swords, and two moss balls. The JF's are in rough shape but not gone (because I planted them in the substrate then moved and attached to rocks), Swords and moss balls are doing fine. Think I might add some more plants if you think that may help the algae problem.

Also did a 20% water change the other day and added a diy yeast CO2 setup that feeds into the inlet of the pump which seems to do a good job at diffusing the bubbles into the water.

I am quite itchy to get fish into the tank, but I wanted to do it properly and make sure the tank cycle was complete before I did so.
08-29-2011 01:41 PM
roadmaster Were it me,, I might remove the wood and boil it for 30 to 40 minutes.
Would stop adding liquid ammonia (if this is being done) and add more plant's and maybe four or five small tetra like fish per 20 gallons.
Would run light's for six to eight hours tops.
Lot's of plant's will consume ammonia but if more ammonia is being introduced than plant's can uptake,then algae and lot's of it could be result.
Lot's of plant's could also use up ammonia created by a very few small fish and tank would mature slowly and you could add another few small fish depending on tank's volume every ten to fourteen day's.
Would feed fish once evry day or two until the tank was a few month's old.
Just my two cent's.
08-29-2011 01:12 PM
dextersmom
Hair Algae in cycling tank...

Hello, I'm brand new to the site, and brand new to aquariums. Had a 10 gallon when I was in middle school but that was easily 20 years ago. My issue is I'm a little more than a week into the initial fishless cycle, and my tank seems to have a huge issue with this hairy algae...see picture below.



Did a master test and on two occasions and the levels were as follows:

8/22
pH - 7.2
NH - 3ppm
NO2 - 1ppm
NO3 - 10ppm

8/26
pH - 6.6
NH - 0
NO2 - 1ppm
NO3 - 40ppm

I've read that high nitrate levels can contribute to algae growth is this true? any advice on what I should do at this point? I'm thinking I should just leave it for now until the cycling is complete, but I could use a bit of reassurance...Thanks in advance!

Kyle

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 07:46 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012