The Planted Tank Forum - Reply to Topic

Thread: Crystal Red Shrimp Tank (20G) Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
03-05-2012 02:49 PM
GDP
Quote:
Originally Posted by diwu13 View Post
Wow what's that new rimless tank gonna hold ?

And what's that fuzz on the driftwood? Moss? And those moss tiles are growing out super well man !
I have not decided what will be in the rimless. Either fire reds or another type of neo. I put in regular black gravel and a cycled aquaclear filter in it yesterday. Gotta buy the archea 36watt wednesday and an eheim 2211. Probably going to get lilly pipes and clear hosing for the eheim.

Its my ADA look-a-like lol. FYI anyone interested in Mr Aqua quality, its deffinately lower iron glass then most store bought tanks. Not as good as ADA though.

Oh and I have no idea what kind of algea that is on the driftwood. Sorta looks like hair algea. Looks cool so im going to leave it alone haha.
03-05-2012 01:35 AM
diwu13 Wow what's that new rimless tank gonna hold ?

And what's that fuzz on the driftwood? Moss? And those moss tiles are growing out super well man !
03-04-2012 09:01 PM
GDP
Quote:
Originally Posted by shrimpnmoss View Post
LOL...wow that's a MONSTER filter for a 20g....:P...love it...
Yeah I know lol. Thats just the way I do things, either go big or go home haha. Also I cant wait for the wistieria to grow in. That water sprite grows QUICK.
03-04-2012 06:06 PM
shrimpnmoss LOL...wow that's a MONSTER filter for a 20g....:P...love it...
03-04-2012 05:22 PM
GDP
Quote:
Originally Posted by diwu13 View Post
Yea it gets pretty bad. When the top is covered you can clog up filters and what not. And anything you stick your hand into your tank it'll come out covered in that stuff as well :\
Yeah guess I will see what happens. I want to keep them to help suck up nitrates.

Also photos as promised!!





03-02-2012 05:50 AM
diwu13 Yea it gets pretty bad. When the top is covered you can clog up filters and what not. And anything you stick your hand into your tank it'll come out covered in that stuff as well :\
03-02-2012 01:09 AM
GDP
Quote:
Originally Posted by diwu13 View Post
Yes. Don't get aquarium herpes man. You only like it now since you have like ~10 bits.

As for the dosing dewormer, why no pictures? Is it because your water is cloudy now?
haha is it really that bad? I mean I know I can probably never fully get rid of it. But cant I just scoop it out when there gets to be too much?

And yep cloudy water with bits of white stuff all over isnt the best looking photo op lol. I will take pics soon.
03-01-2012 06:34 PM
diwu13
Quote:
Originally Posted by kwheeler91 View Post
Do your self a favor and get rid of the duckweed before its too late
Yes. Don't get aquarium herpes man. You only like it now since you have like ~10 bits.

As for the dosing dewormer, why no pictures? Is it because your water is cloudy now?
03-01-2012 06:16 PM
kwheeler91 Do your self a favor and get rid of the duckweed before its too late
03-01-2012 05:17 PM
GDP
Quote:
Originally Posted by diwu13 View Post
By sexy dance you mean the 0.01s mating time?
lol. No just the swimming around the tank from what ive seen so far. So that probably explains why no berries.

Quote:
Originally Posted by 10galfornow View Post
dope freaking tank man!
thanks man!


Update: Woke up and found hydra in the tank this morning. Dosed .5 gram safe guard (fenbendozale). Will see what happens. Sucks because the plants were starting to grow back in, and would have been able to take a nice photo shoot of the tank again. Oh AND I somehow got duckweed. I think it came on the water sprite. No big deal though, so far I like it. But want to get some frogbit.
02-27-2012 01:49 AM
10galfornow dope freaking tank man!
02-25-2012 05:03 PM
diwu13 By sexy dance you mean the 0.01s mating time?
02-24-2012 11:51 PM
GDP
Quote:
Originally Posted by keilatan View Post
More pictures!
lol I will. I actually redid the scape a bit ..... well the plants really. Snipped my wistira down to the submersed growth and replanted. Also put in my new water sprite. My biotope is now complete. Just waiting for the dust to settle and will take pics.

Ive noticed my CRS doing the sexy dance twice now but no berries.
02-24-2012 10:26 AM
keilatan More pictures!
02-20-2012 01:39 AM
GDP
Quote:
Originally Posted by HolyAngel View Post
This tank and shrimp look awesome! Very nice work there, keep it up!!

And I hear ya about not being able to stop taking pictures lol, my 20gal journal is full of pics ^^
Thanks for the kind words. And I will have to check out your log again.

Quote:
Originally Posted by shrimpnmoss View Post
tear or trim some off and tie it to new mesh....some people use scrubbies....I use fishing line and just wrap it tight...
Ok thanks. Kinda nervous considering I dont want to kill $100 lol.

Also im thinking about going back to LEDs. I was much happier with the color and crispness but not sure if the two strips will be enough to grow everything.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome