The Planted Tank Forum - Reply to Topic
Thread: jmowbray's Fluval Ebi Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
12-25-2011 06:24 PM
Geniusdudekiran I think it's about time we get an update
10-21-2011 01:45 PM
diwu13 Whoa those are pictures from your PHONE?!?! What phone is it @_@. Those are very nice. Even the un-zoomed in ones are from your phone as well?

And that drift wood looks really nice too. Hopefully my sister can find something like that and ship it back! Are you going to tie anything else to grow on the driftwood besides the BBA? I would try to make that driftwood look like a tree. You even have a root system look there. And pink is... I dunno haha.
08-21-2011 03:06 AM
jmowbray What do you mean? I like the pink. I found out how to take real nice pics of them with my phone. I take them through the tiny hole on a handheld magnifing glass. lol
08-21-2011 02:25 AM
Cynth Excellent shrimp pics.
08-21-2011 01:24 AM
mrchach look like you need to do some trimming on the bba

its nice though

cool beans for sure
08-21-2011 12:09 AM
jmowbray











08-21-2011 12:07 AM
jmowbray I guess I thought the shrimp wanted to have a photo shoot. Here's are the crap ton of pictures I just took:











My now hot pink BBA :P :






Prego female:
08-12-2011 11:21 AM
jmowbray Not sure about moss yet. I have some in my 72 but it is covered in Hair algea. UGH!!! I'm going to let the Tenellus grow big and see if I can recreate the habbitat in which I found the wood.
08-12-2011 05:05 AM
PinoyBoy
Quote:
Originally Posted by jmowbray View Post
I decided that the last scape wasn't really working for me so while I was diving over the summer I seem some wood off in the distance and I knew I had to get it. The wood is pine and has work GREAT in my 72 gallon.

Here's a shot of the tank today:
Also my shrimp from Jimko have finally started to breed this will be their first time so I hope all goes well.
Let me know what you think.
Those shrimps really pop out from a distance; the wood also looks great.
08-12-2011 03:30 AM
kuro wow just read through everything, i started my hc emerse too on my ebi and i would hate to get algae outbreak like that to since i flood it only 2 weeks ago but i'm glad you kept trying and that driftwood you added in look great are you going to add some moss on it?
08-11-2011 09:32 PM
jmowbray Well it's been a long time since I've had some updated shots.

I decided that the last scape wasn't really working for me so while I was diving over the summer I seem some wood off in the distance and I knew I had to get it. The wood is pine and has work GREAT in my 72 gallon.

Here's a shot of the tank today:


Also my shrimp from Jimko have finally started to breed this will be their first time so I hope all goes well.

Here are some shots of the shrimp:





Let me know what you think.
06-25-2011 02:20 AM
Cynth I like the new look too.. sort of minimalist yet nice.
06-25-2011 02:07 AM
jmowbray Well I went on vacation and came back to find my tank covered in so many scuds I couldn't see through the glass. BGA and green dust over everything so bad that I tore up the entire carpet that took me so long to grow.

This is how the tank looks not and currently I'm unsure what I'm going to do. I sort of like the new look.

05-29-2011 12:18 AM
tharsis ok, cool thanks. I was just unsure if i should mist or not, your carpet came in beautifully so I think I may start doing that.
05-29-2011 12:09 AM
jmowbray I misted every morning before the lights came on. The only thing I add to the water was the treatment for the fungus. I counted on the HC to feed from the root so I put RM tabs in the sub.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome