The Planted Tank Forum - Reply to Topic
Thread: 10G Low-tech Tank: Protrusion Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
08-14-2011 10:12 AM
sewingalot Good luck! How is the moss carpet doing? Any signs of life?
07-29-2011 02:42 AM
dj2005 I decided to tear it down. I'm not going to have time to do so in the near future so it was either now or wait at least five months.

I might just put my 7.5G cube in its place and decommission the 10G. I'll have to see what I can do scape-wise. If I do this, the biggest issue would be having to leave out a lot of my plants.

Wish me luck.
07-24-2011 07:12 AM
dj2005
Quote:
Originally Posted by Fishly View Post
What camera are you using?
My old and dependable Canon A630.
07-24-2011 07:00 AM
Fishly What camera are you using?
07-23-2011 06:32 AM
sewingalot I figured you've covered your basics. Just pretend the haziness is a fog coming over the meadow. LOL. I still bet the tank looks fabulous.
07-23-2011 06:12 AM
dj2005
Quote:
Originally Posted by sewingalot View Post
I was thinking it was you that had a problem with the 10 gallon and haziness. Thought about floaters to help suck it up?
Already have floaters. Also tried UV. I think the AS just needs to be cleaned via siphoning but that cannot be done unless I tear the scape down.
07-23-2011 06:02 AM
sewingalot I was thinking it was you that had a problem with the 10 gallon and haziness. Thought about floaters to help suck it up?
07-23-2011 05:38 AM
dj2005
Quote:
Originally Posted by sewingalot View Post
Do you think it is possible the haze will go away if you just leave it alone and give it time?
Took a long while to go away last time.
07-23-2011 05:13 AM
sewingalot Do you think it is possible the haze will go away if you just leave it alone and give it time?
07-23-2011 05:10 AM
dj2005
Quote:
Originally Posted by sewingalot View Post
Are you going to put it back together as is or try something new?
Same as I do not have many scaping supplies so I just reuse what I have on hand. That is if I decide to try to fix the issue. Plants are growing fine so I don't mind all that much.
07-23-2011 04:36 AM
sewingalot Are you going to put it back together as is or try something new?
07-21-2011 05:09 PM
dj2005 Thanks. I sold some of the mini sword and the tank is now cloudy/hazy due to this. I may have to disassemble the scape to fix this issue as I'm guessing it is the AS.
07-21-2011 01:36 PM
nonconductive
Quote:
Originally Posted by sewingalot View Post
Fantastic! I want more pictures, it's been over a month.

i agree. thats a sweet looking lawn.
07-21-2011 07:18 AM
sewingalot Fantastic! I want more pictures, it's been over a month.
06-04-2011 10:44 PM
dj2005 6-4-11:
Water is finally clear.

This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome