The Planted Tank Forum - Reply to Topic
Thread: Clare's 4 Gal Nano Tank (Lots of Pics) Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
10-11-2010 02:12 AM
mott How's this lil tank doin?
09-21-2010 01:13 AM
Clare12345 Thanks monkeyfish. I actually go to 2. I've been going to Absolutely Fish in Clifton. They were the ones with the microrasboras, but I bought the last two and they haven't had any since. They said they should get some eventually though. They do have nice plants. Very nice plants. Good quality everything and high prices. The place I got the rocks at is Fishtown USA on rt 17 in Ramsey. They are a little more up north, but they have much better prices and good quality stock. They are really getting a better selection of plants, and beautiful rocks and other things. I advise visiting both places. I've never seen any rocks at Absolutely Fish.
Right now I'm planning on buying some microrasboras online if I can't find any in store. And neither place has red root floaters either, as far as I can tell (which I also am planning).
09-21-2010 12:45 AM
monkeyfish Tank looks great, subscribed! I have to ask (since I'm right next door in Jefferson) what LFS do you go to? Micro rasboras, nice plants, and cool stone at one place, I need to go.
09-19-2010 02:30 AM
mott Looking good! The UG is holding up well I like what you have done with the tank.

Ps looks like a plain old pond snail
09-18-2010 02:04 PM
Clare12345 Update:
From this:
To this:

It has been about a week since I've done this transformation. It is slightly more grown in now and looks good. What do you all think? I now have the UG growing on the sides of the tank filling in very nicely, and I got some more HC for the front. The stem plants are growing in the back. I somehow have a nice bit of Riccia growing on the filter. I'll see how much it fills in. Plants are doing well with the DIY CO2 and pearl a little bit almost daily. The algae has subsided a lot.

I got a free snail from the LFS with a plant: What kind is it?

And some not-so-red cherries, because I was going for males... think I have 1 male now to 10 females....

And my LFS had these really cool rocks. What kind are they? Are they tank safe?

Will update with pics very soon if possible. Been very busy with school.
09-06-2010 11:50 PM
mott
Quote:
Originally Posted by Clare12345 View Post
Well I have been checking out the UG every day. The temperatures are back to normal, and at 80 or below. From farther away the tank looks good, and the UG looks green. The ug also seems to be growing somewhat. It is no longer yellow, but in parts barely green. I have been using Excel and I changed the tank a tiny bit so it gets less CO2. The spraybar was pointed at the CO2 diffuser thingie and was causing the bubbles to stay in longer, which made my 1 fish gasp.

So, the UG in some spots is starting to look old like its almost decomposing. What could this be from? The heat? Did I just kill it? It's not yellowing of age, its green and starting to look a little like decomposing plant leaves that are green. I have been using all the fertilizers, potassium, nitrate, and phosphorous one day and then iron and micros the next. What should I do? I will update with pics later. Some parts of the UG look like they're trying to grow healthy. <- Confused.
It still may be transforming, as long as roots are growing you should be in good shape.
The thing is I aint sure! lol I have yet to grow it from emersed to in tank
I mean it's been in for a while now, it's a slow grower to begin with!
Just keep up with everything, you are doing a good job!
09-06-2010 11:41 PM
Clare12345 Well I have been checking out the UG every day. The temperatures are back to normal, and at 80 or below. From farther away the tank looks good, and the UG looks green. The ug also seems to be growing somewhat. It is no longer yellow, but in parts barely green. I have been using Excel and I changed the tank a tiny bit so it gets less CO2. The spraybar was pointed at the CO2 diffuser thingie and was causing the bubbles to stay in longer, which made my 1 fish gasp.

So, the UG in some spots is starting to look old like its almost decomposing. What could this be from? The heat? Did I just kill it? It's not yellowing of age, its green and starting to look a little like decomposing plant leaves that are green. I have been using all the fertilizers, potassium, nitrate, and phosphorous one day and then iron and micros the next. What should I do? I will update with pics later. Some parts of the UG look like they're trying to grow healthy. <- Confused.
09-05-2010 09:44 PM
mott How are things going Clare?
09-02-2010 01:16 PM
Clare12345 I've been worried about adding too much excel, because I had vals and shrimp. I threw away the vals and decided just not to overdose on the shrimp, and added more excel yesterday. Kept the lights on all night long instead of the day because it's hot. Today's the first day that the UG looked entirely green in the morning!!! Green! Not at all yellow!!!!
Thanks Mott.
09-01-2010 10:32 PM
mott Yup she looks saddled to me! Try not to shade that UG! If it starts to shade to much pull all the UG from the back and put it up front in the light...or not hehe.
Keep up with that Excel dosing too, the stuff does wonders for me...
09-01-2010 12:41 AM
Clare12345 Ok: I had to resize all my pics because they were too big. So that's why some look a little funny.

I bought some camboba because I want to have a nice background plant behind the UG. I pointed the spraybar back and the flow on the tank pretty much stopped. So after I got the camboba I tilted the filter down so now there is minimal flow throughout the whole tank. I cut back most of the camboba that was shadowing the UG.

The UG doesn't look much different today, but there is a tiny bit growing from just a root next to the front glass which has gotten slightly taller every day over the past few days, so I can tell it is growing new shoots from the roots under the soil. Its color has not kept improving, but the diy CO2 is going nicely today.

Oh and I almost forgot! My tank is about 85Degrees F! It is in my kitchen, and I have no air conditioning in my apartment. I put some small ice cubes in it but it didn't change the temp of the tank more than 2 degrees. The fish are starting to look stressed. I can only find one microrasbora now. Please can anyone suggest a way to keep the tank from getting too hot!?? :/ It has been consistently over 80 since I bought the thermometer when I bought the fish and shrimp. Unless my new thermometer is broken, but I kind of doubt it

This is the red camboba.


And this is another pic of the red camboba. A LFS worker practically dared me to keep it red, saying it was so hard to do. I'm going to try!!


This is a full tank shot. I have since put one of the green camboba on the red side and one of the red on the green side, and trimmed them both.


The green camboba was flowering at the LFS! The LFS guy gave it to me and I saw it when I got home. Today the flowers are sticking out of the water. Cute!



A pic of the UG today. Not looking very happy, but it could possibly be getting better. Only very s l o w l y.




The LFS had some nice CRS so I decided to buy one to see how they fared in my tank. The guy I asked aparently thought he could choose the worst one with no white and put it in when I wasn't looking.


I bought another RCS hoping to get 1 male but on bringing it home it appears to be a girl. Can someone verify?


Another picture of the new RCS. That looks like a saddle to me. Maybe.


Any advice please!
08-31-2010 10:17 PM
mott Update?
08-30-2010 01:28 AM
Clare12345 I just turned the spraybar back towards the back of the tank. It worked way more than I thought. Now almost no flow is happening on the bottom of the tank. I will check tomorrow to see how it's going, and maybe move it diagonally downward slightly to get a little flow going down there. It needs some flow!
08-30-2010 12:28 AM
Clare12345 Thanks. Mott - The UG is growing, but the new shoots are coming out of already existing blades of the grass. The current is pushing the blades backwards and I think that's why the new shoots are growing up towards the light on an angle from the current pushed diagonal blades. So I'm wondering, is the current too high for the UG? I hope moving the spraybar helps, but if it doesn't, maybe it won't work for me :/. I'm not using much excel because I'm hoping to get some more shrimp and shrimp babies. I have 6 wpg and I just got a timer, lights on 8.5 hours.

Diego - It took only about a week and a half to cycle. I had a betta fish in there for at least a week prior to putting the aquasoil in, so that may have started the cycle then.

And I do have two female RCS. The lfs said one was male, but both are saddled.
08-29-2010 09:03 PM
TLE041 Did your tank really cycle that quickly? The zero ammonia reading you've had in the first week was probably because there were no ammonia sources at all in the new setup to produce it. For now, I'd monitor the ammonia level every day.

In another two weeks or so you should consider increasing the number of microrasboras. They like to be in a sizable school or else they'd hide all day. In my Fluval Edge, I have a school of 15 Boraras merah and they occupy the upper 1/3rd of the tank where they're centerpiece. Because they're TINY and contribute hardly any bioload, you can get away with as many as 10 in that tank.

Also, it looks like you have two female RCS in the tank. If you want to increase their population, you should consider adding a male as well. Too bad you're not local to me or I'd give you RCS by the handful.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome