The Planted Tank Forum - Reply to Topic
Thread: Rootmedic Website Warning Reply to Thread
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
07-21-2010 08:20 PM
OverStocked It should never do this again, unless there is a problem with your browser... It should show up as trusted from trend micro, norton, etc. I submitted it and have not heard of any other problems.

That being said, Trend Micro is a subpar security program. I'd trust some free ones over it.
07-21-2010 05:50 AM
chuukus I visit rootmedic website almost everyday to see what new products he has come up with and have never had a problem.
07-20-2010 08:19 PM
Robert H Wow...I would dump this trend micro in a heartbeat. what a lot of hassle
06-16-2010 12:09 AM
OverStocked That is odd, as the link in the banner is the same. Now the link in the sig is different. Try clearing your cookies, etc and do it again.
06-15-2010 08:07 PM
Seattle_Aquarist Banner link works fine, signature link still does not.
06-15-2010 07:25 PM
OverStocked I'm willing to be you found the problem right there...

Because you have set your Protection Against Web Threats to "High," all websites not yet checked by Trend Micro have been blocked for your protection.
Rating: Dangerous
1, it likely hasn't been checked. 2, the double redirect. Try the link now.
06-15-2010 07:21 PM
Seattle_Aquarist Over_Stocked,

This is what I get when I click on your signature; I sent a request for the site to be reviewed by TrendMicro:

Website blocked by Trend Micro Internet Security

Opening this website may put your security at risk
Trend Micro has not yet evaluated this website

The website you wanted to see might transmit malicious software to your computer, or has done that before to someone else. It may also show signs of involvement in online scams or fraud.

Because you have set your Protection Against Web Threats to "High," all websites not yet checked by Trend Micro have been blocked for your protection.
Rating: Dangerous

What you can do:
Try visiting another site to find the information you want.

Notify Trend Micro to review this page if you consider it safe.
If you still want to see this blocked page:

1. Open the Trend Micro Internet Security console.
2. Click Internet & Email Controls.
3. Click the Settings... button under Protection Against Web Threats.
4. Click the Approved websites link in the next window that opens.
5. Copy and paste the address of the blocked website into the list.

Note: If you still want to visit this site despite the risk, clickhere to open it.

Copyright © 1995-2009 Trend Micro Incorporated

Thank you for your submission
06-15-2010 07:21 PM
OverStocked no need to delete. Never scared of a little discussion! This will be a great place to direct someone if it seems to happen again.
06-15-2010 07:16 PM
Originally Posted by dirtyhermit View Post
Click refresh once or twice
this. It is where the GLA and pfertz banner is...
06-15-2010 07:16 PM
Seattle_Aquarist Ok, did it.....and was directed to the website. Trendmicro must have a problem with the signature link.

Thanks for the help! Mods may delete this thread if they so choose.
06-15-2010 07:14 PM
Originally Posted by Seattle_Aquarist View Post
Sorry, my bad....Trend micro. There is no Rootmedic banner at the top of the page.
Click refresh once or twice
06-15-2010 07:13 PM
Seattle_Aquarist Sorry, my bad....Trend micro. There is no Rootmedic banner at the top of the page.
06-15-2010 07:07 PM
OverStocked It is trend micro, not firefox. That being said, click the link in the banner at the top of the page and tell me if it does it. Then just type the address in and tell me.
06-15-2010 07:06 PM
Seattle_Aquarist I am not a computer whiz, but my guess would be that it is the re-directing that Firefox is having trouble with.

There are probably more qualified TPT members that would understand this better than me.
06-15-2010 07:03 PM
OverStocked In about 2 friggin weeks Norton will have checked my site...
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

For the best viewing experience please update your browser to Google Chrome