The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > DIY > DIY Automated dosing/topoff

Thread: DIY Automated dosing/topoff Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-09-2007 02:55 PM
vidiots I hope those arent the same kinda pumps I tried the 1st time. On the one I bought the part that spins is connected by a tiny square plastic shaft in the middle. This shaft stripped it self the second time I turned it on and the part that is supposed to spin nolonger did. I was really bummed about it, which is why I went with my second choice of the aqualifter pump which has worked like a champ since.
06-05-2007 12:30 AM
Naja002 Gotta Love it:

I called them on Wed 5/30 to check the shipping. They said it shipped the day before--Tues 5/29.

I just checked the UPS Tracking number--it shipped Thurs 5/31 !!! The day After I called.

I guess APT is just one of those companies.
06-04-2007 11:36 PM
Wasserpest Lol told you so! One month...

I guess I was lucky, both my pumps look identical, like the one to the right in your picture. One of them is silent, the other one noisy... I blame the different speed, requiring different "transmissions".
06-04-2007 11:25 PM
Naja002 Update: Received my 2 pumps--took 1 month. I ordered 2 Identical pumps. Pix of the differences below:

Clickable:




The "Stickers" on each motor are identical--but the motors sure aren't. One even has resistors (or something) on the plug-in wire. One pumps 12ml in 5 mins--the other only 9mls.

Pump 1 pumps 2.36mls/min
Pump 2 pumps 1.8mls/min
2.36mls is quite a ways off from 1.5 +/-10-20%

So, now I guess I get to spend another $20 on another timer to get what I need accomplished........
05-03-2007 09:50 PM
Naja002 No. Their checkout deal didn't work: Told me that 3 different CCs were all invalid numbers--in IE and FF. I called them and they told me they would get them out next week.

We'll see how it goes. I was just messin' with Ya.......
05-03-2007 09:47 PM
Wasserpest
Quote:
Originally Posted by Naja002 View Post
Suuuure, Cheer me up! Make me feel Goood about the order........
Oooops, did you need them right away? Good things come to those who wait. Maybe they just forgot about my order for a while.
05-03-2007 09:37 PM
Naja002
Quote:
Originally Posted by Wasserpest View Post
and after a month or so they finally shipped (or so I hope).
Suuuure, Cheer me up! Make me feel Goood about the order........
05-03-2007 08:48 PM
Wasserpest That's funny, I ordered two of those pumps myself, and after a month or so they finally shipped (or so I hope).

I plan on dosing straight Flourish/Iron, so settling shouldn't be an issue (I'll shake them up once a week or so).
05-03-2007 08:16 PM
Naja002
Quote:
Originally Posted by dodgefreak8 View Post
why don't you just put an airstone on a timer into the bottle. that will stir it up won't it?
I don't know, but I just ordered 2 of the SP100FO pumps--1.6mm norprene, 115v. I plan on running an airstone for a few minutes prior (maybe during too) dosing. So, I guess well find out!
04-07-2007 03:53 PM
crazy loaches I was thinking small powerhead myself, but that might be overkill if nothing is really needed.
04-07-2007 03:42 PM
dodgefreak8 why don't you just put an airstone on a timer into the bottle. that will stir it up won't it?
04-07-2007 01:56 PM
vidiots
Quote:
Originally Posted by donaldbyrd View Post
If you are getting sediments in your bottles, could that be a sign that you are mixing the solutions to concentrated?
That is a possibility, however I think if that were the case most of the sediment would be there from the beginning when I mix the solution, because it wouldn't disolve. It also could be because I am using tap water instead of distilled water to make my solutions. Either way it is such a small amount that I don't really worry about it.

If I put 12tsp of dry powder in 1 gal of water and by the time the reservior needs refilled there is say 1/16tsp of sediment at the bottom of the reservoir that is no big loss because 99.5% was still dosed to the tank.
03-31-2007 10:48 PM
crazy loaches I've also wondered if there was a maximum recomended concentration?
03-31-2007 02:01 PM
donaldbyrd If you are getting sediments in your bottles, could that be a sign that you are mixing the solutions to concentrated?
03-31-2007 11:53 AM
vidiots
Quote:
Originally Posted by Betowess View Post
So far, I have my "airline" hanging an inch or so above the water line, through a plastic cable tie around one of the Eheim intakes. It seems so moist around there, I haven't seen any sign of clogging up yet... but I have only had it operational a few months and I'm still experimenting with dosing.
I also keep my dosing tube a couple inches above the max water level in my sump tank to prevent possible back syphon when the dosing pump is off. Mine has been running for about 8 months with no problems and no sign of residue build up on the tubing. I do get a tiny bit of sediment and staining in my fertilizer reservoir bottles, but not much and I just rinse them out every few months to prevent the sediment from building up to the point where it might get sucked up by the dosing pump.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 05:35 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012