The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae > Algae on leaves..

Thread: Algae on leaves.. Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-21-2003 01:55 AM
rossi32s Tim... thanks for the link...

FOund the type... Brush algae

Any suggestion on clearing it up?

Scott
04-20-2003 03:45 PM
SNPiccolo5 I don't know about the fertilizer you are using, but it would probably be cheaper if you used KNO3, K2SO4, and KH2PO4 and a trace mix to fertilize. A good site for algae identification is http://www.aquaticscape.com/articles/algae.htm

-Tim
04-18-2003 01:01 PM
goshawk99 I have the same, not as much tho. I look forward to the answer to rid this stuff. All I have been doing is scrubbing it off at the weekly water change.
03-24-2003 07:51 PM
jerseyjay
Quote:
Originally Posted by rossi32s
green spot i believe.... anyone know of any pics online that show the different kinds?
Here is the spot algae on the glass.

03-23-2003 05:03 AM
rossi32s figured it out... SALT.... a few weeks ago the guy at the LFS tol me I needed to add salt to the tank. well.... after much research... I have read that salt slows down the nutrient absord rate of the plants... thus the algae bloom....
03-19-2003 03:00 PM
rossi32s green spot i believe.... anyone know of any pics online that show the different kinds?
03-19-2003 01:48 PM
ljezuit What kind of Algae? Hair, brush, green spot?
03-19-2003 04:53 AM
rossi32s My plants started to develop algae on the leaves once again....

Heavilly Planted Tank
~4.0 WPG 11HR PhotoPeriod
78F
20PPM CO2
PH 6.8
Plant Guild Gold Fert

Any suggestions
Scott

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 01:16 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012