The Planted Tank Forum - Reply to Topic
Thread: The EdTheEdge 90 - Updated 02/14/2010 - NEW PICS - 56K Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
03-18-2011 06:30 PM
DerCribben Looks like the pic links are broken. Would love to see your tanks!

Chris
02-16-2010 01:51 AM
EdTheEdge
Quote:
Originally Posted by Karackle View Post
definitely gotta agree with this! I'm a firm believer in the more the merrier for pictures (and gatherings of people )

Tank looks spectacular!

Thanks for checking in again Karackle!
02-15-2010 02:57 PM
Karackle
Quote:
Originally Posted by Regloh View Post
Hey, don't apologize about posting pictures... thats what we want to see

Your tank looks great!!!
definitely gotta agree with this! I'm a firm believer in the more the merrier for pictures (and gatherings of people )

Tank looks spectacular!
02-15-2010 11:37 AM
EdTheEdge
Quote:
Originally Posted by Regloh View Post
Hey, don't apologize about posting pictures... thats what we want to see

Your tank looks great!!!
Okie Dokie Regloh.... Thanks.
02-15-2010 04:09 AM
Regloh Hey, don't apologize about posting pictures... thats what we want to see

Your tank looks great!!!
02-15-2010 03:11 AM
EdTheEdge A few more.... sorry for posting so many pictures. Kinda bored tonight.









02-15-2010 02:46 AM
EdTheEdge
Quote:
Originally Posted by Chrisinator View Post
I feel like you need a Fluval EDGE tank with your username.
LOL! Sometimes I think that too!
02-15-2010 02:45 AM
EdTheEdge Thanks Chrisinator!
02-15-2010 02:34 AM
Chrisinator I feel like you need a Fluval EDGE tank with your username.
02-15-2010 02:30 AM
StillLearning Thank you very much.
02-15-2010 02:24 AM
EdTheEdge
Quote:
Originally Posted by StillLearning View Post
Ed very nice tank. I was wondering how long do you run your lights (4X96watts CF) for?? Do you start them all at once or do you do a noon burst? Also what kinda bulbs do you have in there 6500k and 10k??
Thanks.

I have been thorugh the complete cycle with the lights on this tank.

First I turned them all on/off at the same time.
Then I switched to turning them on/off in sequence
Then tried a noon burst
Currently I turn two on at 1300 off at 2030 hours and the other two on at 1730 off at 2030 - these are staggard... lamp 1 &3 then 2 & 4.

I will probably try some other configuration in the future..... but I get very little algae with the current times.
02-15-2010 02:12 AM
Chrisinator Amazing tank!
02-15-2010 02:10 AM
EdTheEdge 30 Gal water change, quick trim, good dose of ferts........





















02-14-2010 04:41 PM
StillLearning Ed very nice tank. I was wondering how long do you run your lights (4X96watts CF) for?? Do you start them all at once or do you do a noon burst? Also what kinda bulbs do you have in there 6500k and 10k??
02-14-2010 04:04 PM
EdTheEdge Two weeks no maintenance one week out of town....





This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome