The Planted Tank Forum - Reply to Topic
Thread: IE and e-mail problem Reply to Thread
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
04-30-2004 04:10 PM
amanda huggenkiss Ah. Must be Mac vs. PC
04-30-2004 11:44 AM
Rolo Thanks Amanda. The ctl + click method didn't work for me...but I found out that if you right click the link and select copy shorcut, you can unconver the hidden e-mail address and paste wherever. Problem solved.
04-30-2004 03:07 AM
amanda huggenkiss I just tested this option and it worked for me (ymmv), if you ctrl-click or click-and-hold on the link, a pop-up window will come up with the option "copy link to clipboard". You should (maybe) then be able to paste the address into your email app. When I just tested it, it copied the address with the prefix "mailto:" which you will need to strip out.

Hope this helps.
04-30-2004 02:15 AM
Rolo Thanks gnatser for the help, but I already went this way. Microsoft won't let it be done that easy; the sole option avaliable for e-mail is hotmail.

Any other options?
04-30-2004 01:46 AM
gnatster In IE click on Tools and select Internet Options from the dropdown. In the new window that just opened up select the Programs tab. Check the text in the E-mail field. Using the dropdown arrow on the right side of the field, select your prefered e-mail program. Click on Apply, then OK, close IE and reopen to reset.


04-30-2004 01:33 AM
Rolo I finally have had it! There are many times when I need to e-mail and I can't. It happens when I come across an e-mail hyperlink, that does not actually have the e-mail address typed out. It's just like, "click here to contact."

Anyway, whenever I come across these, Internet Explorer automatically assumes that I own a MSN passport account, and directs me to their page. The result: I don't get to e-mail at all b/c I don't have a MSN account and consequently never get the e-mail address either.

How do I stop IE from automatically directing me to their passport site? Or better yet, uncover the e-mail address from the hyperlink?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

For the best viewing experience please update your browser to Google Chrome