The Planted Tank Forum - Reply to Topic
Thread: My Automatic Fert Doser (No 56K) Reply to Thread
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
03-24-2011 05:21 PM
Originally Posted by feh View Post
How do you callibrate your pH probe with this setup?
The heyco fitting is just threaded coupler. You loosen it and the pH probe can slide right out.
03-24-2011 05:18 PM
bobbydog Its alive!!!!!!!!!!!!!!!!
03-24-2011 05:03 PM
feh How do you callibrate your pH probe with this setup?
03-26-2010 04:17 PM
tyler79durdan No he's related to the character on Breaking Bad.
03-26-2010 05:08 AM
kcrossley Are you any relation to Doc Brown from Back to the Future?
03-26-2010 05:06 AM
Noxtreme I think i'm going to do a poor mans version of this soon. Basically the same thing but without all the fancy glassware and only 2 pumps.
08-18-2007 02:02 PM
SuRje1976 warr40 - short answer is yes, they do require a control box. The control box sends signals to the individual modules using the existing wiring system in the home. See here.
08-18-2007 12:37 PM
warr40 how do those x10 timers work? are they just like regular timers or do u need a controller? if so what controller are u using?
06-04-2007 02:59 AM
Originally Posted by JFouts View Post
The whole setup relies highly upon 3 rubberbands
LOL! That is hilarious! I actually encountered an issue with that already - the rubber bands holding the transformer plugs in place have been switched out with zip-ties.
06-04-2007 02:56 AM
JFouts Looks Awesome... Hope it works as planned for a long time

I did find one thing a little funny tho... The whole setup relies highly upon 3 rubberbands
06-03-2007 02:44 PM
SuRje1976 Bryan - I got all of the glassware/labware from one of three places. Someone had asked me how much this all cost, and when I sat down and calculated it out, the glassware/labware & pumps cost TWICE as much as my tank itself, shipped! Now of course it could be done for much less. Matter of fact, if you're going to go with flasks as opposed to the funnels that will save you a nice chunk of change right there. Oh, here's those links, let me know if you need anything else:

Avogadro's Lab Supply - (real honest guy, ships very quickly)

The Lab Depot
06-03-2007 05:58 AM
retoid Awesome setup! I am really intrigued!

I have been googling all day looking for good prices on lab supplies. Do you have any suggestions as to whom might carry flasks, funnels, stoppers etc for a good price? The best I could find a 1000ml pyrex flask for was $9 but that was as a case price of 12.
05-13-2007 07:41 PM
Originally Posted by agdavis View Post
what do you for a living?

I'm a pharmacist.

Hey you know what - I need to update this thread. I'm not dosing the KNO3 and KH2PO4 together in the same funnel anymore. I took the micros out of one funnel and put it in the flask that was originally intended for the Equilibrium. I'm not going to use it (Equilibrium) anymore. I really don't think it necessary. One advantage is that I can use the stirrers to "homogenize" the micros before dosing. I noticed that when they were in the separatory funnel, there was actually visible "layers" after a while. So the KNO3 and KH2PO4 each have their own funnel and an be dosed individually. This way if over time, the plants' uptake changes, I don't have to discard the entire batch of liquid.

The way I made the solutions was such that 10mL of the KNO3 solution will dose 1ppm NO3, and 10mL of the KH2PO4 solution will dose 1ppm PO4. I do not add any additional K+, nothing to increase KH or GH.
05-13-2007 05:57 PM
agdavis what do you for a living?
04-13-2007 04:21 AM
Lots of Replies

Wow, I've been tied up with work (held hostage would be more accurate) and haven't really had a chance to reply, so here goes:

boink - Darren, the questions you asked me via PM were really great questions, and I figured I'd answer them here as well, for everyone's benefit.

I really think you'd run into issues plumbing this into the intake. The APT pumps are great in that they have 4 rollers on the pump head which make it much less likely for the force of the filter to pull liquid from your reservoir - but not impossible. If the pump head were by VERY slim chance to fail, you'd get a catastophic dump of your entire fert reservoir into your tank. If you plumb it to your intake, you can't use a check valve to prevent liquid from "staying put" when not in use. If you plumb it to the outflow, you put a check-valve inline which only allows fert into the tank (which would NEED the force of the pumps) and aquarium water cannot back up into your fert resevoir unless the check valve AND the pump head rollers BOTH fail. I had a defective check valve on my setup which allowed aquarium water to apply pressure to the APT pump head. This pressure was sufficient to push probably about 30mL of water from the tank into the fert reservoir over several hours. Keep in mind, this was a "healthy" pump head. Ok - I'm rambling.

To answer your original question, regarding the "adapter" to plumb this - you're going to need to make it. I got the inspiration for mine from this forum. I put this article together for mine. You might find it helpful. Mine was plumbed into the same size tubing you are going to plumb yours into.

Your concerns regarding the back-pressure are valid. I was very concerned about this myself when setting this up. Turns out that the back-pressure's effect on the APT pumps' output is truly negligible. On my 70RPM, 0.8mm pumps, I get 10mL in 4min, 54sec with no back-pressure. When plumbed, it takes 5min 7sec to get 10mL. One thing I found intersting with the calibration was that it would take several seconds longer to produce the same amount of product if all of my lights/TV, etc. were on. I suppose the other devices are competing with the pumps for power.

That brings me to another point. You had mentioned to me that you intended to buy the 3rpm/3mm models. I have to say that I think you'd be much better off buying the 30rpm, 0.8mm pumps. Their output is essentially the same. I picked up the variable flow pumps (which turned out to be erious overkill). I find that the slower I run them, the less accurate they tend to be. Now, I can't say for sure that the same would apply to the slower fixed-flow pumps, but I'd bet it does. When you order, call APT and ask them to install 0.8mm to 3mm terminals on the pump, this way you'll be able to use standard airline or 1/4" RO tubing without the need for adapters.

You are most likely going to NEED 3 digital timers.

I hope that answers your initial questions!

dipan The separatory funnels are vented! The last think I need is them imploding while I'm at work. I could just hear my wife now.

The stopper has a groove in it...

...which lines up with a hole in the neck of the funnel:

Oh - thanks for the link! I'm actually already subscribed to your thread.

TigerLilly - I do mutter actually, but I have an Excel sheet that does the dosing calculations for me. Deriving some of the equations to make it works was quite fun.

tpl*co - Tina, I did think about using a burette (it would be much easier to calibrate), but I wanted the capacity of the 1000mL separatory funnel. The pipette was used to calibrate only, not to hold the ferts.

kkentert - Thanks!
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

For the best viewing experience please update your browser to Google Chrome