The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae > New Tank algal Bloom

Thread: New Tank algal Bloom Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-04-2013 07:59 AM
aquaCulturedidiot
Thank you for your fast response!

Thank you for your help, but I have some more questions:

So do you think that the water bourne nutrients will eventually decrease (and that the fluval is not an ongoing source of water bourne nutrients)?

And do you think that a thick algal bloom will be detrimental to my plants while they are establishing themselves?

Thank you,

R
03-04-2013 12:41 AM
AlyeskaGirl Welcome! Algae Bloom most likely caused from your tank cycling. For combating in a cycling tank you need to change enough water to keep the ammonia etc. close to zero. Too much light or too long of a photoperiod combined with a cycling tank is also a cause. This is one of these things you have to wait it out. UV Sterilizer will also take care of it. But root cause needs to be addressed.

Hope you get in under control soon. Good luck with your new planted tank.
03-03-2013 11:19 PM
aquaCulturedidiot
New Tank algal Bloom

Hi all,

Ive never posted anything on a forum so please excuse me if I make a fumble or two.

MY Tank:
20 gallons dimensions (450mm(w)*340mm(d)*400mm(h))ish
Aqauclear 301(new 30?)
4 24w t5 (2*day, 2*actintic)
co2- 1 b/2s
substrate planted fluval
Water parameters not sure yet.

OK, Ive just set up my first planted tank from a marine system (hence the overkill of the lights). Did a degree in aquaculture, thought the process of FW plants would be easier than SW corals (reason for the self deprecating name)

Been cycling for about 2 weeks with the aquaclear seeded from running on another cycled tank for 4 weeks.

Put plants in 5 days ago (HC, Hair grass, Banana lilly, Java moss).

4 days ago, white cloudiness (bacteria thinks I).
3 days ago, green water (unicellular algae bloom I think), slowly getting thicker.

My questions are:
a) I assume that the algal bloom is due to excess nutrients, light or co2. I am curious as I am not 'dosing'; will the resident bloom eventually die out as nitrogenous compounds are sucked out of the water column?
I ask this only because I have never worked with a system that has a nutritious substrate (the fluval)?
Will it continually add nutrients to the water column? or will it eventually decrease and give the benthic plants a chance to establish?

b) I am not worried overly much about the radioactive glow coming from my tank, but will an algal bloom prevent the other plants in the system from photosynthesizing and therefore killing them eventually?

As with my experience with recirculating saltwater setups I planned to let the algae 'run its course'(until all of the nutrients is used up). However, with the fluval as a substrate I am not sure whether it causes nutrients to diffuse into the water column?

But for the sake of the plants I am curious if I should to a water change so as to give the other plants to establish themselves.

Any assistance would be mega appreciated and also apologies for the plethora of spelling errors.

Cheers

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 02:09 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012