The Planted Tank Forum - Reply to Topic

Thread: Setting up TB tank Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
03-13-2013 02:13 PM
azjenny
Setting up TB tank

Ammonia 0, Nitrites 0, Nitrates ~10 ppm!! Woot! I'm going to try one Nerite snail later today and watch how he does in there.
So excited!!
03-04-2013 04:40 PM
azjenny
Setting up TB tank

Soo. My ammonia is under 1 ppm somewhere, and I keep testing. Sometime soon the ammonia should stop leaching and I'll get to 0.
I was just thinking, once that happens, how quickly will the bacteria start dying if I don't put anything in there?
I have a couple snails and some Otos to transfer, but was going to wait a bit on the snails. Will 3 Otos actually keep up the cycle?
03-02-2013 12:07 AM
sayurasem Up your photoperiod for those biofilm
03-01-2013 10:50 PM
azjenny
Setting up TB tank

Quote:
Originally Posted by mordalphus View Post
They'll be fine. Once bacteria is growing in your substrate and filters, it will grow fast. Your tank is probably already cycled, the substrate is just still leeching. (those are two different things)

So id take it out now if you don't like it, you'll have to take it out sometime!
Good points! I will.
03-01-2013 10:08 PM
mordalphus They'll be fine. Once bacteria is growing in your substrate and filters, it will grow fast. Your tank is probably already cycled, the substrate is just still leeching. (those are two different things)

So id take it out now if you don't like it, you'll have to take it out sometime!
03-01-2013 09:46 PM
azjenny
Setting up TB tank

My ammonia is now down to 1 ppm. Getting there.
I have a question.
A couple of weeks ago I dropped a sponge from another tank in to this one. I think it has helped cycle it, but it looks awful. I am worried though that if I take it out now I will cause the ammonia to go up.
When could I be reasonably sure that the filter is holding its own? I have a canister, a sponge, and a UGF...
02-15-2013 05:22 PM
Betta Maniac Took my tank about 6 weeks, and that was with seeding it with mulm from a cycled tank and running a fully seeded filter.
02-15-2013 04:40 PM
randyl I set up three tanks with new amazonia in mid December.

- 10G, 3" ADA, new filter media, it's still leaching ammonia today at around 3ppm (I finally added some matured media two days ago)

- 10G, 3" ADA but only 1/3 of the tank length, matured media, no more detectable ammonia in less than 3 weeks.

- 8G, 2" ADA, half mature/half new media, cycled in 6 weeks (or I should say no more ammonia after 6 weeks).


A lot of bubbles helps, higher temperature helps too, matured media helps the most. I only do one 100% WC when there's no more ammonia (my ADA never leached more than 5ppm anyway) to get rid of the nitrate (will be super high, over 40ppm in mine). Just my experience, and hope it helps a bit.
02-15-2013 04:22 PM
azjenny
Setting up TB tank

Oh wow. 100%? I would not have done that. I've done a few smaller ones.
Ok. Well, I'll do it today, even though its day 7!
How would you proceed from here? Just the same as if this was day 2?
02-15-2013 04:15 PM
mordalphus Do water changes, otherwise there's way too much ammonia, it'll take forever to cycle.

Takes 4-6 weeks to stop leeching ammonia completely. Just do water changes. I do 100% wc on second day, and the. Every other day for a week, so 3 Total water changes, then just do regular weekly wc of 20% until cycled.
02-15-2013 04:09 PM
azjenny
Setting up TB tank

Quote:
Originally Posted by EKLiu View Post
Have you seeded tank with mulm from another tank? It doesn't look like there are any denitrifying bacteria in your tank if you have ammonia and no nitrates.

I have found daily 100% water changes for 1 week are the best way to get Aquasoil ready for new inhabitants
I did use some of the filter media from my old tank. I'm thinking I should have found a way to use more.
I also had the entire surface covered with frogbit until yesterday, so maybe they had been sucking up all the nitrates.
I have read such conflicting things about water changes during cycling Amazonia. I have read do it daily, and then I've read that all you are doing is wasting the buffering capacity...
02-15-2013 03:57 PM
EKLiu Have you seeded tank with mulm from another tank? It doesn't look like there are any denitrifying bacteria in your tank if you have ammonia and no nitrates.

I have found daily 100% water changes for 1 week are the best way to get Aquasoil ready for new inhabitants
02-15-2013 03:45 PM
azjenny
Setting up TB tank

Just tested some of the params and they are:
GH 5
Ammonia between 6 - 8
Nitrites/ates 0

Seems I have a long way to go. It has been running for a week today. Tonight really.
Any idea how long the new Amazonia has been taking to stop leaching? I thought I had read that it wasn't as bad...
I won't be putting the TBs in there for a good while but I've got some Otos and Nerites in a little holding tank and I'd love to get them in there.
02-14-2013 10:24 PM
azjenny
Setting up TB tank

Here is a pic of the tank so far. No moss yet because I have it heated to help grow the bacteria. It will have moss on several of the lava rocks once I take out the heater.
Attachment 87546

And here are the future inhabitants... They will not be going in there for at least 6 weeks.
Attachment 87554

They just arrived! Gorgeous. Thanks Speedie!
02-09-2013 04:55 PM
azjenny
Setting up TB tank

Thank you!
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome