The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Planted Nano Tanks > The Office (Tank)

Thread: The Office (Tank) Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-25-2013 04:55 PM
Robotguy
Quote:
Originally Posted by Green_Flash View Post
Nice little tank!

Anyway where did you find the Hydor Prime?
Thanks! I grabbed the last one from Neptune Aquarium through Amazon. Don't try too hard to find one though, it's OK at best. I'll probably upgrade it in the future.

My Scarlet Badis took a header onto my desk this weekend. I had named him Galileo because he was always staring out the top of the tank. Now that I know his true intentions I've posthumously renamed him Icarus.

I've got feelers out to find some more RCS now that it's a "single species" tank (ignoring the snails...)
02-09-2013 04:43 AM
Green_Flash Nice little tank! When I was first reading it I thought you had set it up at your office first and were doing all the cycling waterchanges misc there and was thinking to myself, where is he connecting the python at an office? lol

Now I see you started it at your home and then transferred it. Anyway where did you find the Hydor Prime? I looked and it appears they don't make them anymore. It looks like a nice littler filter, similar to a 2211.
02-07-2013 07:44 PM
Robotguy
Quote:
Originally Posted by sugarbyte View Post
This looks amazing! What are those jars you have set up next to your tank?
Thanks! Those are my terrarii (terraria, terrariums?)


Quote:
Originally Posted by hisxlency View Post
I googled Varzea and came up with zilch. Do you know who sells it online?

Nice tank btw, really pretty
Thanks! I haven't had any luck finding ANY information about it online. I got it from my LFS and I saw one in Aqua Forest Aquarium down in San Francisco, but that's it.
02-07-2013 02:52 PM
hisxlency I googled Varzea and came up with zilch. Do you know who sells it online?

Nice tank btw, really pretty
02-07-2013 04:42 AM
sugarbyte This looks amazing! What are those jars you have set up next to your tank?
02-06-2013 01:38 PM
GreenBliss Your tank is lovely. After seeing the video, I don't know how you can get your work done.
02-05-2013 09:54 PM
Robotguy Video:
http://youtu.be/U15f52X8cGQ
01-29-2013 03:57 AM
Robotguy
Quote:
Originally Posted by Couesfanatic View Post
do you have a par meter? I cannot find the par values for that light anywhere.
Nope, sorry. No PAR meter. If you do manage to find the info, I'd be interested to hear though.

Well, today was the day I moved it to work and added fauna. Here's a shot of the new lily pipe:


And a shot of the entire cubicle:



The cherry shrimp:


And the Badis:
01-28-2013 04:19 AM
Couesfanatic do you have a par meter? I cannot find the par values for that light anywhere.
01-27-2013 09:42 PM
Robotguy Well, the Hydor showed up last night, so it looks like I probably won't spring for the G3 immediately. The flow from the Hydor seems to be OK, but I did have trouble getting the pump to start. The impeller kept sticking when I switched off the pump and I would have to shut everything down, open the canister, fiddle with the impeller, close everything up and try again. Sometimes 4-5 times. I don't know that I am going to trust this thing when I have fish and/or shrimp in the tank.

I spent last evening and this morning making inflow and outflow pipes. The lily pipe I have on there now is temporary. I didn't like the radius of the bend on this one, so I made another and packed the pipe with sand as I bent it, giving me much better bends at the cost of a bit of "orange peel" finish on the inside. I am happy however that I can get the little vortex from a DIY lily pipe:


I also bent some glass pipettes to use for my CO2 to keep the bend radius small without kinking the hose:


I have been waiting for the roots to settle in before I moved the tank to work. I think they're doing well:



Here's a shot of the tank with the new filter.


And the obligatory FTS (I think I'm going to have to trade the diffuser out for a nice unobtrusive pollen glass or something):


I am extremely happy with how fast the glosso is filling in. The narrow leaf micro-sword looks like it's more algae than plant. The blyxa is very dark. Some of it was floating in my 40b right below the lights and it started turning red, but I thought that would go away...
01-25-2013 07:58 PM
Robotguy
Quote:
Originally Posted by CivilPlanter View Post
That looks like a nice setup you got there! I've got a 2x10W DIY fixture as well for my build and its been getting slow HC growth on a test 2.5G tank I have. It will be nice to see how much it helps out your tank's growth rate.

Thanks!

Unfortunately, I removed the 2x10W DIY fixture because I'm getting ready to move the tank to work and I've heard horror stories of the cheapo DealExtreme LED drivers bursting into flames and I can't really take the chance of burning down my workplace.

I haven't been happy with the HOB filter either, so I purchased a Hydor Prime 10 from a local dealer through Amazon. Unfortunately, it looks like USPS has managed to deliver it to the wrong city . I'll give it another couple of days before I start screaming.

If it doesn't show I am considering other filter options. I have another thread in the "Equipment" section questioning whether it's possible to put a G3 on a Mini-M. Dang, those things look awesome!
01-25-2013 07:47 PM
CivilPlanter That looks like a nice setup you got there! I've got a 2x10W DIY fixture as well for my build and its been getting slow HC growth on a test 2.5G tank I have. It will be nice to see how much it helps out your tank's growth rate.
01-21-2013 04:48 AM
Robotguy
Quote:
Originally Posted by tetra10 View Post
I have the same light on my 60-p, it gets a little warm but does the job
I was actually pretty disappointed with the amount of light it put out. It made the tank feel kinda dim, so I added a DIY LED light I built a while back for a terrarium, with 2x 10W modules:


Here it is with just the Archaea light:


And with both lights (same settings on the camera, nothing auto):


Are you getting decent growth with the Archaea light?
01-21-2013 02:27 AM
ses601 i love your setup!
01-21-2013 01:27 AM
tetra10 I have the same light on my 60-p, it gets a little warm but does the job
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 03:44 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012