The Planted Tank Forum - Reply to Topic
Thread: The official EDGE thread Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
Yesterday 04:13 PM
crow1414 I figured its time to post up my Edge that I got a year ago and I've been lurking on here since. Currently its home to 4 guppies and 5 Amano's. The anubias has been in there since the tank was cycled. The banana plant is only a week old. My daughter picked it out. Sorry for the poor picture. Will have to get a better one when I have time to get the camera out.
01-13-2016 01:19 AM
SeaQuest First post! I've been a long time lurker here and I wanted to share my first attempt at a planted tank!



The tank has been running about two and a half months. I'm pretty happy with it so far. The pogostemon helferi has exploded in the last few weeks and the monte carlo is starting to grow well after a failed first attempted. I have some cryptocoryne undulata I just planted behind the anubias that I'm hoping will shade them a little bit but if that doesn't work out no biggie.
01-03-2016 07:23 AM
SurfsUP Started in March of 2013 to mainly keep shrimps but they would just slowly disappear after couple months.


Got tired of buying more shrimps and losing them so I switched to keeping a school of gold longfinned white cloud minnows.
After over a year they are doing great and only loss one and have 6 left and over time I added a few plants. Over the past year, the plants have to started to really fill in and I really love how its starting to look. I was hoping they would breed and have babies but none I've seen so far. The babies probably eaten since the tank is so small.

12-13-2015 11:46 PM
swazae I will be honest I really do not know. I went into the pet store and saw it in a tank and it was not tagged. The price was right and I really liked it so I took it home. I also picked up a Algae eater (Not the Spiny type) and a Corey Cat with two Ghost shrimps. My hope is they will keep the place neat. Thx!
12-12-2015 03:24 AM
AJPT Looking good, seems to be a suitable number of fish for 23L. As far as I know, easy on the fertilizer and 50% total water change over the course of a week is a good approach for healthy tanks, helps to keeps algae and wastes down. I haven't found a suitable algae eating fish for a 23L, they are all too large, big snails are probably a good choice. Try not to fiddle with anything in the tank let the whole thing work itself out and hopefully growth over the coming weeks. I'm sure others here have much more experience than me to crack problems you will have.

Is that larger plant with broad leaves on the right a rhizome type?
12-11-2015 04:56 PM
swazae Hey AJPT I completed the three day treatment supplied with the kit from Fluval and the tank has cleared up very well. I have added some new tenants to the tank and everyone seems to be doing well. Tried to get a nice pic of it but unfortunately the phone camera does not do it justice. I went to the local pet shop to get something to add to the water for the live plants and they suggested API Leaf Zone. I'll try it out and see how it works.
12-10-2015 06:17 AM
AJPT Hi swazae, I think would sensible to use an immediate cycle additive. Something similar to "Fluval Cycle Biological Enhancer" that allows you put fish in a new tank without intense stress developing over the initial period the tank needs to settle. As for the plants, a quality aquarium plant fertilizer should work well over time. Good luck and nice piece of wood there.
12-09-2015 11:23 PM
swazae Hello everyone, I am new to the group and excited that I have setup my Edge 6 gallon tank last night. I have added Eco complete, with some small plants and a piece of drift wood to the tank. Everything seems to appear okay after 24 hours. I also added an HT10 heater to the setup and my 1 Beta fish who appears to be very happy with the new home. This is my first experience with a planted tank and was wondering if anyone could provide me with a suggestion for plant food to use with the tank? Thx in advance!
11-11-2015 08:57 PM
superserial New 12g Edge owner signing in.

Bought my tank used and found quite a few of the leds in the lead bar being dead when I got home and started it up. Considering how expensive the replacement led bar is, and also reading that the lighting condition from the bar is not that great anyway has made me thinking of a DIY solution.

I have ordered some leds and stuff from ebay and will probably try and make a thread here and share my progress, and hopefully also get some help as I progress. I'm pretty sure how I want to handle the pure physical design of the light bar etc, what i'm worried about is the led configuration and how i'm supposed to drive it. Hopefully i'll sort it along the way.
11-11-2015 11:28 AM
cuzz_33@hotmail.com Finally got an edge! 12g just started planting.
10-25-2015 04:04 AM
PsymonPsays Fluval Edge 6 gallon I surprised my fiancee with a few weeks ago, who has never had her own tank before. Gave her a few small plants from my tank along with some stems for the background that we are still trying to fill in.

Plant list:
Blyxa Japonica (behind rocks on left)
A small buce...can't remember the actual type. (far left mid in middle of rocks)
Pilo moss (on lava stone middle left)
Taiwan moss (random tied off spots on the branches on the right)
Fissidens fontanus (the big messy blob in the branches...just holding it here until I get my new tank)
dwarf sag (foreground)
wisteria (background right)
myrio filigree (background middle right)
bacopa australis (background middle)
anubias nana (foreground right in rocks)
Also a random anubias petite floating around somewhere lol

Nothing special with the scape....just used some river rocks and leftover manzanita driftwood trimmings from my other tank. Gave all that plus the plant trimmings to my fiancee and let her run with it. Been set up for about 3 weeks now, everything acclimated and starting to show some good growth for a low tech setup (no lighting mods yet). Just using O+ for roots, and EI dosing dry ferts. Pretty awesome setup for her first tank ever.

No fish yet as it's still cycling (controlled ammonia dosing for fishless cycle), but almost done. She's taking some CPD's from me, along with some blue rilli shrimp to stock it with. Have about 5 small nerite snail hitchhikers in there right now.

10-08-2015 05:05 AM
bereninga
Quote:
Originally Posted by sockfish View Post
So, you took the top off, yes?

I did not. Some ppl have though with no issues.
10-08-2015 04:55 AM
sockfish So, you took the top off, yes?
10-02-2015 08:00 PM
bereninga
Quote:
Originally Posted by end3r.P View Post
Is the stock HOB integrated into the block thing on the top/back of the tank? Hard to tell from the product photos.

Right, I'll have a heater and thermometer.

Yep, the HOB filter is hidden inside the top piece. It fits pretty well and the design is great. However, keep in mind that maintenance will be more of a challenge than a normal aquarium since the top opening is 6.7" x 4.7".
10-02-2015 07:53 PM
end3r.P Is the stock HOB integrated into the block thing on the top/back of the tank? Hard to tell from the product photos.

Right, I'll have a heater and thermometer.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome