The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae > Nothing to do with a planted tank but I think it fits...

Thread: Nothing to do with a planted tank but I think it fits... Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-24-2013 04:28 PM
Colorblizzle I have. Marineland double bright LED on there. Idr how many watts. And lights are on about 10 hours a day and if u include the lunar lights then 24 hours. My green terrapin rock has green algae in it but its flat dark Nd kinda slimy. All other rocks and glass just get brown algae. And nothing is really eating it. Unused to grow green hair algae like it was nobody's business in a different tank lol. I have a total of 11 juvenile cichlids in the tank as well as a BN pleco
01-24-2013 04:21 PM
hbosman How much light do you have on the aquarium? With fish food, fish poop and high light, that should promote algae. Maybe the Cichlid is eating it faster than it grows?
01-24-2013 03:35 PM
Colorblizzle
Nothing to do with a planted tank but I think it fits...

In my 45g mbuna tank I get brown diatoms my BN nibbles a very little bit but not much and my mbuna dont at all. How can I grow the green fluffy stuff? I am under the understanding that TECHNICALLY algae is a plant so there has to be a way to hamper one kind and promote another right?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 06:48 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012