The Planted Tank Forum - Reply to Topic
Thread: 10g Mountain-scape Reply to Thread
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
11-03-2003 11:05 PM
Wasserpest There are now 5 Nannostomus marginatus, 1 Ram, 2 Shrimps, and a Clam in this tank.
Green algae started to grow quite a bit in the Java moss, but to my surprise the pencil fishies are taking care of it! Without lots of feeding, they have big bellies and have ~ doubled their size in a few days/weeks (they were extremely tiny when I bought them).
The tenellus was turning WHITE, so I added some root tabs to them, hopefully they will recover. I suppose the substrate that I am using is pretty inert, which doesn't matter to the moss or the wisteria, but the tenellus likes it a little richer. The Glosso is growing, but also turning white. Not sure yet how to enrich the substrate there... I should have thought about that when filling the tank with substrate, not now :roll:
10-26-2003 10:42 AM
cramramdon NICE TANK!!!!

I realy like what you've done with the rockwork!!
10-26-2003 04:04 AM
Wasserpest They probably won't know, but I will ask them. If so, is that good or bad? Minerals... like Iron and Manganese? Or like Copper, Strontium and Mercury :?
So far all the fish are doing good, I want to throw some ghost shrimps into it, that will be a good test if there is anything weird in the water.
10-26-2003 12:12 AM
GulfCoastAquarian Wasser, ask your LFS if that is the Sandblasting Media called Black Beauty. That stuff is actually slag and contains some minerals.
10-25-2003 07:50 PM
Wasserpest This is something I bought at my LFS as "Black Beauty Sand", $0.60/lb. It caught my eye because it is as black as black gets.
I honestly don't know what it is. I am hoping it is inert. It looks like some sinter product, and breaks like glass. It is a little finer than profile, neither sand nor gravel, just in between.
I am pretty sure it has zero nutrients, and almost no CEC... But it is very easy to plant in it, since it is very sharp and pointy it holds on to roots very well. I would not keep Corys on top of that, they might slice up their bellies.
10-25-2003 02:24 PM
m.lemay Whats the black stuff over the kitty litter?

I've read somewhere that someone had used granite stone dust over litter and peat. You can buy a 50# bag of the stone dust at HD for about $3.

10-25-2003 07:17 AM
Wasserpest Closeup of the tiny new inhabitants...
10-25-2003 06:16 AM
Wasserpest I know... I am not much of a tester either. NO3 is the only thing I test on a regular basis ops:

Anyway... time for a quick update:

10-25-2003 04:44 AM
metallhd Thanks for the reply Wasser, maybe I'm the pest. I did get a test kit but haven't used it yet ops: was going to when I put in the CO2 but never did, fish are fine so . . . thanks for that suggestion about the tap water Mr Spock . . .

seems to me (I was going to mention in the other post) that the outflow from the AC seems a little 'bubblier' than it was, methinks my suspicions were correct. I had a good look at Buck's little reactor setup last night and think I may try something like that. In my 10G I have a little pop bottle as the reactor and it works like a charm, even if it is open-bottomed.

thanks for the help, heaven knows it's a long long curve . . .
10-24-2003 04:12 PM
Wasserpest Last night I went by my LFS, and my "bugging them" had worked... a few tiny dwarf pencils swimming in one of the tanks. So I put that male Ram into the big tank (you should have seen the two girls... almost lost concience :lol: and started "cleaning" the coconut shell to impress the newling).
So now there are two Otos and 4 dwarf pencils in this tank. I might add two or three more pencils, and perhaps two shrimps.
There are now less algae, and greener plants, but the glosso hasn't taken off yet. Patience!
10-24-2003 03:50 PM
Wasserpest Metallhead,

The only way to tell for sure is to measure the kH and pH, which will tell you how much CO2 is in the water via a CO2 calculating chart. Or, to get an idea if it works at all, just measure the pH of your tap water and your tank water, and if they are the same most likely you get no CO2 added to your water. (Although there could be other things influencing pH in your tank).

I am using this method because it is a small tank, additionally the surface agitation is zero. I would assume that a fair amount of CO2 is still lost, because although the impeller smashes the CO2 up into smaller bubbles, the majority still escapes within the pump.

So my guess is that for a 33 gal with surface movement and bubble wand the effect is minute... but only measuring will tell you.

BTW I am not a fan of ACs... just got that mini, never had others, so I am a newb in that area. I will tell ya in a few years
10-24-2003 01:32 AM
metallhd I'd like to pose a sort of newbie question to Wasserpest and GDominy if I may - I'm also a big fan of AquaClears, quick and dirty, cheap and infinitely malleable in terms of filter media. My query is concerning CO2 - on my 33G tank I have a DIY setup, output straight into the filter tube of my Mini (there's also a Fluval 3 submersible in there) - set it up last wknd. I was thinking of maybe running the hose through the top (there's just enough room in that little hole) then into the tube further down but have abandoned that idea for now due to its' unnecessary complications.

Does the impeller dissolve the gas satisfactorily? I have a fair amount of surface commotion due to this filter and a 'bubble wall'. My worry is that for all my tinkering I have done little good. Does surface agitation release dissolved CO2 that much? Should I be worried about it? I could take out the bubbles but I kinda like them and all my fish play in them from time to time, and until the tank really grows in I am not sure CO2 isn't going to displace the oxygen they will need. Any ideas would be sincerely appreciated . . . :?
10-23-2003 11:38 PM
DizBjOhN104 nice tank
10-23-2003 11:36 PM
Phil Edwards That's a great little tank you've got there! N. marginatus should look really nice in it.
10-21-2003 09:39 PM
GDominy I thought the 300 used a larger motor similar to the 500? I might be wrong though.. I'll check when I get home (I have a mini, 150, 300 and 500). The difference is mostly in the size of the impellers and the inlet tubes. Many people actually modify the Aquaclear 300 to use a refugium on nano-reefs by replacing hte impeller with one from an aquaclear 150. This reduces the flow the filter quite effectively.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

For the best viewing experience please update your browser to Google Chrome