The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae > Need some help...

Thread: Need some help... Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-05-2013 01:47 AM
wiigelec
Quote:
it is quite satisfying to tweak things and bring them back to life
I am going to try a rehab at this point, if for nothing else than to help me understand and rectify the mistakes I have previously made before starting anew...

Quote:
Disable one of the bulbs and raise the fixture up maybe 6-8" or disable the bulb and lay window screen between tank and bulb. Go ahead and scrape and remove algae from the glass and hardscape though.
I've put some window screen under the fixture (already was running only one lamp) to decrease the lighting. This weekend I will do a good cleaning of all the glass...

Should I continue to run the CO2 reactor and dose ferts, or should I give those a rest for a while?
01-01-2013 11:23 AM
auban you showed me yours so i guess ill show you mine...
both of these are tanks that i purposely set up with algae. im weird like that.

shrimp and fry tank


bumblebee gobie tank


i think your tank is awesome... but i can understand your frustration with algae. there are several things you can do. first off, lower your lighting or reduce the photoperiod. this will help slow its growth. second, cater to the well being of the plants when it comes to ferts. as long as they have what limits them most, they will use up what limits algae most(phosphorus, iron, molybdenum, etc).

algae eaters alone probably wont be able to eliminate your algae, but adding them can go a long way towards preventing it from taking over again.
Flourish Excel and algaecides (like API AlgaeFix) can also work, but they can kill inverts. Excel can kill everything if dosed too high. if you choose to use them, i would advise removing the animals you want to keep and then dosing it. with that much algae, if you kill it all off at once it will spike your ammonia through the roof. it will work, but the immediate result is not good for your fish or inverts. after the algae dies, you should be able to do some water changes and add them back in once its safe.
a total black out kills the algae slow enough to be safer for your critters, but it will come right back unless you address the underlying issues. it will also probably kill your plants.

as kathyy said, it will probably be much quicker and easier to completely tear it down.

personally, i like to try methods that take longer. i like the satisfaction of knowing i beat it, plus they usually last longer...

i culture algae due to an obscure fascination with the idea of "turning lemons into lemonade", so to speak. in doing so, i have wiped out whole tanks of algae trying to get it to do what i wanted... sometimes i get the impression that the best way to kill algae is to try to culture it.
12-31-2012 09:38 PM
herns I would work it out. Be patience.
There is a lot of knowledge to learn when you treat this algae later on to share to another hobbyist who will encounter the same thing.
12-31-2012 03:58 PM
wiigelec Here is how it started out about a year and a half ago:

12-31-2012 06:12 AM
Kathyy
Quote:
Originally Posted by wiigelec View Post

It's not really the look I am going for...
Not surprised! Guess using 4x the sensible amount of light and not enough plants gets you something entirely different than what you were looking for. I haven't seen that type of algae since I started using CO2, perhaps the tank is low on carbon as well.

If you are interested in working it out you could try to get rid of it by dropping the light intensity a great deal, using more CO2 and adding some herbivores to the tank. I suspect SAE, barbs or livebearers would be a better choice than otos and snails. Disable one of the bulbs and raise the fixture up maybe 6-8" or disable the bulb and lay window screen between tank and bulb. Go ahead and scrape and remove algae from the glass and hardscape though.

Be faster to take the tank apart, remove the algae and set the tank back up with salvaged plants plus a whole lot more of them, a more moderate amount of light, more CO2 and some algae eaters as soon as the tank is ready for them.

A 10 gallon tank would only take a couple hours to clean up and set back up but it is quite satisfying to tweak things and bring them back to life.
12-31-2012 05:15 AM
wiigelec
Quote:
Wow!
That's pretty bad yo!
Yikes! ...and that coming from an algae grower!

Quote:
Honestly I think it is amazing
It's not really the look I am going for...
12-31-2012 05:13 AM
wiigelec Tank:
Standard 10 gallon

Lighting:
Aquatic Life 24" 2x T5HO
1 Geismann midday sun
6 hour photo period

Filter:
AquaClear 20
Foam pad only

Substrate:
15 lbs Aquamedic Volcanit

CO2:
Hagen

Ferts:
aquariumfertilizer.com macro micro mix
10 drops per day

Plants:
Not sure it really matters at this point, but
Microsorium pteropus
Eleocharis acicularis
Anubias barteri v. ‘Nana’


Maintenance:
4 gallon water change once per week
Filter clean / replace as needed
Replenish CO2 as needed (2-3 weeks)
12-31-2012 03:08 AM
Kathyy Honestly I think it is amazing and I would add critters that would look good with all that soft green algae. I might look for some items that would look good covered with that algae and put them in hoping they would get covered in it too. Maybe a twisted piece of wood?

I don't care for the plant at the back as it has algae on the leaves and am not sure the hairgrass in front adds or detracts from the overall effect though.
12-31-2012 02:04 AM
MiniFishRoom Wow!
That's pretty bad yo!

If you don't want to start over get some amano shrimp, flying fox, flag fish, and nerit snails... That might help but I'd just start over if it was my tank.
12-31-2012 12:35 AM
wiigelec
Need some help...

Can this be rehabbed or should I just start over? Thanks...


Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 05:00 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012