The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Lighting > Love my Ray II

Thread: Love my Ray II Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-05-2012 04:45 PM
NyteBlade Awesome - I'm intending to replace my older PC light with a Ray II when they come out with the 30" model. Maybe one day ill upgrade my T5HO lighting to LED eventually but I kind of slowly phase out older stuff to avoid the hit on my wallet...
12-05-2012 07:02 AM
II Knucklez II
Quote:
Originally Posted by Sethjohnson30 View Post
nice!
12-04-2012 01:09 AM
BriDroid According to the PAR charts posted by Lowe, I'm getting around 50 at the substrate, which puts me right at medium light. I'm also injecting CO2. I'm already getting really good growth!
12-04-2012 12:00 AM
STS_1OO May I ask how much PAR (at the substrate level) you guys shoot for and if you run CO2?

Between the Fugeray and Ray II, ive got between 30 and 49 PAR and my aim is for a medium light tank that doesnt require CO2 and regular fert regime but still provides for compact growth.
12-03-2012 09:32 PM
Sethjohnson30
Quote:
Originally Posted by II Knucklez II View Post
That's a good idea haven't seen one on here yet
I just started it!

http://www.plantedtank.net/forums/sh...d.php?t=199256
12-03-2012 05:42 PM
II Knucklez II
Quote:
Originally Posted by Sethjohnson30 View Post
A lot of 72g tanks here we should start a show off thread
That's a good idea haven't seen one on here yet
12-03-2012 10:49 AM
Sethjohnson30 A lot of 72g tanks here we should start a show off thread
12-03-2012 08:56 AM
II Knucklez II nice! I'm going to get one for my 72 as well!
11-29-2012 04:33 AM
brogan
Quote:
Originally Posted by fermentedhiker View Post
Was your packaging busted? When I got mine(from Amazon) The big box was fine, but the box that the actual fixture came in had come apart and the light was just floating free in the larger shipping box, thankfully everything worked fine though.
Same thing happened to me! Fortunately the light worked just fine.
11-29-2012 04:30 AM
fplata Same here, the package was intact, a wire just came loose probably from banging it around
11-29-2012 03:59 AM
fermentedhiker
Quote:
Originally Posted by fplata View Post
Mine is here, damn thing came busted, only 1/2 of the lights worked, but nothing a screw driver and a soldering iron can't fix, it's a bright fixture, lets see how it does, I'll put a par meter to it in the morning.
Was your packaging busted? When I got mine(from Amazon) The big box was fine, but the box that the actual fixture came in had come apart and the light was just floating free in the larger shipping box, thankfully everything worked fine though.
11-29-2012 03:33 AM
fplata Sure they do have a 180 day warrantee, but it's a hassle to send the stuff back and wait for a new one. It's fixed And good to go. A wire came lose and now is back in place..
11-29-2012 03:02 AM
BriDroid Yeah, I would send Lowe a PM.

That really sucks! You wait, then UPS breaks it!
11-29-2012 02:48 AM
Sethjohnson30 Don't they have a warranty
11-29-2012 02:17 AM
fplata Mine is here, damn thing came busted, only 1/2 of the lights worked, but nothing a screw driver and a soldering iron can't fix, it's a bright fixture, lets see how it does, I'll put a par meter to it in the morning.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 04:24 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012