The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae > Algae Internet Resource Guide

Thread: Algae Internet Resource Guide Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-03-2012 05:54 PM
jmhart Wrote this a few years back, probably belongs here:

Methods of Algae Control
08-03-2012 10:32 PM
HD Blazingwolf get a clown pleco.. they love to munch on driftwood. keeps it free of algae spores
08-03-2012 09:12 PM
wkndracer vinegar,,, mildly acidic,,, acid burn,,, dead algae

I can see that happening
08-03-2012 09:03 PM
NWA-Planted
Quote:
Originally Posted by Capsaicin_MFK View Post
I always have a problem with BBA collecting on my driftwood, but never my plants. I'll take vinegar on a papertowel, then wipe the affected areas during a water change. Within two days the algae will turn red and disappear. I also use vinegar to wipe down my rimless tank to completely avoid water lines.
Do you do this in active tanks?
06-26-2012 03:08 AM
Capsaicin_MFK I always have a problem with BBA collecting on my driftwood, but never my plants. I'll take vinegar on a papertowel, then wipe the affected areas during a water change. Within two days the algae will turn red and disappear. I also use vinegar to wipe down my rimless tank to completely avoid water lines.
06-18-2012 08:20 PM
smithron
Algae Help !!

Perhaps someone might have some ideas on what I'm dealing with on the attached photos.

I started a new 50 gal planted tank 3-months ago and over the past month I've been plagued with dark algae balls and what is attached to the rocks. I've had to remove all the hair grass and other carpet plants which were infested with small balls of this stuff. I am using CO2 and doing regular weekly water changes. Slowly but surely I'm losing all my plants to whatever this is.

Thank you in advance for any help.
02-04-2012 05:46 AM
JoraaŃ I helped a friend few months back in his 180 gal tank...I hate that thing....Stinks....like a hell..used ApI thing at first, didn't work: so used Erythromycin cap..worked...so far so good in his tank..
02-04-2012 05:07 AM
plantbrain Just grow plants, cures all that ails ye.

But the links are pretty good, Dusko's was one of the 1st I saw that had most of them and general protocols for trying to beat them back.
02-04-2012 02:35 AM
150EH I see a small problem with the above formula, 2.5 mg per liter in a 125 gallon tank is only 1.1825 grams of Erythromycin. A packet from API is 2 grams (I think) or at least I know Furan 2, Triple Sulfa, etc. are all in 2 gram packet and there instruction states to use one packet per 10 gallons of water but I did see instruction for Cyanobacteria only bacterial fish infestations.

Unless I hear other wise I'll try the smaller amount but it seems off.

Edit: ok each packet from API is 200mg so I need 5.91 (6 packets) which is about half what is needed for fish infection, this number I can live with.

Edit: Please ignore this post altogether it has absolutely nothing to do with the treatment.
02-04-2012 02:25 AM
150EH
Removing Cyanobateria

I'm starting to have a problem with Blue green algae, slime algae, or Cyanobateria which is a bacteria, I found the treatment course listed below that I'm going to try and wanted to post it here and report my sucess afterward, we'll see.

Also I did not write this but you can see the full article with credits here.


The followin is my suggestion for battleing blue-green algae:

First make sure that it is blue-green bacteria and not the "normal" algae. Remember that erythromycin is ineffective on anything but bacteria.

Day 1.

Add 2.5 mg/L erythromycin. If you have a protein skimmer, turn it off. I believe it will inactive a lot of the antibiotic through coprecipitation with protein. It will, however, be very usefull later.

Day 2.

Add 2.5 mg/L erythromycin.

Day 3.

Now you should see a lot of dead blue-green bacteria floating around in the tank. Increase filtration (a second mechanical filter if possible) to get rid of it. If you have a protein skimmer, turn it on. The critical thing now is to get rid of as much protein (dead bacteria) as possible to avoid a peak of ammonia.

Day 4.

Most blue-green bacteria should be dead by now. Try to clean out as much as possible of the dead stuff. I use a jet stream of water from the outlet of a canister filter to remove it from plants and decorations. Combined with the second mechanical filter, this works fine for me. Let the filter work for a couple of hours then make a 50% water change. Add 2.5 mg/L erythromycin.

Day 5-7.

Wash the mechanical filter at least once a day. Keep check on ammonia and nitrite but do not change any water unless absolutely necessary. The extra filter can be removed as soon as the water clears up.

Day 8.

Make a 30% water change. Add 1 mg/L erythromycin.

From now on, resume your normal maintenance.

The concentration I use is in theory a bit high and getting up where it should starts having an effect also on G(- ) bacteria. When I started using erythromycin I had problems using lower concentrations in the tank. It was not very effective. It might be time to check it again.

One word of caution. Only use erythromycin when you really need it or you might end up with blue-green bacteria resistent to the antibiotic.

My practical experience of using erythromycin to battle blue-green bacteria is limited to my own few tank (and some friends). It would be interesting to get some feedback from people with experience (good or bad) of battling blue- green bacteria (with or whithout erythromycin). I would of course post a summary of the response.


Begin Update:

I did use the above method to remove Cyanobateria aka Blue Green Slime Algae and it worked very well, I never did experience and ammonia or nitrite spike but my nitrates stayed very high and I did not dose at all during the treatment period but by the 8th day nitrates had fallen off to 1 or 2 ppm, my tank is 150 gallons so a larger volume of water most likely played a role in this, I also didn't need to run a second filter but again volume and I already run 2 filters. However the tank did suffer some serious side effects, I lost 3 fish to Pop Eye and have a fourth fish in a hospital tank, I also had a 6 year old SAE come up with a bloody red dorsal fin but I'm not sure if this was a underlying bacterial infection like fin rot, etc. but he is too large for my hospital tank and I will just have to play it out as it comes, he also could have bashed himself into the glass or driftwood as oxygen levels got low in the tank and if I ever find out I'll let you know. There is also a one inch layer just under the top crust of the substrate that has some white substance speckled through out and it was not there prior to the treatment but this tank is very old with the original substrate so anything is possible.

Even with some frustrations I would recommend this treatment but make sure you follow the rules to the letter and be ready for any situation to arise, good luck.


Update II

The week after, now the total is 6 dead Rummy's plus one has been in the hospital tank for 10 days with Pop eye and survived, and the SAE is still kicking but not fully recovered.
11-01-2011 06:22 AM
Dacotah7
Quote:
Originally Posted by 150EH View Post
Green Water.
My UV sterilizer needs a bulb and new transformer so it's not working and my 150 gallon tank has gotten a serious outbreak of green water, I know there are issues with low flow and poor circulation in the tank so I deceide to buy a two pump & wave maker kit instead of fixing my UV unit, my green water is gone in just 2 days with good circulation while I watch other have problems for over a week using a UV sterilizer, so circulation is very important. I will fix my UV unit at some point but with budget problems I feel my priorities were in the correct order. BTW during this 2 day period I did reduce my photo period to 2 hours in the morning and 2 more in the evening and I quit EI dosing for the 2 days.

Thead Algae.
A couple of weeks later I got what I'm calling Thread Algae, it was long (3 to 5 inches) of single strands attached to plants and some plants started to get a light fuzz on the upright stems or leaves. For this I kept dosing EI and doing water changes and tried to keep the tank clean by removing threads with a very thin bottle brush and fluffing the plants by beating them lightly with a pair of small planting tongs so any light debris could be sucked up by the filters before re-settling on the plants, this now part of my daily routine. But what got rid of the Thead Algae was a big reduction in my photo period that is permanent, I have 2 light hoods on this tank and I reduced the weaker hood from 11 hrs. to 7.5 hrs. and the stronger lighting hood from 5 hrs. to 4 hrs. and this did the trick after trying many other things that did not work, so my lighting was really off. BTW the former lighting photo period had worked great with different plants in the tank but after a make over not as much light was required, so changes in plant material can effect the photo period greatly.

Good luck with your algae and please leave your experiences to help others.
Some may conclude that flow is the solution to algae. I think your success at solving the green water and thread algae problem may be more detailed than it sounds.

Dead spots can be a problem, in that bad junk accumulates and compounds over time. Aeration maybe limited and proper filtration is impaired. I suspect the two pump and wave maket kit, got the dead spots moving, perhaps stirred up sediment and mulm, improved aeration, and exposed all of the water to the filtration system which did its job, mechanically, biologically and chemically. Ultimately, I suspect the water quality improved, one of the basics to controlling algae.
07-18-2011 10:08 PM
150EH
My Algae Experiences

Green Water.
My UV sterilizer needs a bulb and new transformer so it's not working and my 150 gallon tank has gotten a serious outbreak of green water, I know there are issues with low flow and poor circulation in the tank so I deceide to buy a two pump & wave maker kit instead of fixing my UV unit, my green water is gone in just 2 days with good circulation while I watch other have problems for over a week using a UV sterilizer, so circulation is very important. I will fix my UV unit at some point but with budget problems I feel my priorities were in the correct order. BTW during this 2 day period I did reduce my photo period to 2 hours in the morning and 2 more in the evening and I quit EI dosing for the 2 days.

Thead Algae.
A couple of weeks later I got what I'm calling Thread Algae, it was long (3 to 5 inches) of single strands attached to plants and some plants started to get a light fuzz on the upright stems or leaves. For this I kept dosing EI and doing water changes and tried to keep the tank clean by removing threads with a very thin bottle brush and fluffing the plants by beating them lightly with a pair of small planting tongs so any light debris could be sucked up by the filters before re-settling on the plants, this now part of my daily routine. But what got rid of the Thead Algae was a big reduction in my photo period that is permanent, I have 2 light hoods on this tank and I reduced the weaker hood from 11 hrs. to 7.5 hrs. and the stronger lighting hood from 5 hrs. to 4 hrs. and this did the trick after trying many other things that did not work, so my lighting was really off. BTW the former lighting photo period had worked great with different plants in the tank but after a make over not as much light was required, so changes in plant material can effect the photo period greatly.

Good luck with your algae and please leave your experiences to help others.
05-21-2011 02:44 AM
psalm18.2 Just found this w/ photos:
http://www.aquahobby.com/articles/e_...ater_algae.php
05-17-2011 04:24 PM
Gatekeeper
Algae Internet Resource Guide

The following resources are at your disposal to identify and research different forms of algae:

http://www.theplantedtank.co.uk/algae.htm
http://www.aquariumalgae.blogspot.com/
http://www.guitarfish.org/algae

There was some research done by one of our members and published within the planted tank guide as well.


If you have additional information that you would like to add to this, please use the following format and post to this thread:

Quote:
Algae Name:
Nicknames: (for example: BGA for blue green algae)
Brief written description: (info on the algae, what it looks like, etc..)
Picture(s):
Typical Causes: (tank conditions, lighting spec, etc...)
Difficulty rating: (Difficulty in reducing or eliminating the algae. Easy, Medium, Hard)
Propagation speed: (Speed at which it will overtake the tank under perfect algae growing conditions. Slow, Medium, Fast)
Suggested Cures:
If there are additional links or resources that you would like added, please post them and I will amend/update the first post of this thread periodically.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 05:48 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012