The Planted Tank Forum - Reply to Topic
Thread: raising water temp and algea growth Reply to Thread
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
11-28-2012 08:55 PM
flesxruoyxllik im goin to save money and not buy a heater im just going to have to deal with dosing ich attack for a little longer
11-25-2012 05:45 PM
el Caspar Only change your water temp by 2 degrees per day to not stress your livestock. It can be too much of a shock for some less resilient varieties of fish and plants. At least that's what I've heard makes sense anyway
11-25-2012 05:14 PM
Diana I would like to see the response, let us know how this works out.

I have algae in some cool water tanks, but it sure could be that some species of algae grow better at certain temperatures.
11-25-2012 02:52 PM
raising water temp and algea growth

im goin to be slowly raising my water temp as part if an ich treatment and i suspect it might cause some algae blooms. i currently have bba under control but still present of coarse. i am currently at high 60s low 70s. im going to raise about mid 80s.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

For the best viewing experience please update your browser to Google Chrome