The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals > Johnson18's 55 Gallon! New Fish 2/20!

Thread: Johnson18's 55 Gallon! New Fish 2/20! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-08-2014 01:31 AM
tattooedfool83 Nice. Give the sphagnum a try and see if u can get it to come back
03-07-2014 09:15 PM
johnson18
Johnson18's 55 Gallon! New Fish 2/20!

Quote:
Originally Posted by tattooedfool83 View Post
Hey man ive read if you put goner plants like that on a bed of sphagnum moss that you can bring it back. Give it a try as those are expensive plants. They have to be emersed but at least that will get them going

I'll give it a try though there really isn't sh*t left. Fortunately the seller is being super awesome and reshipping some more. No 'Snow White' though, I got the last little bit of it. We've subbed a nice big portion of Bucephalandra Bukit Kelam Dark Green instead for the white.
03-07-2014 10:11 AM
tattooedfool83 Hey man ive read if you put goner plants like that on a bed of sphagnum moss that you can bring it back. Give it a try as those are expensive plants. They have to be emersed but at least that will get them going
03-07-2014 04:10 AM
johnson18 Giesemann bulbs have been installed. I like them, we'll see how the plants like them.

All of the C. nurii plants have at least one, in most cases two new leaves(some three!!) on them since being planted.

I ordered Anubias nana 'Snow White' & 'Stardust' neither one made the trip. The white is definitely a goner. I stuck the melted plants in here anyway, I highly doubt either will survive. There was very, very little non-mushy rhizome left.

Got three different Bucephalandra varieties in today. Loaded the main driftwood up! Mini Catherine, 'Purple' & sp. Sokan 'shine blue', several of each! I'll try to get some good pictures tomorrow.

I'm having a real problem keeping my water clean & clear of decaying plant matter and such. It seems the dead spot in my tank is front and center where all the MM and other foreground plants are planted. :/ I'm going to try to see if I can clear things up with a circulation pump. Every time I've used one in this tank it seems like it's way too much flow. I'd really like to upgrade my filter to one of the Eheim canisters.
02-21-2014 02:33 AM
johnson18
Quote:
Originally Posted by Italionstallion888 View Post
I had the same light set up on my tank. I removed both the 10k and actinic and put in 2 coralife 6500k on 6 hours photo period. Much better growth.

Sent from my SGH-T999 using Tapatalk
That's part of the lighting issues I mentioned. I've had bulbs burn out and fixtures stop working so I'm running what I've got and can get to function at this point. I have been running 6700k/10000k bulb combos in my t5ho fixtures for the last couple years with nice results.

I'm planning on ordering Geisemann bulbs over the weekend to replace the bulbs in all of my t5ho fixtures. I'm planning to use a Midday & Aquaflora bulb in each fixture.
02-21-2014 02:24 AM
Italionstallion888 I had the same light set up on my tank. I removed both the 10k and actinic and put in 2 coralife 6500k on 6 hours photo period. Much better growth.

Sent from my SGH-T999 using Tapatalk
02-21-2014 02:16 AM
johnson18
Johnson18's 55 Gallon! New Fish 2/20!

Due to the lighting issues I've had, some of the stem plants have totally melted: H. pinnatifida, L. sp. Rubin & 1 of my 3 stems of H. tiger. They looked like they would be alright and within a single day they became mush stuck on other plants in the tank. I can't seem to catch a break. hahaha...

I decided I would go ahead and fill those spots. So I pulled eight Crypt. nurii plants of various sizes out of one of my emersed pots and planted them in this tank. I trimmed the smallest of the leaves. I will probably have to trim a couple more over the next few days. I went with nurii because I wanted to add a little more height to the plants in the back and side in front of the anubias covered driftwood. Plus I pulled 8 plants out of a single pot and didn't even touch the largest plants in the pot, really I pulled less than 1/3 of the plants. I've got 3 pots of nurii like that & two more that are mostly smaller nurii.



I planted a bunch of the S. repens in front of the main DW & another smaller patch all the way to the left front corner. I planted a pot with it in my emersed tank. Pretty much everywhere I was thinking about earlier.





The Corys are in the tank now. I love the new movement and activity in the tank already!
02-20-2014 09:27 PM
johnson18
Johnson18's 55 Gallon!

Holy Fish Batman! By that I mean, I finally added some more fish to this tank! I just got home from the LFS with 7 nice looking little julii corys. They are floating right now. I also grabbed a couple mystery snails. I'm pretty excited about these corys, I've been wanting to add some for a while I just haven't seen any good looking fish.



I also hit petsmart while I was on that side of town and picked up a package of Staurogyne repens. I dug through the packages and picked the best looking pack. They obviously don't rotate stock as they get them in, the ones in the back had some impressive growth but also a good amount of dead leaves. I chose a package from the middle, one showing nice growth but had not been there long enough to start experiencing melting.

I would love some input on location for the S. repens! The available spots are either in front of the driftwood, where I originally planted some. OR on the left hand side of the tank where the Blyxa japonica has been. I've been really struggling to keep the Blyxa planted in my flourite/gravel mixture substrate. It seems to be growing ok, but I'm replanting a large portion of it DAILY! I'm tempted to pull the Blyxa and move it all to my 20L, where is stays in the substrate with no probs. Thoughts?

I've currently got a 10000K and Actinic bulb running on this tank after the lighting fiasco I've had over the last week. I am waiting for a check in the next few days and will then be ordering new bulbs for all of my lights.
02-15-2014 08:09 PM
johnson18 Went to turn on the light this morning and got nothing. ugh. I'm going to rotate the lighting schedule of this tank so I can move lights from tank to tank for now. I'll try switching bulbs around to see if the problem is ballast or bulbs. The fixture is a 48" Coralife dual t5ho that I got in mid 2011, the bulbs haven;t been replaced since Dec. '11. I was planning on ordering new bulbs for all of my lights next week, prior to this happening. I hope the whole fixture isn't shot. I need to look around to see what sort of experiences others have had.
02-03-2014 10:36 PM
johnson18
Quote:
Originally Posted by tattooedfool83 View Post
Did u take the regulator apart and Teflon tape everything with threads?
Yeah, I taped everything fairly well. I took it apart and retaped everything a couple times while trying to get it to stop leaking. I'd like to build a decent co2 system over the next several months as I get a little extra cash. I would love it if I could get this thing functioning and keep it that way long enough to build one. If not, I will probably just set the co2 aside until after I move. Then figure out what I wanna do.

For now, it's back to excel.
02-03-2014 06:53 PM
tattooedfool83 Did u take the regulator apart and Teflon tape everything with threads?
02-03-2014 05:25 PM
johnson18 So it came as no surprise that the co2 was empty by lights out last night. I'll mess with everything this week and try again next weekend. Lol... The paintball places are only open on the weekends...
02-02-2014 07:15 PM
johnson18 This co2 system is rather disappointing. I've taken it apart several time to add more/redo Teflon tape as the on/off valve leaks worse than a colander. I didn't have super high expectations as I've read all about the hassles of pb co2. But Damn! For $70 it should at least semi-function for more than a day. It's running right now but I think it's leaking as much co2 out as it is sending into the tank.

I will continue to tinker with this but not for long. Unfortunately I purchased it probably 6 months ago or more and haven't taken it out of the box until the last few days. Can't really complain to the seller at this point. lol.
02-02-2014 02:05 PM
tattooedfool83 Yeah I would love to see about the light info
02-02-2014 01:48 PM
johnson18
Quote:
Originally Posted by tattooedfool83 View Post

S repens. Single 24" t5ho over a 20long I dose micros one day and macros the next. That's it
Awesome! I will definitely be adding some more S. repens into this tank. I have been dosing micros & macros in a similar manner.

Currently have a dual 48" t5ho on this tank, with some basic Corallife bulbs(6700K & 10,000K) that are close to two years old(at least, some are closer to three...crypt tank...). I have been thinking about replacing all of my t5ho bulbs towards the end of this month. I've got 2x48", 30" & 24" t5ho dual lamps around the house. My current thought is to go with the Giesemann bulbs split between one Midday and one Aquaflora for each fixture. I think those are the correct names, if not don't worry, I'll double check prior to purchase. I've seen the Giesemann bulbs are highly recommended within this community. I've also seen a GE bulb that has been highly regarded. I really need to do some more reading on the differences between these bulb brands. I'll probably share this light info in all of my journals as the purchase will change them all.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 09:57 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012