The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Planted Nano Tanks > Tiggity's Aqueon Evolve 8 Dirt Tank

Thread: Tiggity's Aqueon Evolve 8 Dirt Tank Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-01-2013 02:45 PM
tiggity
Quote:
Originally Posted by Barbgirl View Post
Loving this tank! Good to see that the stock light can grow plants!

I have recently "discovered" the Evolve 8s. They are awesome.



PS Can I steal some of your filter mods?
Thanks!

Go for it with the mods! My current mod is a fluval foam for the 105/106 canisters and bought a sink rack from the dollar store cut to fit in that sump to hold the foam in place (it's already snug but doesn't hurt).

Will be adding a peace lily back there also as a planted riparium/filter.
03-01-2013 02:11 PM
Barbgirl Loving this tank! Good to see that the stock light can grow plants!

I have recently "discovered" the Evolve 8s. They are awesome.



PS Can I steal some of your filter mods?
03-01-2013 01:55 PM
tiggity Quick shot of the tank now (3/1/13).

Overgrown

02-27-2013 02:40 AM
J.mccollum Tank looks great. I love mine. I also packed my filter with side with media and foam. Blocked the font off to keep the baby shrimp out. I did have a problem with the LED light. It started flickering. I sent Aquaeon an email and they sent me a new one with in a few days. They mistakenly sent me 2 new ones B^) Great tanks sand company.
02-27-2013 01:49 AM
tiggity
Quote:
Originally Posted by tex627 View Post
The crypts in the front will literary block your field of vision. You won't be able to see the rest of your scape! Have you considered moving them to the ides and back of your hardscape?
I'm actually loving the jungle look with the crypts. It has covered the driftwood and I ended up removing it to give my stems some room to grow. I'm going to go with the overgrown look.

Algae has been almost non existent aside from a light brown dusting on the walls. I seem to have reached a balance as I've only been doing top offs and feeding the fish and everything is thriving
01-10-2013 02:39 AM
tex627 The crypts in the front will literary block your field of vision. You won't be able to see the rest of your scape! Have you considered moving them to the ides and back of your hardscape?
01-09-2013 09:32 PM
dreamchick is't looking good!
01-09-2013 06:55 PM
Lukeo85 Looks great.
01-09-2013 06:26 PM
koiboi Very nice. I love my Evolve 8. My only mod was stuffing bio media in the pump chamber and cutting a piece of plastic mesh I got at Michael's and placing it across the filter intake as a screen to keep my Cherries out of there. Now that they're breeding I keep expecting to see a colony of babies living in the filter, but so far most of them seem to be staying in the tank.
11-15-2012 04:51 PM
HunterX They would indeed!
11-15-2012 02:01 PM
tiggity Quick update:

I am loving this tank/project! Very low maintenance - I have not done any fertilizing on this tank, only 50% weekly WC. The light is perfect for the plants I have in it.

My crypts are loving the dirt and have taken off and I'm seeing new growth and getting bushier.

Latest pics:

FTS:


Close up:


Algae is not a big issue, although I have some threads growing on the leaves closer to the light. A light brushing takes care of that.

Also, I noticed the other day a few baby MTS. I only added 5 a month ago, good to know they are prospering

I really would like to add RCS to this tank but my fear is the Platies and Guppies would make a quick snack of them.
10-05-2012 05:32 PM
tiggity The tank is doing well, thanks for asking!

Definite growth with all my plants and water is clearing up from my driftwood leaching tannins with wc's.

I only modified the filtration media, TheBigSleep drilled his Evolve 8:

http://www.plantedtank.net/forums/sh...d.php?t=190589
10-05-2012 05:28 PM
HunterX Hows the tank comming?

I have 25 cherry shrimp comming for mine. They should be here next week sometime.

This weekend I'm going to drill some holes lower in the filer chamber so it pulls water in from mid tank as well. I thought you had done that to yours but I couldn't find the post. Maybe I'm confused.

I have 7 chile rasboras in it now. They have been in there for a couple of weeks. All seams to be going well.

I'm also going to pick up some more low light plants for it today.
09-27-2012 01:12 PM
tiggity Quick update:

Couldn't resist, added 2 fancy guppies. May still go with adding shrimp later on. The wood is still leaching tannins but not as much and I've been doing 50% WC 2x a week to help with water clarity.

FTS:



Some of my crypts melted but have noticed new growth!


Here's my replacement filter:


and added some extra media (the bio max from an established filter):



I cut a 7" x 7" square of the blue bonded pad I bought from petsmart. What I noticed from using the stock filter, you can't really put your water level higher than the height of the filter, otherwise you will get bypass.

I measured my cut and this allows me to have my water line a little higher with no bypass and also helps the output flow less turbulent.
09-25-2012 09:41 PM
TheBigSleep Could be. I've noticed a pretty decent mulm buildup in the bottom of the "pump chamber" of my Evolve, but it's nothing a quick siphon hasn't taken care of. When you said 'mud' I thought you meant the dirt was getting loose
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 03:16 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012