The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > General Planted Tank Discussion > Fish die-off after water change/plant moves - anyone ever had this?

Thread: Fish die-off after water change/plant moves - anyone ever had this? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-05-2012 04:57 PM
jbrady33 I think the carnage is over, Platies are acting normal again, a handful of Chili Rasboras made it, 2 Amanos still kicking, saw at least one pygmy cory. Haven't seen an RCS since the day it all happened though

This loss was extra hard, as I purposely went low tech as I never wanted to have Co2 equipment fail and gas the tank.
09-04-2012 05:48 PM
jbrady33 I think wkndracer my have figured it out:

Glass of water right out of my tap (with the aerator unscrewed, just like it would be with the water changer) gives:

6.2 or lower PH (low as the test will read)
0/0/10
0 GH
no chlorine

After 12 hours standing on the counter, ph reads 6.8.

Not fond of airstones in the tank all the time, but looks like I need to run one during water changes (and to let it splash in from above the line, not gently enter underwater)
09-03-2012 11:35 PM
wendyjo
Quote:
Originally Posted by mistergreen View Post
When you disturb the substrate, changes are ammonia will escape the substrate and into the water column.
This isn't all that common tho, is it? I hear it blamed for alot of bad things, but I've never had any fish loss after tearing/moving plants for rescaping even tho it typically makes a pretty big mess.
09-03-2012 11:12 PM
JSE
Quote:
Originally Posted by mistergreen View Post
When you disturb the substrate, changes are ammonia will escape the substrate and into the water column.
Aren't shrimp much more sensitive to ammonia? He said the shrimp were fine.
09-03-2012 10:46 PM
mistergreen When you disturb the substrate, changes are ammonia will escape the substrate and into the water column.
09-03-2012 10:46 PM
wkndracer suggest setting a glass of well water on the counter overnight.
pH test it right out of the tap and do another one the next day.
large shifts in the reading would tell you the well water was O2 deficient or loaded with CO2. (just guessing)

sorry for your losses.
09-03-2012 10:40 PM
jbrady33
Fish die-off after water change/plant moves - anyone ever had this?

So I did a WC on my 36 gallon tank (in sig). About 40% with a water changer - I'm on well water. Before change I was 0/0/20 with no ammonia, after it was 0/0/10 and no ammonia (and no chlorine). Temp of the tank only change by a degree or 2 (78 to 76 or so)

I moved some plants around (some stuff got tall in the front), and trimmed/removed some ratty leaves. Took about 40 minutes total with the filter off.

Immediate loss of the 6 Cardinals I had in there and about 5 chili rasboras. 6 Platy in the tank are hiding, but moveing and fins not clamps. Ottos being thier normal self, Amano shrimp are fine, RCS look ok, Pygy cories hiding to well to tell.

The dead fish seemed to drift in the current like they were in a coma, coming to once in a while and finally having no reponse at all. No sign of disease, they were 100% normal before I started.

What gives? You ever have this before?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 01:49 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012