The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae > Black out

Thread: Black out Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-01-2012 04:45 PM
jimko Usually you find the issue and fix it and the algae goes away. There's always algae in every tank, but it only attacks when it's more favorable for the algae and less favorable for the plants. If you figured out the issue you don't have to worry too much about it coming back. It'll come back when there's something wrong.
09-01-2012 04:05 PM
toddziegler Yes I have a pressurized co2. I have an atomic diffuser. When it is diffusing it reads 20 bps@ about 30 pounds
09-01-2012 03:57 PM
FenderOffset238 You're not using a bubble counter on your CO2? Is it pressurized?
Sometimes inconsistent CO2/fert dosing will trigger algae problems.
09-01-2012 03:36 PM
toddziegler Yes I think. I know that the bulbs were way to old and I believe that I had to many wpg. It was a 10 gallon tank. With 96 watt bulb I have reduced it to 48 watts. I know that still sounds like a lot for 10 gallons but the plants are all very demanding and difficult to grow plants. I do 2 water changes a week. I also monitor the fertilizer very closely. I have also raised the lights up on it. So its not getting the full 48 watts.. The hair/thread algae is the only problem I have with this tank. I also have the co2 running at what I think is enough to keep growth fast.
09-01-2012 03:25 PM
Diana If it is still green then I would assume it could come back.
The black out has helped to reduce the population so maybe the plants will be able to take over.

Have you figured out what allowed the algae to get going?
09-01-2012 03:03 PM
toddziegler
Black out

I did a 72 hour black out on a tank to get rid of a bad hair /thread algae problem. It got rid of of most of the algae. There was however still some left. I had to turn the lights back on because of some very demanding plants were starting to fade fast. I was just wondering if the left over algae will come back or is it dead and just hasn't fell off. Anyone with black out experience let me know.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 03:31 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012