The Planted Tank Forum - Reply to Topic
Thread: Ramos' Fluval Edge Reply to Thread
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
07-29-2012 03:16 PM
bawigga Any updates? How's the new scape, and did you ever figure out a CO2 solution?
04-13-2012 12:57 AM
rrrrramos So this tank has been running for about 2 months now, give or take. It's not progressed any, at all. I took the Ott-Lites off it, and have just been running the LEDs. I can't really figure out a CO2 solution that would work well in here, especially with the HOB so I'm thinking I'm going to do a rescape with this, get a good bunch of rocks and some manzanita and toss in a bunch of Anubias nana 'petite'. I'll eventually set up the Mini-M as a planted tank with Co2, but probably not for a while (at least till I move out of this apartment)
On the bright side, I've only sustained one causality, one of the cories a few days back. The shrimp & oto are keeping this crystal clean and the CPD's are more acclimated to this and hang out in the front now as opposed to behind the rocks & under the filter sponge haha
03-03-2012 05:16 PM
Originally Posted by Cohazard View Post
Looks great so far, I especially like the shape of the bigger rock.
Thanks, I've actually used some combination of these 4 rocks in all my past 4 or 5 setups. They do look huge in this one though haha.

Originally Posted by krishanu View Post
Good looking tank! Keep us updated. FYI hairgrasses are all Eleocharis sp. - I'm going to guess that you have either E. parvula or E. sp. 'belem'.
Thanks! And yes! That's it, Eleocharis sp. 'belem'. Had to check out my old Mini-M thread to double check haha. That tank might rise from the dead though
03-03-2012 04:55 PM
krishanu Good looking tank! Keep us updated. FYI hairgrasses are all Eleocharis sp. - I'm going to guess that you have either E. parvula or E. sp. 'belem'.
03-03-2012 02:08 PM
GMYukonon24s You have a good start here. I agree can't wait for it to fill in.
03-03-2012 07:45 AM
skindy Looking good, can't wait to see it all grown out!
03-03-2012 05:53 AM
Cohazard Looks great so far, I especially like the shape of the bigger rock.
03-03-2012 03:59 AM
Ramos' Fluval Edge

After a fairly long hiatus, I'm getting back in the game
Started this up about a month ago, it's the new LED Edge's. Here area couple shots from today.

2x 13W Ott-Lites
Edge HOB Filter (Aqua-Clear 20 I believe)

Marselia minuta
Eleocharis sp. 'belem'

3x Celestial Pearl Danio
3x Hasbrosus Cories
3x Amano Shrimp

I plan to add 3 or so Emerald Dwarf Rasboras if my LFS gets them in next week as they said they were. If not I'll add another 3 CPD's. Some of the plants I had in here to cycle came from my brothers tank that had a massive hair algae outbreak, I thought I got clean ones but it brought some with it it would seem. The Amano's have done a great job clearing it out so far though, had them 3 days and it's almost all gone.

As far as CO2 goes, I'm contemplating how I want to add it in here, and also how I'll actually get it to work well in here. I was going to do DIY until I get my hands on an actual system, and I've found some of the mini ones but none include a solenoid so I'm kind of thinking I might build my own.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

For the best viewing experience please update your browser to Google Chrome