The Planted Tank Forum - Reply to Topic
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Planted Nano Tanks > Yet another planted bowl...(56k)

Thread: Yet another planted bowl...(56k) Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-29-2012 11:13 PM
GMYukonon24s You have some beautiful bowls.
02-29-2012 04:33 PM
FisheriesOmen Can't wait for my trimmings this weekend those bowls have really grown!
02-28-2012 06:08 PM
jdm68 Teasers...





02-26-2012 05:50 PM
jdm68 Wow, I haven't logged in here for a while, and it is crazy to see these pictures, because they look almost NOTHING like what the bowls look like now. The one on the right is way cooler now. The telanthera(small red plant) grew a lot, I clipped and replanted it, and now have two big plants almost growing out of the water. There is also a bunch of java moss and a java fern in there now. The bowl on the left has really grown out, with the Stargrass almost choking the whole bowl out and the ludwigia reaching the surface in there. I also added a piece of DW and a java fern, which doesn't seem to be growing at all. There were 3 Otos and 3 Amanos in each bowl initially, but I lost one Amano and 4 Otos(2 in each bowl) which seems to be leveled off into a nice equilibrium. The bettas are doing great, and after seemingly not being interested in the cherry shrimp when I got them, have changed their minds; I keep seeing bright red fish poop every couple days. I gonna need to get some new pics of these things up before I have to do a big trim. Coming soon...
01-28-2012 07:27 PM
FisheriesOmen lookin good glad to see that your plants are doing well and can't wait to get some trimmings ^^
01-16-2012 11:45 PM
FisheriesOmen
Quote:
Originally Posted by jdm68 View Post
Thanks! You should build one. Very low maintainence and only takes about 2-3 hours depending on what/how fast you can plant. The bowl I got at Michael's craft store. This is the 10 inch dia. bowl, and they also have an 8 inch dia. You can use your leftover substrate, and any random desk lamp with a new bulb in it. Obviously I added some wood at a price, but it isn't necessary. Good luck if you decide to build one.
YES YES YES i Know where to find a bowl now THANK YOU jdm68
01-16-2012 11:40 PM
jdm68 Sorry for the uber-delayed reply, but yes, they are ~2.5g, prob 2 when filled with substrate, plants, wood, and rocks. The one on the left has some really nice DW in it now, I just need to get a camera to shoot it with.
12-16-2011 02:58 PM
Newman i really like the one on the right! both look very nice. how many gallons are they? about 2.5 gals?
12-16-2011 05:43 AM
jdm68 Here are both of my bowls!
12-16-2011 05:41 AM
jdm68

12-16-2011 05:40 AM
jdm68 So I haven't updated this thread for quite some time, but the bowl is still doing alright. I pulled out the anacharis a while ago, but it has since sprouted up again. The duckweed is gone(hopefully), and has been replaced with red root floaters. The ones on right now aren't the healthiest, but I'll be switching them out for better plants. The hairgrass is enormous. The HC has been growing well and I've had to trim it a couple times, which is why it looks kinda crappy in the photo. I pulled a whole bunch of fissidens off wood, and it has grown back even better than before. The telanthera grew a good 3-4 inches and stopped, and has been getting some whitish fuzz slime on the leaves. Because this plant wasn't doing well, I added a red ludwigia alongside to add a bigger pop of red. The anubias came out because it had become detached from the wood and some of the leaves were not doing well, so it is in the 10g to beef up. There are also 2 Amano shrimp in this bowl now, to help eat some of the algae the RCS don't take care of.
Tonight I added a Zoomed 501 to the bowl after having started up another bowl(http://www.plantedtank.net/forums/pl...ml#post1637511) and putting a 501 on there to test out, and really liking it. I was having some problems with staghorn algae, so this should help clear that up. The amount of RCS that came from this bowl has been staggering, and I think that I am going to remove the remaining nicely colored cherries to the 10g, and then add a killifish or a betta to this bowl. I'll try to get more pics up in the next couple days.



09-30-2011 07:16 PM
londonloco I only dose excel on my 1.5 gallon bowl, but I have no light and only have an anubias in it, but that anubias was 3 leaves 2 years ago, it's now has over 15 leaves. I stopped the excel dosing this week, hoping algae free it will stay. Below is a pic:



I just added a few red root floaters, they weren't doing well in my newly set up NPT, since I have no light on this bowl, not expecting them to do much better.....
09-30-2011 06:18 PM
Newman RCS dont eat much algae, and you dont need to be dosing anything unless you didnt use soil in the bowl...
09-30-2011 04:31 AM
jdm68 No updates as yet, I had to move and few weeks ago and started a new job a couple weeks ago, so I've been busy and haven't had much time to visit TPT.
The bowl is still doing well, with the exception of a nice dusty covering of algae on the inner surface of the glass. I need to get a toothbrush in there to clean it up. I think it is because I have been putting literally 2 drops of Flourish in per week for about a month; the stuff is potent I guess.
There are TONS of juvenile RCS, but they don't seem to eat a whole bunch of algae. I'm moving them over to my 10g I have set up, slowly but surely, so hopefully I don't see more algae. I'll try to snag my dad's camera to take a few shots soon. Thanks everyone for looking.
09-28-2011 08:17 PM
firefiend
Quote:
Originally Posted by madness View Post
Anyone have any luck keeping nerites a) alive and b) inside the bowls?
Nerites are extremely easy to care for; just add algae wafers if your tank/bowl are algae free and they'll feed fine. There is little chance of your snail leaving the bowl. Unlike apple snails that can survive out of water, and occasional explore your floor, nerites very, very rarely completely remove themselves from water, at least IME.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 04:49 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012