The Planted Tank Forum - Reply to Topic
Thread: L. Repens Reply to Thread
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
03-01-2005 06:53 PM
L. Repens

Has anyone experienced a red color loss of this plant under high light? Mine had good coloration when it was in the front of my tank and shaded, but since I've moved it under my 65wt. pc it has grown fast but lost it's red color. Am I starving the plant of something? The undersides of the leaves turn pink after lights out, but when the lights are on they turn orange.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

For the best viewing experience please update your browser to Google Chrome