The Planted Tank Forum - ValMM's Album: Using Sand
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > ValMM's Profile > Albums

Using Sand
My first time using sand for a substrate(2011)
I got new driftwood for my aquarium! I was going for a garden-esque look. This is the view from the side.
I got new driftwood for my aquarium! I was going for a garden-esque look. This is the view from the front.
Too many java fern were multiplying in my tank, too many rocks! So I decided to buy driftwood and make a fern tree.
I took my one gallon and put some ghost shrimp in it. This is the last two ghost shrimp to survive a bacterial outbreak... if you can see them.
You can sort of see the tearing in his tailfin.
Meut jan and the tank he's in, after 1 week. (I know there's barely any plants. I'm working on it.)
Back in the tank and he flares to the point that his tail tears. (only the white part and it's hard to see)
This is the best picture I could get of Goldie, Mudface and Tiny. Mudface and Tiny are my newest Panda Corys that I picked up at the store today. Now...
Here are more plants. I have had them for a week. Unfortunately today, one of my panda corys died. Seeing this is a sad reminder of how they liked to...
I got rocks to make caves and took out the terracotta pot.
Mut jan in a 1 gallon bowl with some sand.
2 panda corys (aka: the little buggers) in a 5 gallon tank with some sand.
I didn't rinse the sand as much as I had thought for the 5 gallon.

All times are GMT. The time now is 01:21 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012