The Planted Tank Forum - View Single Post - The Doctor's 29g (56k)
View Single Post
post #11 of (permalink) Old 11-30-2009, 02:11 AM Thread Starter
Dr. Acula
Planted Tank Obsessed
Dr. Acula's Avatar
Join Date: Oct 2009
Location: Maryland
Posts: 346
Well, I've been away on vacation for the last five days, so I had to trust a friend to care for my tanks. That's always at least a little scary. I wasn't sure what to expect when I got back; maybe some nice new growth, maybe a soup of algae.

It was a little bit of both. There's a good bit of brown algae, and lots of gunk on the surface, but everything's alive and growing. Slowly. The hairgrass still seems to be doing the best, throwing out a lot of runners and new leaves. I can't wait for it to actually fill in. The marsilea m. is making visible progress too. In five days I can see a number of new shoots. Some have multiple little leaves, and some only have one. So that's fun. The blyxa is annoying me though. Apparently I waited too long between when I recieved it to plant it, or I did something else to anger it. Every leaf that was alive when I got it is now dead. One bunch looks completely dead. But, there are still those new leaves, and they're growing bit by bit. So there's that.

I'll do my best to improve the situation, at least algae-wise, now that I'm back. The diatoms aren't hurting much, but they aren't fun to look at. I'll look into getting some ottos, after improving the filtration and circulation. Do a water change or two. Well see how it goes. And as of now, there isn't much new and pretty to take a picture of. Not too exciting, but that's it for now.
Dr. Acula is offline  
For the best viewing experience please update your browser to Google Chrome