Where to put output from reactor? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-25-2016, 04:53 AM Thread Starter
Planted Tank Enthusiast
 
Join Date: Mar 2014
Location: Grand Rapids, MI
Posts: 915
Where to put output from reactor?

So now thanks to BigBuddha, I now "almost" have a cerges reactor ready to go.

I'm missing one part, the 1/2" insert barb to 3/4" threaded connection. I grabbed the wrong part (1/2" insert to 3/4" insert), but everything else is ready to go. Instead of using the black pvc, I used extra 3/4" pipe I had laying around and some cement and used it to connect a lot of my stuff. It's still drying (on hour 3, but safe to handle), but I got most of my threads done and everything is coming together. I'm using more extra pipe, 1" in this case, for the middle. I haven't drilled holes yet. I bought a little itty bitty Sicce pump. It's the Sicce Syncra Silent Multifunction pump-rated at 357GPH.

I was thinking of putting it in the chamber of my sump where the water comes down from the tank, and having the output from the reactor come out right next to the main pump in the last chamber of the sump. Will this be okay? I know for a fact this little pump won't reach the top of the tank LOL.

There were no other pumps available at my LFS so I thought maybe this little one would suffice. At 6' of head which would get it up and over the top of the tank, I would have 0 gph of flow. But I planned on putting it in the sump and having it empty into the sump.
Little Soprano is online now  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-25-2016, 01:27 PM
Planted Member
 
Join Date: May 2013
Location: Western PA
Posts: 221
If you put the input in the first chamber then you will presumably be bypassing all your filtration and pumping dirty water back into your display tank. It will also gunk up the reactor over time. You can put the input right in the final chamber along with the output, just put the output right by the input of your return pump and it should be fine.
aja31 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome