Should I go UV? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 04-11-2009, 12:00 AM Thread Starter
Algae Grower
 
Join Date: Mar 2009
Location: USA
Posts: 18
Should I go UV?

I keep a 5 gallon planted aquarium with a single female Dwarf Puffer, 3 Ghost shrimp, and 5 Amano shrimp.

I'm wondering if a UV filter would destroy Cyanobacteria, and the other pesky algae's the shrimp don't like to eat.

Or, is a UV filter not even necessary?
Travan is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-11-2009, 12:45 AM
Planted Tank Guru
 
wkndracer's Avatar
 
Join Date: Mar 2009
Location: Citrus County,Florida
Posts: 6,180
If proper wattage and flow rates are applied UV kills everything suspended in the water column that passes through it is my understanding. It wont affect anchored algae but if its suspended in the water its dies. Could be something it doesn't affect but but I'm not aware. Effective against algae, bacteria, protozoa.

The Fraternity of Dirt
If at first you don't succeed,,, keep kicking it
RubberSideDownOnTheLanding,
2-75g planted, 5-55g planted, 5-20g planted, 110g w/30g sump, 8-10g, Refugium, doghouse/newbie
2012 update adding table top pleco pans & a 90g (Nutz)
wkndracer is offline  
post #3 of 5 (permalink) Old 04-11-2009, 12:52 AM Thread Starter
Algae Grower
 
Join Date: Mar 2009
Location: USA
Posts: 18
Could destroying all algae suspended in the water column be a bad choice when keeping shrimps like Amanos? I'm worried that by destroying the algae, there will be little left for them to eat.
Travan is offline  
post #4 of 5 (permalink) Old 04-11-2009, 01:06 AM
Planted Tank Guru
 
wkndracer's Avatar
 
Join Date: Mar 2009
Location: Citrus County,Florida
Posts: 6,180
I don't keep shrimp so all algae is bad algae
Sorry that's all I know hopefully someone else will pop in here with more info.

The Fraternity of Dirt
If at first you don't succeed,,, keep kicking it
RubberSideDownOnTheLanding,
2-75g planted, 5-55g planted, 5-20g planted, 110g w/30g sump, 8-10g, Refugium, doghouse/newbie
2012 update adding table top pleco pans & a 90g (Nutz)
wkndracer is offline  
post #5 of 5 (permalink) Old 04-11-2009, 01:41 AM
Algae Grower
 
Join Date: Dec 2006
Location: Canada
Posts: 12
I have been slowly winning the battle with green water, but finally caved and got a cheap UV sterilizer (the green machine ) and I can't believe the difference. Way more clear than even before I had the green water problem. I can't believe that they aren't considered necessary equipment. I have 10 or so Cherry Shrimp, and haven't had any problems as of yet. They eat the surface algae, and the snails eat the algae growning on the glass. I also feed the shrimp algae wafers when I feed my sae.
Hope this helps, I wish I had gotten one years ago.
jennh is offline  
Reply

Tags
algae, nano tank, shrimp, uv filter

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome