CO2 Tank reads 700 PSI, fast drop - Page 2 - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 29 (permalink) Old 04-18-2013, 10:51 PM Thread Starter
Planted Tank Enthusiast
 
Join Date: Sep 2012
Location: Sacramento, CA
Posts: 765
Quote:
Originally Posted by Bettatail View Post
if the co2 tank shut, the pressure gauges of the regulator stay the same, it means:
Regulator is ok(from cga320 connection to solenoid), cga320 to co2 tank connection is ok.

1.check the connection between the solenoid and the metering valve. due to the rate that the co2 in the co2 tank dropping fast, if there is leak between the solenoid and the metering valve, should be a large one, or there is no leak.

2. check the relief valve on the co2 tank.

If non of above, there are things that maybe skipped.

1.
get a bubble counter and monitor how many bubbles per second, to be sure.
The main purpose of bubble rate is to monitor the steady flow, and it is not that accurate to use bubble counter to monitor flow volume, but normally, the bubble is about the same size if use water, so a large flow means more bubbles.
if a co2 tank can last 10 month on one bubble per second, bubble rate double, the co2 tank last 5 month, three bubbles, co2 tank last 3-4 month, 4 bubbles, co2 tank last 2 and a half month...
know your co2 exact flow rate(bubble rate) will help alot.

2.
60-70 degree temperature, the pressure in the co2 tank can be lower, it is about 650-700 psi in the winter month that I saw on the gauges of the regulators, when the room temp was around 50-60.
Thanks bettatail. I will check the following. Where is the relief valve on the tank? I'm not at home so can't picture it in my mind. And if the bubble is same size in water, then its 1bps since its traveling thru my water filter tubing and i can see it as its going. Haha i can finally use that bubble counter you included with my other regulator perhaps.
puopg is offline  
Sponsored Links
Advertisement
 
post #17 of 29 (permalink) Old 04-18-2013, 10:52 PM
Planted Tank Guru
 
Bettatail's Avatar
 
Join Date: Feb 2009
Location: San Francisco
Posts: 2,530
Quote:
Originally Posted by puopg View Post
thats only 3 lbs co2 left of a 10 lb co2 tank within a month.
I think it is the low temperature, because if there is 3lb of liquid co2 remain, the pressure is still around 800 under normal room temperature(70-80).

Quote:
Originally Posted by puopg View Post
Where is the relief valve on the tank?
opposite the CGA320 connection port on your co2 tank.

Last edited by Darkblade48; 04-20-2013 at 09:11 PM. Reason: Please use the edit function for back to back posts
Bettatail is offline  
post #18 of 29 (permalink) Old 04-19-2013, 08:15 AM Thread Starter
Planted Tank Enthusiast
 
Join Date: Sep 2012
Location: Sacramento, CA
Posts: 765
Update with tonight's results:

I tested with soap water on all connections i could possibly see by using a syringe and squirting the solution on those connections. None showed noticeable leakage. I tested all on the tank itself and still no noticeable leaks. The only possible explanation I have for the severe decrease in tank weight is:
1. Was never full to begin with
2. Tank is not properly labeled weight
3. Scale I use is inaccurate.

Well, i guess I will know once my CO2 begins running out where exactly my tank level is at. Will update...whenever that happens.
puopg is offline  
post #19 of 29 (permalink) Old 04-20-2013, 02:19 AM Thread Starter
Planted Tank Enthusiast
 
Join Date: Sep 2012
Location: Sacramento, CA
Posts: 765
Posted a video. Just had a chance to attach a bubble counter. Now all my livestock are alive just FYI, but anyone might this be the reason how i went through my CO2 tank so fast?

https://www.youtube.com/watch?v=ONCfhrNjD7Q
puopg is offline  
post #20 of 29 (permalink) Old 04-20-2013, 02:34 AM
Algae Grower
 
byork's Avatar
 
Join Date: Sep 2012
Location: Atlanta, Georgia
Posts: 70
CO2 Tank reads 700 PSI, fast drop

My regulator always reads almost 750-800 psi on a new tank. Maybe my gauge is wrong. Even so if it is it is consistently wrong. A 30# tank lasts about 4.5 months on a 155 system. I have tested it for leaks repeatedly but I am pretty sure there are none. Maybe it is the gauge or the temp or atmospheric pressure in the room either way as long as it is consistent that's all that matters to me. Have you considered the gauge?
byork is offline  
post #21 of 29 (permalink) Old 04-20-2013, 02:45 AM Thread Starter
Planted Tank Enthusiast
 
Join Date: Sep 2012
Location: Sacramento, CA
Posts: 765
The gauge is dropping to 600 PSI today. It definitely seems to be running low. Its like 75 F in my room.
puopg is offline  
post #22 of 29 (permalink) Old 04-20-2013, 09:09 AM
Planted Tank Guru
 
Bettatail's Avatar
 
Join Date: Feb 2009
Location: San Francisco
Posts: 2,530
Quote:
Originally Posted by puopg View Post
Posted a video. Just had a chance to attach a bubble counter. Now all my livestock are alive just FYI, but anyone might this be the reason how i went through my CO2 tank so fast?

https://www.youtube.com/watch?v=ONCfhrNjD7Q
too fast!
Bettatail is offline  
post #23 of 29 (permalink) Old 04-20-2013, 03:57 PM
Wannabe Guru
 
exv152's Avatar
 
Join Date: Jun 2009
Location: Canada
Posts: 1,820
It think you still have a leak. If the CO2 was full at the beginning of March there's no reason for it to run out now on a 10lbs. Have you checked the relief valve? On your CO2 tank it's the valve opposite the CGA320 connection. See picture. I've seen some folks have CO2 leaks there.

Eheim Pimp Club,# 496
25g 60-P iwagumi , 33g iwagumi cube, 125g high tech 7g cube, 75g low tech angelfish tank
exv152 is offline  
post #24 of 29 (permalink) Old 04-20-2013, 05:33 PM Thread Starter
Planted Tank Enthusiast
 
Join Date: Sep 2012
Location: Sacramento, CA
Posts: 765
Like i said earlier, i have checked with the soap water method. If it was all noticeable, i would've seen it. I drenched that sucker. Else, there must be another way to test it. But seeing as how my BPS was like 10 or something, that makes sense as to why.
puopg is offline  
post #25 of 29 (permalink) Old 04-20-2013, 06:06 PM
Planted Tank Obsessed
 
Join Date: Apr 2012
Location: Los Angeles, CA
Posts: 403
Like bettatail said, that's way too much gas. On a 10 gallon, your rate should be closer to 1BPS. I run less than that on my 20 gal. You're probably just dumping most of that into the atmosphere, as I doubt the majority of it is getting dissolved into the water before it leaves the tank.
TwoTacoCombo is offline  
post #26 of 29 (permalink) Old 04-20-2013, 07:06 PM Thread Starter
Planted Tank Enthusiast
 
Join Date: Sep 2012
Location: Sacramento, CA
Posts: 765
Quote:
Originally Posted by TwoTacoCombo View Post
Like bettatail said, that's way too much gas. On a 10 gallon, your rate should be closer to 1BPS. I run less than that on my 20 gal. You're probably just dumping most of that into the atmosphere, as I doubt the majority of it is getting dissolved into the water before it leaves the tank.
Yes i agree.
puopg is offline  
post #27 of 29 (permalink) Old 04-20-2013, 09:23 PM
Dude Where's Your CO2?
 
AlanLe's Avatar
 
Join Date: Jan 2013
Location: San Jose, CA
Posts: 1,450
CO2 Tank reads 700 PSI, fast drop

Narrow the problem by connecting your reg to another working /no leaking tank (if you have one). If leaking still occurs then you know it's not coming from the tank.

http://s32.photobucket.com/user/onephattai/media/banners/alanle.png.html
AlanLe is online now  
post #28 of 29 (permalink) Old 04-21-2013, 01:16 AM Thread Starter
Planted Tank Enthusiast
 
Join Date: Sep 2012
Location: Sacramento, CA
Posts: 765
Yea ran outta co2, had to refill tank
puopg is offline  
post #29 of 29 (permalink) Old 04-22-2013, 07:21 PM
Wannabe Guru
 
exv152's Avatar
 
Join Date: Jun 2009
Location: Canada
Posts: 1,820
Hope you were able to get to the bottom of this, these kinds of things can be aggravating.

Eheim Pimp Club,# 496
25g 60-P iwagumi , 33g iwagumi cube, 125g high tech 7g cube, 75g low tech angelfish tank
exv152 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome