From the wonderful people at Southern Oak Aquatics - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-24-2013, 04:02 AM Thread Starter
Newbie
 
thelub's Avatar
 
Join Date: Jan 2013
Location: SE Washington
Posts: 1,982
From the wonderful people at Southern Oak Aquatics

I've been eyeing the MarinePure bio balls for a while and finally got some. I bought 20 thinking that would be enough for my HOB but in reality it was barely enough to fill half.

Anyway, I thought I'd share pictures of my application. I'll try to report back in a few weeks with any results I notice. I'll probably buy more in the future to fill the rest of my HOB. Its about time I have some real media in my HOB instead of the lousy stock cartridges.

Out of the box and rinsed in the bag:



In the HOB



A lot of people say just use lava rock, and while that may very well work, these look like they'll flow water through them better than lava rock will.

I was very please to work with Darkestsky. Very good communication and product showed up in 2 days!
thelub is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-25-2013, 12:53 AM
Planted Tank Guru
 
hedge_fund's Avatar
 
Join Date: Jan 2006
Location: Greenwich, CT
Posts: 3,404
Yeah I've been eying this media as well....Clay really brought in something cool @ southernoakaquatics. Post some reviews.

He also sells filter foam so maybe you want to put that before the media. You need to catch the dead plant material etc so it doesn't clog up the media balls.

Foam
hedge_fund is offline  
post #3 of 4 (permalink) Old 04-11-2013, 12:48 AM Thread Starter
Newbie
 
thelub's Avatar
 
Join Date: Jan 2013
Location: SE Washington
Posts: 1,982
Quote:
Originally Posted by hedge_fund View Post
.....You need to catch the dead plant material etc so it doesn't clog up the media balls......
Thanks for the tip. I did put a piece of filter mesh in the intake chamber in my HOB to catch any plant mulm that wasn't caught by the intake guard.

I thought I'd update how they're doing. Its been just over 2 weeks and everything is just dandy. By now my HOB would be quite sluggish from clogged filter cartridges, but these are working great and flow is steady. No noticeable mini cycle from the 100% changing of filter media, but I'm pretty well planted with lots of floaters so I'm sure they sucked up any excess ammonia that the new media couldn't handle.
thelub is offline  
post #4 of 4 (permalink) Old 04-11-2013, 02:34 AM
Planted Tank Guru
 
hedge_fund's Avatar
 
Join Date: Jan 2006
Location: Greenwich, CT
Posts: 3,404
great to hear
hedge_fund is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome