PreFilter - The Planted Tank Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 (permalink) Old 02-24-2013, 09:40 PM Thread Starter
Planted Member
 
mfurufuru's Avatar
 
Join Date: Mar 2012
Location: oahu
Posts: 246
PreFilter

I ended up adding some neons to my tank. I started with 6 yesterday this morning I could only find 5. An hour later I was down to 4. I started looking for the missing two and spent about an hour looking through the plants. Took a break and started looking again. Looked at my aquaclear hob and initially didn't see anything. Finally decided to take the filter apart and low and behold in the media carriage I find two neons swimming around. They happily joined the other four. I will be adding 6 more in a few weeks. The neons were pretty small but I didn't think they were small enough to fit through the intake.
I am off to buy a prefilter.
mfurufuru is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 02-24-2013, 09:50 PM
Algae Grower
 
Join Date: Jan 2013
Location: USA-NJ-Lincoln Park
Posts: 69
what filter you have???
bendzuch is offline  
post #3 of 18 (permalink) Old 02-24-2013, 10:09 PM Thread Starter
Planted Member
 
mfurufuru's Avatar
 
Join Date: Mar 2012
Location: oahu
Posts: 246
Re: PreFilter

Aqua clear 20
mfurufuru is offline  
post #4 of 18 (permalink) Old 02-24-2013, 10:12 PM
Algae Grower
 
Join Date: Jan 2013
Location: USA-NJ-Lincoln Park
Posts: 69
here take look on [Ebay Link Removed] is the item #
281057416703
bendzuch is offline  
post #5 of 18 (permalink) Old 02-24-2013, 10:27 PM
Obsessed? Maybe
 
somewhatshocked's Avatar
 
Join Date: Aug 2011
Location: Louisville, KY
Posts: 12,444
The Fluval Edge pre-filter sponge is perfect for the AC20/30.
somewhatshocked is offline  
post #6 of 18 (permalink) Old 02-24-2013, 11:42 PM
Planted Member
 
Join Date: Feb 2013
Location: Eaton Rapids, Mi, USA
Posts: 267
Quote:
Originally Posted by mfurufuru View Post
I ended up adding some neons to my tank. I started with 6 yesterday this morning I could only find 5. An hour later I was down to 4. I started looking for the missing two and spent about an hour looking through the plants. Took a break and started looking again. Looked at my aquaclear hob and initially didn't see anything. Finally decided to take the filter apart and low and behold in the media carriage I find two neons swimming around. They happily joined the other four. I will be adding 6 more in a few weeks. The neons were pretty small but I didn't think they were small enough to fit through the intake.
I am off to buy a prefilter.
i had to do the same thing! my ghost shrimp were in with my bio blocks.. it was really hard to pick up each bio block without squishing the shrimp!
seuadr is offline  
post #7 of 18 (permalink) Old 02-24-2013, 11:46 PM
Algae Grower
 
GnoixuoS's Avatar
 
Join Date: Nov 2012
Location: Green Bay, WI
Posts: 42
Fluval pre-filters should work. The filter for a fluval is an aquaclear. I think fluval and aquaclear are both made by hagen.
GnoixuoS is offline  
post #8 of 18 (permalink) Old 02-25-2013, 12:36 AM
Algae Grower
 
okapizebra's Avatar
 
Join Date: Jun 2012
Location: Florida
Posts: 120
I've used the Fluval Pre-filter on my aquaclear, fits great.
okapizebra is offline  
post #9 of 18 (permalink) Old 02-25-2013, 07:01 AM Thread Starter
Planted Member
 
mfurufuru's Avatar
 
Join Date: Mar 2012
Location: oahu
Posts: 246
Re: PreFilter

So got the fluval edge pre a1387 from my lfs and it fits perfectly. Thanks guys.
But now i have another problem. It seems one of the neons that went into the filter got hurt. Seemd like one of his fins got damaged. I heard salt baths are supposed to help. Any helpful advice on salt baths?
mfurufuru is offline  
post #10 of 18 (permalink) Old 02-25-2013, 06:17 PM
Algae Grower
 
okapizebra's Avatar
 
Join Date: Jun 2012
Location: Florida
Posts: 120
I thought salt baths were only supposed to help with bacterial/some sort of infection. If he is hurt, the best remedy is pristine water IMO.
okapizebra is offline  
post #11 of 18 (permalink) Old 02-25-2013, 06:41 PM
Wannabe Guru
 
Join Date: Jan 2013
Location: Humarock - Boston MA
Posts: 1,425
Never used bath salt before, probably because it isn't really salt, its mainly magnesium sulfate.

I'm not into the image, but into the hobby...
CrypticLifeStyle is offline  
post #12 of 18 (permalink) Old 02-26-2013, 08:44 PM
Planted Tank Enthusiast
 
Bandit1200's Avatar
 
Join Date: Dec 2010
Location: Houston, Texas
Posts: 664
I'm not telling you to not use a prefilter in your tank, but there's no way that those neons went though your filter intake and then through the impeller and were swimming around in the box. That would be like suddenly finding a small cow in your hamburger bun. If you have a problem with keeping them in your tank you might want to consider closing up the space they have available to jump out.
Bandit1200 is offline  
post #13 of 18 (permalink) Old 02-26-2013, 10:28 PM
Planted Tank Obsessed
 
laqu's Avatar
 
Join Date: Oct 2012
Location: NJ
Posts: 494
actually i've witnessed fish get sucked into the filter out the impeller and into the "tank' of the filter... they are smaller then you think...

1 6 gallon
1 2 gallon 8" cube
1 10 gallon endlers tank
1 betta

Here they are http://www.plantedtank.net/forums/al...p?albumid=9625

6 gallon journal
http://www.plantedtank.net/forums/sh...208&highlight=


you can see more photos here the 4 8" cubes are on flicker... will get to their journal at some point (they are fun as they change often)
http://www.flickr.com/photos/laq/


webdesign: www.littleowlwebdesign.com
laqu is offline  
post #14 of 18 (permalink) Old 02-26-2013, 10:49 PM
Planted Tank Enthusiast
 
Bandit1200's Avatar
 
Join Date: Dec 2010
Location: Houston, Texas
Posts: 664
Quote:
Originally Posted by laqu View Post
actually i've witnessed fish get sucked into the filter out the impeller and into the "tank' of the filter... they are smaller then you think...
I doubt it. Do you have any idea of the speed of the impeller?
Bandit1200 is offline  
post #15 of 18 (permalink) Old 02-27-2013, 12:45 AM Thread Starter
Planted Member
 
mfurufuru's Avatar
 
Join Date: Mar 2012
Location: oahu
Posts: 246
Re: PreFilter

Not going to dispute any thing but all know is I started with 6 then lost one then another. I found them both in the filter media box swimming around. My aqua clear 20 has a lid on it. Granted I don't have a cover for my aquarium. After installing the prefilter, I still have all six neons. Also, the neons are actually green neons which are one of the smallest neons.
mfurufuru is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome