Pump for a pressure system on a 90 gal. tank - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 09-11-2003, 03:19 PM Thread Starter
Algae Grower
 
Rickster's Avatar
 
Join Date: Mar 2003
Location: Poolesville,Maryland
Posts: 149
I did a search and came up dry (HaHa,get it?). Anyway I'm currently running a Mag Drive 9.5 into an oceanclear 340 canister with the 40 sq.ft. cartridge in it. from there the output is split three ways: one goes to the dupla reactorS. another to the sand filter and the third is a direct return to the tank and serves mainly as circulation. The mag drive is adout dead. It's barely moving any water. So (finally) here's the question. Which pump should I get. I was looking at the Iwakis and the Blueline HD pumps from Aquadirect. Any other suggestions? Iwaki is a known commodity. anybody know about the Blueline HD pumps? You can see them here
http://www.aquadirect.com/catalog/pumps/blueline.htm
Sorry for the long post.

Eheimpimp#137
90 gallon tank with water and some fish. Plants died and tank overrun with algae. Lights nearly burst into flames last weekend. Needs lots of help
Rickster is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 09-15-2003, 01:21 PM Thread Starter
Algae Grower
 
Rickster's Avatar
 
Join Date: Mar 2003
Location: Poolesville,Maryland
Posts: 149
anyone? I know you're out there. I can hear your mouses clicking

Eheimpimp#137
90 gallon tank with water and some fish. Plants died and tank overrun with algae. Lights nearly burst into flames last weekend. Needs lots of help
Rickster is offline  
post #3 of 7 (permalink) Old 09-15-2003, 03:54 PM
Planted Tank Guru
 
m.lemay's Avatar
 
Join Date: Jul 2002
Location: Naugatuck, CT.
Posts: 2,647
I don't think that anyone here uses that sort of equipment or has enough knowledge to be of any help. The equipment you have sounds like it would be more common to a reef setup.

Marcel

FILSTAR Pimp #2

75 gal heavily planted,50/50 Black beauty,Eco-complete substrate, Pressurised CO2 with solenoid, ph controller, AB Reactor 1000, 330 watts 9325K GE PC lighting,Ehiem Liquidoser, 2-Filstar xp3 canisters.
m.lemay is offline  
post #4 of 7 (permalink) Old 09-16-2003, 12:52 AM
Planted Tank Enthusiast
 
rumples riot's Avatar
 
Join Date: May 2003
Location: Blackwood South Australia
Posts: 644
Hi there,

I use an Eheim 2103 pond pump to run my CO2 system. It is very strong and the only pump that size that will push water from 19mm down to 10mm tubing. It cost around $200.00 Australian. So you might want something a little bigger in the Eheim range to run all that gear.

Paul

Eheim Pimp Club member #3: Scribe to the Eheim Pimp Club

90 gallon, CO2 dupla injection, Dupla substrate heating, Dupla Laterite with iron stone substrate, Aquastarlight future 3 x 150 metal Halides, Eheim 2026 pro2's and heavily planted with Discus
rumples riot is offline  
post #5 of 7 (permalink) Old 09-18-2003, 02:48 PM
Algae Grower
 
Join Date: Sep 2003
Location: Toronto, Canada
Posts: 5
Hey there Rickster.

I have a little giant 4mdqx-sc that tees off three ways.

1 goes into 2 ocean clear 317s then
1 goes a straight return
1 goes into a inline heater and the CO2 reacter

all this keeps my 180gal lushes and clean
akaice is offline  
post #6 of 7 (permalink) Old 09-18-2003, 05:40 PM
Planted Tank VIP
 
GDominy's Avatar
 
Join Date: Jul 2002
Location: Victoria,British Columbia, Canada
Posts: 3,438
I was about to suggest the same pump that akaice did... The little giant pumps are pretty powerful and are highly recomended.
GDominy is offline  
post #7 of 7 (permalink) Old 09-22-2003, 11:07 AM Thread Starter
Algae Grower
 
Rickster's Avatar
 
Join Date: Mar 2003
Location: Poolesville,Maryland
Posts: 149
Quote:
Originally Posted by akaice
Hey there Rickster.

I have a little giant 4mdqx-sc that tees off three ways.

1 goes into 2 ocean clear 317s then
1 goes a straight return
1 goes into a inline heater and the CO2 reacter

all this keeps my 180gal lushes and clean
How quiet are they? My 90 is in the family room

Eheimpimp#137
90 gallon tank with water and some fish. Plants died and tank overrun with algae. Lights nearly burst into flames last weekend. Needs lots of help
Rickster is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help with water pump for ViaAqua hood filtration system? m500 Equipment 0 08-13-2004 04:02 PM
Keeping hospital tank water at the right parameters?? Laith Fertilizers and Water Parameters 5 08-01-2004 01:30 PM
Pixelcrayon's 75gal Planted Tank pixelcrayon Tank Journals 48 07-27-2004 08:58 PM
I want to setup a tank re-filler tank thing ;) aychamo DIY 13 07-24-2004 06:16 PM
New Tank / Question Can you help/pics enclosed Angel12 General Planted Tank Discussion 8 04-28-2003 11:26 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome