(another) Diatom D-1 question - The Planted Tank Forum
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-10-2003, 11:41 PM Thread Starter
Algae Grower
Join Date: Feb 2003
Location: Tampa Bay area, Florida
Posts: 75
Just started using my Diatom filter yesterday to clear up a gw problem in my 65 gl tank and have noticed a steay stream of bubbles coming up and out of the exhaust tube. Is this normal? By the way, the directions for setting up one of these filters are terrible.
Stargazer is offline  
Sponsored Links
post #2 of 2 (permalink) Old 09-11-2003, 04:20 AM
Planted Member
rossi32s's Avatar
Join Date: Feb 2003
Location: On the net usually
Posts: 266
if the bubbles dont go away after 45 mins check your hoses for leaks and youseal on the canister.. use some vaseline on the seal. if that doesnt fix it check for a crack in the venturi base.
rossi32s is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
Milwaukee sm101 question jart Equipment 2 07-31-2004 03:38 AM
What's a good cheap Diatom filter and Is this an algae bloom? (pics) Poohbee Equipment 13 07-28-2004 11:30 AM
Woodshrimps and Diatom filter macbrush Equipment 6 07-21-2004 02:08 PM
Question about diatom filters E. Simpson General Planted Tank Discussion 2 03-13-2004 12:51 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome