Finding a mysterious leak in filter... - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 01-28-2013, 03:50 PM Thread Starter
Planted Member
 
le0p's Avatar
 
Join Date: Mar 2012
Location: Wilkes Barre, PA
Posts: 284
Finding a mysterious leak in filter...

I have noticed recently that there's a small leak in my filter cabinet. It's not leaking a lot but there's a small puddle in the cabinet every few days. When I feel around the filter and the diy bio filter, I can't feel any moisture on either.

I feel like it should be coming out of the bio filter because it's made out of a house filter and being a DIY job, I just figure it's a mistake somewhere on my part. The thing is, the setup has been running for 6 months without a problem. I've only noticed it in the past week.

But, before I tear everything down, does anyone have an idea of how I can isolate the problem?
le0p is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 01-28-2013, 04:10 PM
Planted Tank Enthusiast
 
Sugardaddy1979's Avatar
 
Join Date: Jan 2012
Location: Athens, GA
Posts: 684
Can you detail the exact setup? Pics would help too or a diagram. What equipment are you using?

Sunsun Pimp Club Member #068
Sugardaddy1979 is offline  
post #3 of 7 (permalink) Old 01-28-2013, 06:15 PM Thread Starter
Planted Member
 
le0p's Avatar
 
Join Date: Mar 2012
Location: Wilkes Barre, PA
Posts: 284
Here's a pic of the setup. The water pools underneath the DIY filter but it's an old cabinet and the bottom is a little bowed downwards right there, so it could be coming from anywhere.

The filter is a Fluval 206, the output goes into a house filter with an airpump injected through a T in the PVC, and then to the tank. I haven't noticed any decrease in flow or any other problems.. I think it's probably a leaking a small amount at a time, but I haven't been able to find it.
Attached Thumbnails
Click image for larger version

Name:	IMG_20130126_112504.jpg
Views:	63
Size:	45.8 KB
ID:	75674  

le0p is offline  
post #4 of 7 (permalink) Old 01-28-2013, 10:19 PM
Planted Tank Guru
 
lochaber's Avatar
 
Join Date: Jan 2012
Location: Oakland, CA
Posts: 2,318
Well, I'd at least try and get the power strip off the bottom.

Maybe try wrapping pieces of papertowel/tissue around the various joints, that should help make it easier to see if a leak is coming from a specific place.
lochaber is offline  
post #5 of 7 (permalink) Old 01-28-2013, 11:11 PM Thread Starter
Planted Member
 
le0p's Avatar
 
Join Date: Mar 2012
Location: Wilkes Barre, PA
Posts: 284
Quote:
Originally Posted by lochaber View Post
Well, I'd at least try and get the power strip off the bottom.

Maybe try wrapping pieces of papertowel/tissue around the various joints, that should help make it easier to see if a leak is coming from a specific place.
Yeah, that picture is a little old. The first puddle I saw was after a water change and I thought I dripped some water down there while filling the tank, the second time I noticed it, I moved the power strip.

I'll do that, thanks, I didn't think of doing that for some reason!
le0p is offline  
post #6 of 7 (permalink) Old 01-31-2013, 04:15 PM Thread Starter
Planted Member
 
le0p's Avatar
 
Join Date: Mar 2012
Location: Wilkes Barre, PA
Posts: 284
Figured this out. It's happening during water changes or any time I turn the power off to the filters.

This is what I figure:

The DIY bio filter holds alot of pressure due to the air pump injecting into the system, when this pressure isn't being removed through water movement taking out some constantly, it's leaking slowly. If I use the pressure release after turning off the power, it doesn't leak.

Thanks for the help!
le0p is offline  
post #7 of 7 (permalink) Old 01-31-2013, 08:18 PM
Planted Tank Guru
 
lochaber's Avatar
 
Join Date: Jan 2012
Location: Oakland, CA
Posts: 2,318
Glad to hear that, sounds like about the best possible outcome, since you don't have to replace or repair anything.
lochaber is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome