UV utilization - The Planted Tank Forum
View Poll Results: How often do you use your uv sterilizer?
24/7 12 46.15%
Only when "water problems" surface 5 19.23%
After water changes 0 0%
After new inhabitants (plants or fish) 1 3.85%
Other (please state) 8 30.77%
Multiple Choice Poll. Voters: 26. You may not vote on this poll

LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 09-19-2005, 01:54 AM Thread Starter
Algae Grower
X-Treme's Avatar
PTrader: (0/0%)
Join Date: Aug 2005
Location: Canada
Posts: 52
UV utilization

How often do you use your uv sterilizer?
X-Treme is offline  
Sponsored Links
post #2 of 6 (permalink) Old 09-19-2005, 02:13 AM
Planted Tank Guru
m.lemay's Avatar
PTrader: (9/100%)
Join Date: Jul 2002
Location: Naugatuck, CT.
Posts: 2,647
I voted "other". I only use it when I do a major replant, or cleaning or otherwise stir up the substrate. I find that it does indeed kill the color in my plants when it's on 24/7. I'm not sure what the reasons for this are, but I think it has a lot to do with micronutrient oxidation.

I also use excel on occasion. Excel quickly gets destroyed with the UV light...another reason not to run it 24/7.



75 gal heavily planted,50/50 Black beauty,Eco-complete substrate, Pressurised CO2 with solenoid, ph controller, AB Reactor 1000, 330 watts 9325K GE PC lighting,Ehiem Liquidoser, 2-Filstar xp3 canisters.
m.lemay is offline  
post #3 of 6 (permalink) Old 09-19-2005, 07:05 AM
Algae Grower
PTrader: (0/0%)
Join Date: Dec 2004
Location: warrington,cheshire,uk
Posts: 106
Send a message via MSN to nitromad
i voted other witch is never.

i never used one in any of my tanks most likly cuz they not very common only for ponds and they cost to much.

Juwel rio 240,arcadia overtank lighhting 4x54 watts,filstar xp3 filter,pressured co2.
Juwel rio 180,flual 204,no co2,low lights

Filstar Pimp # 31
nitromad is offline  
post #4 of 6 (permalink) Old 09-19-2005, 08:25 AM
Planted Tank Activist
jhoetzl's Avatar
PTrader: (10/100%)
Join Date: Feb 2005
Location: Scotch Plains, NJ
Posts: 1,020
Send a message via MSN to jhoetzl
Other - 11:30PM till 9:30AM.

Why...not sure now, but it was for killing some nasties in my tank, bacteria or something go in there at some point - it seemed to do the trick, so I left in inline.

I don't have any problems with the colors of plants or anything else...
jhoetzl is offline  
post #5 of 6 (permalink) Old 09-19-2005, 01:55 PM
Planted Tank Guru
Rex Grigg's Avatar
PTrader: (65/100%)
Join Date: Dec 2002
Location: Portland Orygun
Posts: 9,600
Never. Since I don't own one.
Rex Grigg is offline  
post #6 of 6 (permalink) Old 09-20-2005, 11:37 PM
Planted Member
frmrreefr's Avatar
PTrader: (0/0%)
Join Date: Jan 2005
Location: Pembroke Pines, FL
Posts: 160
Send a message via MSN to frmrreefr
I leave mine on 24/7 and haven't seen a problem yet!

I can't remember what it is that I'm tryin' to forget...

Eheim Pimp Club #108

20 Gal High, Pressurized Co2, Eheim Ecco 2231 (double duty as a Co2 reactor), 2x55 Current USA 10k's in Coralife Housing, Flourite 2" substrate.

Rotala indica, Potomageton gayii, Anubias barteri var. "Nana", Echinodorus bleheri var."Compacta", Glossostigma elatinoides

5 Blue tetras, 5 Bleeding heart tetras, 5 Black neon tetras, breeding pair of flame gourami....
frmrreefr is offline  

Quick Reply

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome